Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo T61 - Przywrócenie ustawień fabrycznych BIOS

ADAMOS84 14 Lut 2014 22:26 4584 12
  • #1 14 Lut 2014 22:26
    ADAMOS84
    Poziom 9  

    Witam
    Kilka miesięcy temu kupiłem laptopa Lenovo T61. Parametry: Procesor: Dual core t7300, pamieć 1Gb, grafika Nvidia quattro 140M, Matryca 14,1 cala panorama. Po pewnym czasie użytkowania postanowiłem sprawdzić ustawienia Biosu. Przeglądałem poszczególne opcje dosyć nieuważnie, i nie jest wykluczone ze czegoś nie pozmieniałem. Po wyjściu z Biosa komputer przestał działać przy włączeniu pojawia się jeden długi sygnał i dwa krótkie. Czytałem, że takie objawy powoduje uszkodzona karta grafiki, ale w powiązaniu z faktem, że stało się to po nieuważnej zabawie z biosem mam wątpliwości czy tam czegoś nie zmieniłem i to powoduje problem. Chciałem się dowiedzieć czy istnieje jakiś sposób by przywrócić ustawienia fabryczne biosu, dodam, że nie mogę do niego wejść bo ekran jest czarny. Proszę o jakoś podpowiedź.

  • #3 14 Lut 2014 22:56
    ADAMOS84
    Poziom 9  

    Wszystko się zgadza tylko ja mam czarny ekran i nie widzę żadnych parametrów. Może istnieje jakaś zworka do resetu pamięci w bios?

  • #4 14 Lut 2014 23:03
    tronic1
    Spec od komputerów

    " Uwaga: W razie konieczności przywrócenia oryginalnych parametrów ustawionych
    w momencie zakupu należy nacisnąć klawisz F9. Spowoduje to załadowanie
    ustawień domyślnych "

  • Pomocny post
    #5 14 Lut 2014 23:03
    kozakbga
    Poziom 11  

    Padła grafika i tyle.

  • #6 14 Lut 2014 23:31
    ADAMOS84
    Poziom 9  

    Jeżeli nie widzę co pokazuje wyświetlacz nie jestem w stanie określić gdzie się znajduję czy wchodzę do biosu, próbowałem wciskać F9 ale nic nie pomagało być może, nawet tam nie wszedłem. Z tego co czytałem na różnych forach całkiem możliwe, że jest uszkodzona grafika nvidia (laptop z 2008 roku a z tych roczników układy grafiki miały wadę). Lecz nurtuje mnie jedna rzecz w ustawieniach bios jest opcja "Default Primary Video Device" i opis do tej opcji "When PCI Express video card is installed in dock if 'PCI Express'is selected, PCI Express video card is used for the boot display device; if 'Internal' is selected, interial video device is used for the boot display device." Jeżeli przestawiłem tę opcje na kartę PCI Express to pewnie laptop nie wystartuje dlatego chciałem uzyskać informację jak wrócić do ustawień początkowych bo być może to jest przyczyna nie włączania się laptopa. Z tego co pamiętam nie przestawiałem tego parametru tylko Brightness ale nie mogę tego stwierdzić na 100%. Symulator do biosu lenovo t61: http://support.lenovo.com/pl_PL/detail.page?LegacyDocID=MIGR-69927

  • Pomocny post
    #7 14 Lut 2014 23:42
    mix112010
    Poziom 13  

    Nie ma takiej opcji w laptopie aby po przestawieniu czegokolwiek w biosie nie pokazywał obrazu. Grafika do wymiany.

  • #8 15 Lut 2014 00:02
    ADAMOS84
    Poziom 9  

    Do laptopa Lenovo t61 można dołączyć stację dokującą "Advanced Docking Station (2503)" w której możliwe jest zainstalowanie karty graficznej pod PCI Express. Dlatego w tym akurat laptopie zmiana typu karty teoretycznie może zaszkodzić. Tylko pytanie czy teoria zgadza się z praktyką.
    Może ktoś jest użytkownikiem takiego laptopa i może sprawdzić czy w ogóle można w tej opcji "Default Primary Video Device" wybrać coś innego oprócz internal (może bez stacji opcje są nieaktywne). Albo ktoś zna sprawdzoną metodę na przywrócenie ustawień fabrycznych nastaw biosu kiedy nie widzimy nic na ekranie (jakiś skrót klawiszowy, może wyjęcie baterii i zwarcie jakichś pinów). Chciałbym po prostu wiedzieć w czym szukać przyczyny. Dalej proszę o podpowiedzi.

  • #9 15 Lut 2014 07:42
    kameleon11116
    Poziom 25  

    Witam
    Może spróbuj wyjąć baterię podtrzymującą pamięć w BIOSIE to wróci do ustawień domyślnych.
    Pozdrawiam

  • #10 15 Lut 2014 22:31
    ADAMOS84
    Poziom 9  

    Baterię podtrzymującą bios wyjąłem na 2 godziny, niestety to nic nie pomogło. Coraz bardziej jestem przekonanym, że uszkodziła się karta grafiki. W opcji biosa poza opcją Default Primary Video Device, nie widzę żadnych innych ustawień które teoretycznie pozbawiłyby laptopa obrazu i wywołały 1 długi i 2 krótkie dźwięki. A wspomniana wcześniej opcja ustawienia biosu tyczy się najprawdopodobniej sytuacji kiedy w zaawansowanej stacji dokującej znajduje się karta grafiki. Byłoby to bez sensu gdyby zmiana tej opcji powodowała problemy bo w takim przypadku wyjęcie laptopa z stacji dokującej skutkowałoby brakiem obrazu na matrycy.

    Dodam że obraz nie wyświetla się także jak podepnę zewnętrzny monitor do wyjścia VGA. Proszę dalej o jakieś wskazówki.

  • Pomocny post
    #11 16 Lut 2014 11:23
    brayanek7
    Poziom 17  

    Jeżeli nie wyświetla Ci się obraz na monitorze zewnętrznym to również wskazuje na uszkodzoną grafikę.
    Znajdź chipset graficzny na płycie i podgrzej trochę rdzeń, aby się upewnić.
    Masz stacje hot air?

  • #12 16 Lut 2014 14:03
    ADAMOS84
    Poziom 9  

    Niestety nie posiadam takiej lutownicy. Będę musiał się udać do jakiegoś fachowca co mi podgrzeje rdzeń aby się upewnić. Z tego co się orientowałem chip grafiki kosztuje ok 300 zł plus usługa wymiany pewnie w okolicy 200zł czyli wyjdzie prawie tyle co kosztuje używany laptop w średnim stanie. Najprawdopodobniej postaram się kupić płytę główną tylko tym razem poszukam z grafiką zintegrowaną intel. Czy orientuje się ktoś czy te płyty są zamienne tzn. czy do tej obudowy, układu chłodzenia i matrycy będzie pasowała płyta z kartą zintegrowaną intela?

  • #13 07 Mar 2014 09:59
    ADAMOS84
    Poziom 9  

    Postanowiłem oddać laptopa do serwisu komputerowego w celu diagnozy. Dzisiaj dowiedziałem się, że uszkodzeniu uległa płyta główna a dokładnie karta grafiki. Dziękuje wszystkim za odpowiedzi. Temat zamykam

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME