Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite A300 - Samoczynne resety, wyłączanie się laptopa.

brayanek7 15 Feb 2014 12:14 2445 7
  • #1
    brayanek7
    Level 17  
    Witam
    Mam problem z resetowaniem w laptopie wspomnianym powyżej.
    Co może być tego przyczyną?
    Czy to będzie "NEC" ?
    W jaki sposób sprawdzić, że to na pewno "Nec" jest winny?
  • Helpful post
    #2
    boro1234567
    IT specialist
    Kompletne oznaczenie modelu i płyty podaj.

    brayanek7 wrote:

    Czy to będzie "NEC" ?

    Nie można wykluczyć
    brayanek7 wrote:
    W jaki sposób sprawdzić, że to na pewno "Nec" jest winny?

    Podmieniając go na tantale.
    Na baterii tak samo?
  • #3
    czarny244
    Level 27  
    Kolego po czym to stwierdziłeś że problem jest z kondensatorem , dokonałeś pomiarów diagnostycznych? Sprawdziłeś pojemność.Wykluczyłeś inne uszkodzenia to że często ulegają uszkodzeniu w tych modelach, Nec tokin to nie oznacza że w twoim przypadku jest to samo. :|
  • #4
    brayanek7
    Level 17  
    boro1234567 wrote:
    Kompletne oznaczenie modelu i płyty podaj.

    brayanek7 wrote:

    Czy to będzie "NEC" ?

    Nie można wykluczyć
    brayanek7 wrote:
    W jaki sposób sprawdzić, że to na pewno "Nec" jest winny?

    Podmieniając go na tantale.
    Na baterii tak samo?


    Baterii niestety nie posiadam!
    4x470uf wystarczy?
  • #5
    kasiunia7777
    Level 39  
    Może się też przegrzewać i wyłączać. Masz tam wyczyszczony układ chłodzenia?
  • #6
    brayanek7
    Level 17  
    czarny244 wrote:
    Kolego po czym to stwierdziłeś że problem jest z kondensatorem , dokonałeś pomiarów diagnostycznych? Sprawdziłeś pojemność.Wykluczyłeś inne uszkodzenia to że często ulegają uszkodzeniu w tych modelach, Nec tokin to nie oznacza że w twoim przypadku jest to samo. :|


    Nie stwierdziłem definitywnie, że Nec uległ uszkodzeniu!;)

    Dodano po 1 [minuty]:

    kasiunia7777 wrote:
    Może się też przegrzewać i wyłączać. Masz tam wyczyszczony układ chłodzenia?


    Jeżeli chodzi o przegrzewanie to wszystko jest wyczyszczone i dana jest nowa pasta.
    Temperatury w granicach 50 C na wszystkich podzespołach!

    Dodano po 3 [minuty]:

    Proszę o podpowiedź jakie pomiary dokonać w pierwszej kolejności!;)

    Dodano po 1 [godziny] 22 [minuty]:

    Oznaczenie płyty pt10sg.
    Proszę o jakieś sugestie :)
  • #7
    dunczykx
    Level 11  
    Miałem taki sam problem z tego co udało mi się znaleźć w sieci w to w tych modelach przyczyną najczęściej był NEC -wcześniej czy później pojawiały się takie problemy. Pomógł mi tu kolega "boro1234567" i wymiana na tantale ( 6x220uf ) załatwiła sprawę chodzi bez problemu.
  • #8
    brayanek7
    Level 17  
    Zgadza się sprawa rozwiązana.
    Wymienione na tantale tylko, że 5 sztuk po 220uf.
    Przy 6 tantalach nie załączał się;)
    To był nec 970uf.:)