Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

pioneer 1330 - pioneer 1330 - season logger nie chcę się łączyć

andreee 15 Lut 2014 17:49 2697 5
  • #1 15 Lut 2014 17:49
    andreee
    Poziom 24  

    Witam posiadam DM800 na którym mam ustawiony CCam NC+ na opłacanej karcie. Ostatnio zmieniłem konwerter oraz talerz i zakupiłem seasona z myślą o rozruszaniu starego BCT 1330. Z serwerem jako tak nie ma problemu, ale problem jest z połączeniem seasona z tunerem.
    Próby robiłem już chyba że wszystkimi programami i na jedynym emulatorku 10c ruszyła emulacja, bo dekoder wykrył wtedy seasona i dało się przeskakiwać po niekodowanych kanałach, ale to mnie nie ratuje.
    W przypadku SBCL czerwona dioda na seasonie zaświeca się na około 10 sekund, program wyrzuca ATR send, dioda gaśnie i nie następuję żadna komunikacja. W windows Sharing pack też mi się nie udało połączyć ? Gdzie leży problem? Czytałem gdzieś o programie jabba 2.3, że trzeba go odpalić przed SBCL, ale nigdzie nie mogę takowego znaleść.
    Wiem że 1330 można przerabiać, ale jak poczytałem ile przy tym zabawy chciałem wybrać mniej inwazyjną metodę. Proszę o pomoc. Pozdrawiam.

    0 5
  • #2 22 Lut 2014 18:46
    romeok01
    Poziom 35  

    Po pierwsze SBCL obsługuje protokół NewCamd i na Dreamboxie musisz postawić sobie taki serwer np. w OSCAM.

    Po drugie jaki masz rodzaj seasona? Czy taki na USB?

    Jeżeli masz season USB, to po włożeniu do tunera powinny działać kanały niekodowane i nie powinno być komunikatu włóż kartę w tunerze.

    Testowałem przed chwilą na pionierze 1430 z seasonem USB i działa.
    pioneer 1330 - pioneer 1330 - season logger nie chcę się łączyć

    Do pobrania niżej program SBCL na którym działa.

    1
  • #3 26 Lut 2014 23:49
    andreee
    Poziom 24  

    Witam. Niestety moje próby uruchomienia sharingu spełzły na niczym. Server newcamd łączy się z SBCL elegancko, za to season zaświeci czerwoną diodę na około 10 sekund i nic się nie dzieje.
    Sesona mam na port COM na układzie max232, od cardsplitter.pl
    Poniżej wklejam to co wyrzuca SBCL:

    21:03:40: COM Po³¹czony
    21:03:40: [7] £¹czê...
    21:03:40: [7] Po³¹czony z Newcamd CardServer
    21:03:40: [7] Wysy³am login i has³o
    21:03:40: [7] Ncd TX: 000000005342000000000108E0002B3837363435393000243124616263646566676824566D66383757634F494B61517A6D465968544459353000
    21:03:40: [7] Ncd RX: 001800006E73000000000014E10000C96140
    21:03:40: [7] Login i has³o zaakceptowane
    21:03:40: [7] Ncd TX: 000000010000000000000000E30000
    21:03:40: [7] Ncd RX: 003000010000000000000000E400173F010000000000000000000100006800000000000000000E4148A2
    21:03:41: [7] Card Info: CAID: 0100 PrvID: 0068
    21:03:49: [7] ECHO - wysy³am pakiet testowy
    21:03:49: [7] Ncd TX: 000000020000000000000000FD0000
    21:03:49: [7] Ncd RX: 001800020000000000000000FD0000E7DEC6
    21:03:49: [7] ECHO - dosta³em odpowiedŸ
    21:04:02: ATR wys³any
    21:04:02: COM RX ATR CONFIRM
    21:04:02: COM RX C134000003
    21:04:02: COM TX 34
    21:04:02: COM RX ??? 4 b. 34040001
    21:04:03: COM RX 00
    21:04:03: ATR wys³any
    21:04:04: ATR wys³any
    21:04:04: COM RX ATR CONFIRM
    21:04:04: COM RX C134000003
    21:04:04: COM TX 34
    21:04:04: COM RX ??? 4 b. 34040001
    21:04:19: [7] ECHO - wysy³am pakiet testowy
    21:04:19: [7] Ncd TX: 000000030000000000000000FD0000
    21:04:19: [7] Ncd RX: 001800030000000000000000FD0000CE1424
    21:04:19: [7] ECHO - dosta³em odpowiedŸ
    21:04:20: COM RX 00
    21:04:20: ATR wys³any
    21:04:28: ATR wys³any
    21:04:28: COM RX ATR CONFIRM
    21:04:28: COM RX C134000003
    21:04:28: COM TX 34
    21:04:28: COM RX ??? 4 b. 34040001
    21:04:43: COM RX 00
    21:04:43: ATR wys³any
    21:04:49: [7] ECHO - wysy³am pakiet testowy
    21:04:49: [7] Ncd TX: 000000040000000000000000FD0000
    21:04:49: [7] Ncd RX: 001800040000000000000000FD0000AAC89B
    21:04:49: [7] ECHO - dosta³em odpowiedŸ

    Proszę o jakies sugestie, bo mi się już pomysły zupełnie skończyły...

    0
  • Pomocny post
    #4 28 Lut 2014 15:40
    romeok01
    Poziom 35  

    Sprawdzałem na seasonie z max232 na rs232 i nie działa na pionierze 1430.

    Działa po odpowiedniej przeróbce, ale potrzebna jest najlepiej karta ze starego splittera na PIC 16F84 i programator JDM.

    Wszystko co potrzebne do przeróbki do pobrania niżej, sprawdzone działa na pioneer 1430.

    0
  • #5 01 Mar 2014 15:25
    andreee
    Poziom 24  

    Dzięki za odpowiedź, na to wychodzi, że kolego zakończyłeś moją bezcelową walkę z wiatrakami, za co serdecznie Ci dziękuje. Przeróbka niekoniecznie mi się widzi, gdyż sklep sprzedający ów season wprowadził mnie w błąd, także będe z nimi walczyć, aby wymienili mi go na zgodne urządzenie zanim zacznę ingerować w niego. Dopiero jak mi się to nie uda wtedy zacznę kombinować jak go przerobić.
    Oprócz tego mam pytanie, czy po dołożeniu do mojego seasona zasilania zewnętrznego jest szansa odpalenia go na dekoderze Pace DSR2221/91- To ten mały ubogi dekoderek SD dodawany do C+. Leży sobie też w kącie, także jeżeli na nim są jakieś szanse działania to też proszę o jakies sugestie.
    Jeszcze raz dziękuje bardzo za pomoc i pozdrawiam serdecznie.

    0
  • #6 01 Mar 2014 21:40
    telesat1
    Moderator na urlopie...

    3.2. Autor tematu, po uzyskaniu odpowiedzi będącej rozwiązaniem problemu, jest zobowiązany zamieścić podsumowanie ze wskazaniem rozwiązania oraz zablokować wątek poprzez kliknięcie w przycisk rozwiązano.

    0