Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

NanoStation loco M5 Traci zasięg

16 Lut 2014 13:45 2373 4
  • Poziom 14  
    Witam mam taki problem z urządzeniem NanoStation loco M5 gdyż traci ono zasięg a gdy dojdzie do zmiany temperatury otoczenia to przeważnie znowu go uzyskuje. Jak zauważyłem to u dostawców internetu wiele takich urządzeń zalega na ich półkach właśnie w ten sam sposób uszkodzonych. Producent tych urządzeń nie chce naprawiać ich gdyż stwierdza że koszt naprawy przewyższa kupno nowego urządzenia. Jak zaobserwowałem do uszkodzenia dochodzi zimą w skutek wyłączania go z zasilania na noc gdyż jak jest obecnie przyjęte że należy wyłączać wszystkie urządzenia jeśli się z nich nie korzysta. A niestety ponowny rozruch urządzenia skutkuje różnicą temperatur gdy to urządzenie wisi na zewnątrz budynku na mrozie -20 stopni i nagle zaczyna się ogrzewać do np +35 stopni Celsjusza . Ciekawe jest to że producent zapewnia iż urządzenie może pracować w temp. -30 ....80 . Wiele urządzeń tego przeznaczenia udało mi się naprawić po przez wymianę kondensatorów typu smd . Ale akurat dokładnie tego urządzenia nie naprawiłem jeszcze nigdy. Tak więc chciał bym podpytać kolegów czy spotkali się już tym problemem? Czy wygrzewanie płytki pomogło w usunięciu zimnych lutów? Czy wymiana polaryzatorów może pomóc ? Podejrzenie moje taż na na procesor a dokładnie na kondensatory w nim umieszczone.
  • Poziom 31  
    Mam paresetek tych urzadzen i nigdy takiego problemu nie mialem.
    Moge dodac ze jest to maloawaryjny sprzet chociaz stare Nanostation 5 byly bardziej odporne.
    Na tyle sztuk mialem ze 3szt praktycznie calkowicie ogluchly. Wszystkie wymieniono na gwarancji bez pierdniecia.
    Wsumie moze 8 sztuk ze LAN uszkodzony i tylko jednego nie wymienili na gwarancji.
    Co ciekawe dwa razy mialem przypadek ze LAN padl przez wylaczenie pradu w energetyce.
    Ostatnio przy mrozach mialem problem z Nanobridge M5. Jeden mimo ze widzac siec nie chcial sie do niej laczyc. Po ustawieniu listy skanowania jako jednej czestotliwosci sie podlaczyl. Drugi sie odlaczyl od sieci. Po wymianie zasilacza podlaczyl sie ale usluga DHCP serwera nie dzialala - dziwny przypadek. Router ustawilismy z palca i dziala do dzisiaj
  • Poziom 14  
    Nie pytam kto i ile posiada tych urządzeń w sieci a jak przywrócić je do stanu używalności. Pytanie zadane do specjalistów od napraw tego typu urządzeń a nie do właścicieli sieci posiadających ograniczoną wiedzę w reanimowaniu urządzeń sieciowych.
  • Poziom 31  
    Stwierdzam tylko fakty w przeciwienstwie do Ciebie.

    Napisalem ze malo urzadzen ulega uszkodzeniu a jesli chodzi o temperature to zadne Loco M5 nie zmarlo to pierwszy fakt.
    Pozniej opisalem ze wymieniaja wszystko jak leci z drobnymi wyjatkami. Nigdy nie bylo przypadku ze nie wymienia badz nie naprawia bo sie nie oplaca - nie wiem skad masz takie informacje
    Uszkodzony LAN jak i CPU (zintegrowane w jednym ukladzie), ktore sa najczestrza usterka tez sie wymienia bo nie jest to duzy koszt. Sam uklad kosztuje 19zl netto tylko trzeba go sobie wlutowac. Skoro jestes elektronikiem to wiesz jaki to jest koszt a odrazu podpowiem ze to nie jest uklad BGA.
    Plotka takze jest to ze u operatorow ten sprzet zalega na polkach bo jest uszkodzony.
    Spotkam sie z wieloma dostawcami internetu i wszyscy mowia ze te urzadzenia sa bardzo malo awaryjne w porownaniu do mikrotika.

    Wiec wybacz bo ja posiadajac ograniczona wiedze sobie naprawiam urzadzenia i nie jest to dla mnie jakies voodoo badz czarna magia. Oczywiscie wymian ukladow jak juz wspominalem jest na tyle malo ze daje to do znajomego elektronika z ukladem i mi to robi za przyslowiowa flaszke bo mi sie nie chce chociaz potrafie.

    Owszem jest blad w oprogramowaniu dotyczacy niskich temperatur i 5.5.8 podobno usuwa ten blad. Glownie zaobserwowano to na Nanobridge i faktycznie opisalem dwa przypadki.

    Zreszta jesli cos nie dziala to wysyla sie na gwarancje bo od tego jest. Jesli odrzucaja to tylko z przepiecia badz burzy i tutaj wymienia sie uklad AR7240-AH1A LQFP128 ktory kosztuje 19zl netto.

    Za to Ty dostales pierwszy raz to urzadzenie w rece i wiesz wszystko doskonale co jest popsute
    Podpowiem ze nie chodzi tutaj o skondesowana pare wodna bo jak sam poszukasz to dowiesz jaka jest klasa szczelnosci i jesli by chodzilo o pare wodna to w lato tez bysmy mieli takie problemy bo w nocy jak wiadomo temperatura potrafi spasc ponizej zera a ranem jest o wiele wiecej.

    Jak chcesz to wyciagne pomocna dlon jeszcze raz i jak znajdziesz co jest uszkodzone to moge Ci zalatwic czesci serwisowe
  • Poziom 14  
    smario11 dzięki za szczere chęci i pełen szacunek dla Ciebie bo jednak posiadasz obszerną wiedzę. Postaram się wygrzać całą płytkę po wcześniejszym wylutowaniu plastikowych elementów. To ciekawe że 5.58 usuwa ten problem chociaż nie potrafili w serwisie tego naprawić rozsądnej cenie hmm.... kto wie może na to nie wpadli albo tak go naprawiali że z kartonu nie wyjmowali. Jutro zacznę zabawę z tym ustrojstwem i się odezwę.