Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie można nawiązać połączenia z serwerem proxy(Google Chrome)

16 Lut 2014 19:21 36015 29
  • Poziom 11  
    Witam! Otóż dosyć często mam taki problem jak jest na zdjęciu podczas uruchamiania przeglądarki po raz 1 po uruchomieniu laptopa. Nie można nawiązać połączenia z serwerem proxy(Google Chrome)
  • Poziom 18  
    Zresetuj google chrome ... masz problemy z internetem ?
  • Poziom 11  
    Reinstalowałem google...Z internetem nie mam problemów... jeżeli wpisze link to wyszukuje i nagle to co widać na foto. Kilka razy odświeżę i jest okej. Mam tak tylko jak 1 raz uruchamiam Chrome. Nie można nawiązać połączenia z serwerem proxy(Google Chrome)

    albo jeszcze takie coś mi się robi... okno wyszukiwania "zanika" i jest tylko kilka wyników... jak "przejadę" po tym oknie myszka to się pokażą kolejne wyniki, a tamte znikną...
  • Poziom 43  
    Masz jakiś router? Internet skąd masz?
  • Poziom 11  
    Tak mam router gdyż w laptopie korzystam z Wi-Fi. Mam z Neostrady.. Błąd ten wyskakuje od tygodnia jakoś. Nic w routerze nie grzebałem ani nic.
  • Poziom 43  
    Na innych przeglądarkach masz tak samo?
  • Poziom 11  
    Tego nie wiem... Na komputerze stacjonarnym tak nie mam w ogóle.
  • Poziom 43  
    Trzeba sprawdzić na systemowym IE.
  • Poziom 11  
    Uruchomiłem i normalnie się włączyło... Opera też...
  • Poziom 43  
    Czyli coś jest źle w ustawieniach Chrome. Masz zainstalowanego Ad Blocka? Historię przeglądarki czyściłeś?
  • Poziom 11  
    Tak mam zainstalowanego :) Wyczyściłem przed chwilka. Jak jutro będę od nowa uruchamiał laptopa to napisze czy są zmiany.
  • Poziom 11  
    Siostra przed chwila wbiła na laptopa i chrome i było to powiadomienie -.-
  • Poziom 43  
    Spróbuj odinstalować Chrome i ponownie zainstalować.
  • Poziom 11  
    chlopaki pomozcie.... to wkurza... oczyszczalem ccleaner'em skanowalem kaspersky'm usuwalem chroome usuwalem historie nie wiem co jeszcze...
  • Poziom 11  
    Jak to wpisać? Gdzie wejsc i wgl...
  • Poziom 11  
    Podłączyłem laptopa kablem do routera i nadal ten problem... Komputer który jest podłączony tym kablem nie ma tego problemu. Ustawiłem też to DNS i nadal to samo... Nie można nawiązać połączenia z serwerem proxy(Google Chrome)

    Dodano po 1 [godziny] 20 [minuty]:

    Proszę o dalsza pomoc..

    Dodano po 1 [godziny] 49 [minuty]:

    Robiłem coś na Operze i wylaczyłem oraz wlaczyłem wi-fi. po jakims czasie powrociłem do chrome i wyskoczyło okno z proxy i teraz już tak że nic nie idzie zrobic.. wszedłem na IE i to samo. Tylko opera działa

    Dodano po 14 [minuty]:

    Restart wifi pomógł ale no... Kurde :// wkurza to
  • Poziom 39  
    Zacznij od skanów Malwarebytes Anti Malware i ADW Cleaner. Może masz jakieś infekcje. Trzeba to wykluczyć.
  • Poziom 19  
    Po pierwsze, sprawdź, czy masz ustawione jakieś proxy na swoim komputerze.
    Jeżeli masz zaznaczony wybór automatycznego wykrywania proxy, to go zmień na "brak proxy"

    Czy używasz tego komputera w innych sieciach, gdzie występuje serwer proxy?
  • Poziom 11  
    Nie, korzystam tylko z sieci Wi-Fi domowej. Nie grzebałem nic w routerze. Tylko jak rok albo 2 lata temu zmieniałem hasło so Wi-Fi
  • Poziom 19  
    Nie szukaj problemu w routerze, tylko w swoim komputerze.
    Ktoś (Ty, rodzeńśtow, jakiś malware czy inne mało przyjemne coś) próbuje ruch z twojej przeglądarki wysyłać przez proxy, które nie działa.
  • Poziom 11  
    ADW Cleaner usunął trochę syfu, ale nadal nic. Gdzie dokładnie wyłączyć proxy w chrome?
    Ustawienia>Pokaż ustawienia zaawansowane...>Zmień ustawienia serwera proxy i dalej co?
  • Poziom 19  
    Ustawienia sieci LAN i tam odznaczasz ptaszek przy wykrywaniu proxy i jeżeli masz niżej wpisany ręcznie, to też go odznacz
  • Poziom 11  
    Jest tam "użyj serwera proxy dla sieci LAN" i to mi się samo zaznacza po jakimś czasie... Odznaczyłem wszystko wa tamtym oknie

    Dodano po 1 [godziny] 5 [minuty]:

    reset wifi i nadal to samo -.-
  • Poziom 11  
    Nadal ten błąd...
  • Poziom 11  
    Ref.... Tyle czasu minęło a problem nie chce odejść ;c
  • Poziom 11  
    ref. jestem u babci z laptopem i mam dostęp do jej Wi-Fi i nadal ten sam problem. Proszę pomóżcie to denerwuje :CC w ustawieniach chrome (proxy) mam wszystko odznaczone :c