Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

honda civic silnik d15b2 1.5 16V - problem z check-iem

03 Kwi 2005 16:33 14491 18
  • Poziom 10  
    Problem dot. pracy silnika na benzynie i na gazie. Byłem z nim juz chyba wszędzie w kilku warsztatach, łącznie z aso honda i wszyscy rokładaja ręce. Komputer pokazuje błąd z wtryskiwaczem lub z jego obwodem. Cała instalacja przy silniku została sprawdzona i wszystkie parametry sa ok. Wymieniłem również oba wtryskiwacze a problem dalej pozostał. Gdy odpalam na beznzynie prze chwile silnik pracuje prawidłowo (włącza się ssaie) gdy sie rozgrzeje wywala checka. Gdy odpale silnik ponownie znów przez chwile (róznie czasami kilka sekund a czasami nawet minut) jest ok po czym znów zapala się check i nie ma jazdy, silnik kręci na trybie awaryjnym do 3,5 tys obrotów i szarpie. Zauwazułem też że silnik nawet jak check się nie świeci ma spadek mocy, z trudnością kręci do 160 km/h. Check nie daje się wykasować

    Dodano po 7 [minuty]:

    Z kolei problem na gazie wystepuje rzadziej niz na benzynie ale jest bardzo dziwny. Gdy się objawia silnik zaczyna lekko szarpac a wskazuwka obrotów szaleje-dosownie !!! raz jest na 5 tys a za ułamek sekundy na 1tys i tak non stop aż nie wyłącze silnika i odpale ponownie. Jeżeli ktos ma jakieś pmysły proszę o info
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 39  
    Zaraz powinny pojawić się problemy z odpaleniem i to nie ważne czy silnik zimny czy ciepły ,nie wnikałem ściśle w usterke jedynie badanie oscyloskopem,a z odczytu cpu to za bogata mieszanka i błąd wtryskiwacza,wymieniłem cały aparat i przeszło (po prostu miałem komplet pod ręką) , osobiście stawiam na cewke czujnika .
  • Poziom 10  
    reset komputera robili jak oddałem samochód do aso hondy i błąd znów sie pojawił
  • Poziom 29  
    Dołącz równolegle do styków przekaźnika wyłaczającego wtryski (do pracy na LPG) rezystor w granicach 22-33 ohm.
    Błąd wtrysku pojawia się, bo ECU autka wykrywa przerwę w jego obwodzie. Dołożony rezystor powoduje przepływ małego prądy, który jest wykrywany przez ECU ale wartość tego prądu jest na tule mała, że wtryski się nie otwierają na LPG.
    "Patent" sprawdzony na Hondzie Concerto 1.5 ale nie pamietam teraz dokładnie, jaka to była wartość rezystora.
    Powodzenia !
  • Poziom 10  
    ok zgodze się że błąd wtrysku będzie pojawiał się gdy silnik pracuje na LPG i zapali się check bo wtedy wtryski nie działają, ale problem polega na tym że kompter wyrzuca błąd gdy silnik pracuje na benzynie, podczas gdy oba wtryskiwacze pracują.
  • Poziom 10  
    Witam mam taki sam problem pali mi sie cały czas lampka wtrysku na bezynie i na gazie na bezynie maksymalne obroty to 3500 na gazie jest normalnie przeprowadziłe diagnostyke i wyswietliły sie dwa błedy niewłasciwa zawartość tlenu i niesprawny wtryskiwaczp pilnie prosze o pomoc
  • Poziom 29  
    Cezary Pietraszko napisał:
    Witam mam taki sam problem pali mi się cały czas lampka wtrysku na bezynie i na gazie na bezynie maksymalne obroty to 3500 na gazie jest normalnie przeprowadziłe diagnostyke i wyswietliły się dwa błedy niewłasciwa zawartość tlenu i niesprawny wtryskiwaczp pilnie prosze o pomoc


    Te dwa błędy wiążą się z użytkowaniem LPG i brakiem emulacji odłaczanych elementów.
    Błąd wtryskiwacza - wiadomo, odłaczamy go i właczamy elektrozawór od LPG ale ECU autka stwierdza przerwę w obwodzie wtrysku.
    Podobnie jest z sondą lambda - sterowanie składu mieszanki poprzez ECU autka nic nie daje bo jest sterowane z kompa gazowego.
    Musisz zastosować emulator zarówno wtryskiwacza jak i sondy lambda.
  • Poziom 10  
    Mam teraz założone dwa emulatory na dwa wtryskiwacze i jeden na sonde lambda czy to możliwe ze coś padło
  • Poziom 12  
    Witam,
    mam dokałdnie ten sam problem z Hondą Accord.
    Przyjacielu cz9 czy udało Ci się to rozwiązać ???
    Jakiś warsztat sobie z tym poradził ???
  • Poziom 10  
    niestety problem jeszcze nie rozwiązany, czekam na porady
  • Poziom 10  
    panowie ja mam honde civic 1.5 d15b2 i rowniez wyswietla mi ''wtryski''[szarpie silnikiem przy przyspieszaniu]cholernie wkurzajace. kupilem dzis preparat do paliwa co czysci wtryski jutro wyprubuje moze zapchane sa z lekka,w nastepnym tygodniu udaje sie z tym do mechaniora jak nieprzejdzie, bede po to napisze co bylo. a na marginesie moze zalozymy klub ''szarpiacych silnikow '' hahaha
  • Użytkownik usunął konto  
  • Użytkownik usunął konto  
  • Poziom 10  
    wymienilem juz swiece,wtryski przeczyscilem przpustnice ,wymienilem filtr powietrza ale silnik nadal szarpie tz niereagoje na gaz przez momet jakby dostawal za duzo paliwa albo za malo a pozniej idzie jak strzala moze to byc sonda lambda??
  • Poziom 2  
    Tez mam d15b2. U mnie jest tak. Na gazie i beznzynie bylo kiepsko ale tylko na jalowym, gasl albo falowal obrotami .Dopiero po wyciagnieciu bezpiecznika od pamieci usterek (BACK UP - 7.5A)Dalo sie wyregulowac i na benz i na gazie,tyle ze chodzi dobrze na tym paliwie na ktorym jezdze(glownie na gazie).Jak odpalam zimny silnik (na benz), to odpala i gasnie a jak juz w koncu zalapie i faluje obrotami to go na gaz od razu i jest ok. Gazownik (niezalezny) doradzil zeby zalozyc przekaznik na przewod pamieci,ktory bedzie kasowal pamiec usterek za kazdym uruchomieniem silnika. Boje sie,ze wtedy nie da sie wywolac usterek jak sie stanie cos powaznego. Co moze byc przyczyna?Elektronika?Zakladac ten przekaznik? P.S. Instalacja ma dopiero miesiac i jest na gwarancji ale kolesie maja w d. -e i moj samochod i to badziewie, ktore zalozyli,regulowali pare razy na postoju oczywiscie,a jak przejechalem troche,to bylo albo gorzej albo tak samo
  • Poziom 12  
    A co byście powiedzieli na wymianę czujnika przy przepustnicy? U mnie okazało się, że to właśnie to!
  • Poziom 10  
    problem nie został rozwiązany