Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Szare paski, reset, niebieski ekran, długo włączający sie komputer

18 Lut 2014 18:06 2337 4
  • Poziom 14  
    Witam.
    Mam problem z komputerem i nie potrafię zidentyfikować ogniska problemu z powodu licznych hipotez.
    Juz z 2 miesiące temu raz na 2-3 tygodnie wyskakiwały mi szare paski (pionowe na przemian szare, czarno-szare) średnio znam sie na kompach ale świta mi coś że takie coś może sie dziać z powodu wadliwej pamięci fizycznej (tu możecie pomóc podpowiadając mi w czym sie je stosuje) czasem jak sie pojawiają te szare paski komputer sie resetuje a czasem sam muszę go zresetować. Po resecie pojawia się niebieski ekran z napisami po angl. kopiowanie pamieci fizycznej czy coś takiego (napisy są pokazane okolo 1 sek więc sie nie doczytam) po czym znowu się resetuje i znowu i znowu i znowu itd... aż nie poczekam 10 min co może swiadczyć o tym że ta pamięć (nwm w czym) się przegrzewa

    inne dziwne zmiany i dolegliwości komputera oraz możliwe usterki:

    - długo włącza się komputer (wcześniej tak nie miałem) może format pomoże ?
    - Wirus ? Może format ?
    - komputer się wyłączył (nie zresetował) to może zasilacz ?
    - raz podczas włączania komputera wszystkie wiatraki działały monitor się nie włączył a lampka od procesora się nie świeciła. Więc może procesor/zasilacz lub włącznik ponieważ potrafi się wcisnąć i nie odskoczyć?
    - może coś jest niedociśnięte nwm moze są jakieś zabezpieczenia nwm może bolce od radiatora procka jest niedociśnięty (często mi sie nie dociska 1) raz napotkałem się z przypadkiem gdy bolec był niedociśnięty i czujnik temperatury wariował.

    Procesor- Intel core 2 Quad q 8300
    karta - ati HD 6770
    płyta - jakaś biurowa lecz wszystkie kondensatory w dobrym stanie a ma juz troszke czasu
    zasilacz - aercool nwm jaka nazwa ale coś 480-520 w (doradzono mi ten zasilacz do tego sprzętu)
    dysk - samsung HD502HI
    Możliwym jest ze to ta karta bo cooler od niej potrafi szorować o obudowę włącza się i wyłącza (może to taki system) a raz nawet sie nie włączył i nic nie robiąc doszło do 100stopni lecz w stanie wolno stojącym ma 50
    dodam że komputer był czyszczony mało profesjonalnie lecz spawy kurzu na radiatorach usunąłem.
    proszę podpowiadać co może być tego powodem.
    (sorki za chaotyczność)
  • Poziom 14  
    Teraz to nic nie zobacze bo komp sie zawiesil a po resecie dalej tlo msi i dalej nie laduje a karta ma okolo 90 do 100 stopni a cooler dalej sie zacina i zle dziala dodam ze nigdy nie wymienialem pasty bo nwm jak to zrobic moze ktos mnie nakierowac jak to zrobic na tej karcie i sry jesli zle pisze bo siedze na tek WYJalem baterue biosa co powinno dac podstaeowe parametry sle karta dalej m wysokie temp co zrobic ? napiec nie zobaczr a blu screen sie nawet nie zaladuje wirc nie dam ss :(

    Dodano po 20 [minuty]:

    http://forum.pclab.pl/topic/805313-Vtx3d-Rade...wy-problem-z-przegrzewaniem-karty-graficznej/ mam identyczny problem jak on tylko ze zasilacz polecono mi wlasnie na elektrodzie. Moze mi ktos wyjasnic dokladnie jak to zrobic ?(ten ostatni napisany tam post)
  • Pomocny post
    Spec od komputerów
    Twoja karta to też VTX?

    Co do wymiany pasty, wyłącz komputer, odkręć i wyjmij kartę, reszta tak jak tutaj:

    https://www.youtube.com/watch?v=rvd4f5fJXh0

    Czyli odkręcenie śrubek, wyczyszczenie starej pasty np. izopropanolem, wyczyszczenie chłodzenia z kurzu, nałożenie nowej pasty termoprzewodzącej.

    Napięcia zasilacza mierzy się multimetrem a nie programem ;), wyżej podałem Ci link z tematem jak to zrobić.
  • Poziom 14  
    całkiem możliwe że problem tkwi w tej paście bo wiatrak jeśli nie ma chodzić to nie chodzi a jeśli karta słabo oddaje temperaturę to to nie ma co chłodzić :) udało mi sie odpalić kompa odłączyłem go od zasilania na noc wyjąłem bateryjkę od biosa i włączył się tak szybko jak 2 miesiące temu. ale nadal martwi mnie ten cooler bo jeśli go nie pogonie palcem nie chce chodzić. Zaraz zabieram sie do wymiany pasty.
    //edit Wymieniłem paste wyczyściłem jak najlepiej sie da i teraz nic nie robiąc przy 50% prędkością wiatraka karta ma 50 stopni zaraz napisze jak w grach się grzeje dodam że wiatrak chodzi bez zarzutów.
    jeśli dalej bd tak jak wcześniej to dodam jeszcze ze mam antyczny monitor i to on może być powodem ;/ to jest stary 14 letni kineskopowy monitor i korzystam z niego ponieważ jest tani i wyciska 120 hz a LEDy chyba wyciskają tylko 75 hz co w np cs robi wielką różnice w płynności i jakości rozgrywki.
    //edit 2 Grając około godzinki i sprawdzając temperaturę nie przeskoczyła chyba nawet 67-68 stopni co jest dla mnie bardzo dziwne bo chyba nigdy nie miałem takich wyników :) właściwie to może wiem co bylo powodem ale możliwe ze tez nie ;x Gdy wymieniałem paste stara nawet troszke nie była wyschnięta ponieważ było jej z 5x tyle niż powinno jej być dosłownie rozlewała się wszędzie nwm czy to mogło być powodem ale wiem ze tak sie nie robi i padłem ofiarą partacza...