Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Optymalne rozwiązanie - RAM dla płyty głównej Gigabyte

18 Lut 2014 18:22 1392 17
  • Poziom 9  
    Witam. Domyślam się, że temat RAMu dla mobo, którą posiadam był poruszany niejednokrotnie, jednak poszukuję optymalnego rozwiązania dla siebie.
    Moja płyta główna: GA-P31-DS3L (Gigabyte) support ddr2 1066.
    Posiadam do niej RAM: Kingston KVR667D2N5K2/2G (dwie kości po 1gb - kit of 2)
    Plan jest taki, żeby zwiększyć ilość RAM do minimum 4GB i nie stracić na wydajności.
    Dokładałem RAM innej marki, wykorzystując dual channel, ale albo mi nie wystartował windows (powtarzający się reset), albo nawet bios (brak reakcji monitora) Wiem, że RAM musi do siebie pasować - ta sama marka, taktowanie, napięcie, ale żeby bios się nie odpalił? Jaka może być tego przyczyna? Nie sprawdzałem na innym monitorze. A może zasilacz nie daje rady?

    Wracając do tematu. Jakie będzie optymalne rozwiązanie? Dokupić coś do tego ramu, który mam, czy kupić nowe kości i nie wykorzystywać tego, który posiadam?
  • Spec od komputerów
    Przede wszystkim napisz pełną specyfikację komputera. Czy pamięci działają w pozostałych slotach? przełóż je na chwilę do tych wolnych, być może sloty są uszkodzone.
  • Poziom 9  
    Ok, specyfikacja:

    Płyta główna: GA-P31-DS3L (Gigabyte) support ddr2 1066
    RAM: Kingston KVR667D2N5K2/2G (dwie kości po 1gb - kit of 2)
    CPU: Intel Core 2 Quad Q6600 @ 2.40GHz
    Karta graficzna: Standardowa VGA, Codename:GT218 (sterowniki wgrywałem Nvidia 210)
    Dysk twardy: ST3500418AS 500GB - AWARIA, do wyrzucenia - atrybut Reallocated Sectors Count (zamówiłem już nowy dysk)

    Zasilacz: noname jakiś, 500W. HWMonitor pokazuje mi niskie napięcie +12V (zazwyczaj ok 3V), ale BIOS pokazuje, że jest OK (komu wierzyć :?: )


    Sprawdziłem to z pamięciami. Testowałem na tych dwóch identycznych kościach, które mam.

    Mój dual channel wygląda tak (ż - żółty, c - czerwony):
    ---- ż1
    ---- c1

    ---- ż2
    ---- c2

    Jak działają poszczególne kombinacje:
    ż1c1 - nie ładuje się windows, reset
    ż1ż2 - brak reakcji monitora, brak piknięcia, nie ładuje się bios
    ż1c2 - jest OK
  • Spec od komputerów
    devus napisał:
    Zasilacz: noname jakiś, 500W. HWMonitor pokazuje mi niskie napięcie +12V (zazwyczaj ok 3V), ale BIOS pokazuje, że jest OK (komu wierzyć :?: )


    Zmierz napięcia miernikiem a docelowo zmień zasilacz. Programom nie należy wierzyć.

    https://www.elektroda.pl/rtvforum/topic1199202.html
  • Poziom 9  
    Ok, dzięki. przyda mi się. Mam woltomierz, więc sprawdzę to.
    Póki co bardziej interesuje mnie jednak sprawa z RAMem. Proszę o komentarze.
  • Użytkownik usunął konto  
  • Poziom 9  
    Być może. Ale ja nie chce nic podkręcać, to nie mój komputer g'woli ścisłości. Proszę o dalsze komentarze.
  • Użytkownik usunął konto  
  • Poziom 9  
    1066 nie kupię, bo są zbyt drogie, a fundusz na ram wynosi jakieś 150zł.

    Cytat:
    Po Primo 2. Jeśli dołożyłeś 667 to bez sensu to wogóle, a jeśli 800 to jeszcze bardziej bez sensu.


    Jak bez sensu?
    Cytat:
    It needs to be the same size, speed, timings and voltage, not just the same speed.


    Przecież chyba chodzi o to, żeby parametry dokładanych kości się zgadzały z tymi, które są już w slotach? Problemy, które wynikały z dodawania innych kości bądź złego ulokowania, opisywałem wyżej. Chyba że istnieje dobre rozwiązanie, którego nie znam, a chętnie poznam :)
  • Użytkownik usunął konto  
  • Poziom 9  
    Dzięki. Wróćmy jednak do tematu.
    Z czego wynikają problemy z różną kombinacją lokacji RAM? (mój 2 post)
    I zacytuję sam siebie:
    Cytat:
    Wracając do tematu. Jakie będzie optymalne rozwiązanie? Dokupić coś do tego ramu, który mam, czy kupić nowe kości i nie wykorzystywać tego, który posiadam?
  • Użytkownik usunął konto  
  • Poziom 9  
    Ale jak dokładam coś, to dziwne reakcje zachodzą. Albo windows się nie ładuje, albo w ogóle zero reakcji.
    Co najlepiej kupić: jakiś kit (2 razy coś) czy pojedynczą kość? No i coś godnego do polecenia?
  • Użytkownik usunął konto  
  • Poziom 9  
    Cytat:
    Mój dual channel wygląda tak (ż - żółty, c - czerwony):
    ---- ż1
    ---- c1

    ---- ż2
    ---- c2

    Jak działają poszczególne kombinacje:
    ż1c1 - nie ładuje się windows, reset
    ż1ż2 - brak reakcji monitora, brak piknięcia, nie ładuje się bios
    ż1c2 - jest OK


    Ja to robiłem na tych samych kościach... czy różne ustawienia kości mogą mieć taki wpływ?

    Cytat:
    Pisałem Ci że bez wyjęcia baterii się nie obejdzie...


    Chodzi Ci o baterię biosa, c'nie? (pytanie na pół retoryczne, każdy pewnie się jorgnął, że to nie laptop)
  • Użytkownik usunął konto  
  • Poziom 9  
    Jaka zworka?
    Jak uruchomić asynchro?
    Dlaczego cały czas wspominasz o podkręcaniu?

    Masz skrótowy styl pisania, mało purystyczny :)

    Baterię wyjmowałem już nie raz, także spoko :)
  • Spec od komputerów
    devus napisał:
    Jaka zworka?


    ClearCMOS (clrcmos).

    devus napisał:
    Jak uruchomić asynchro?


    Chyba koledze chodziło o wpięcie pamięci do pierwszego i drugiego slotu, nie 1 i 3 albo 2 i 4 ;)

    devus napisał:
    Dlaczego cały czas wspominasz o podkręcaniu?


    Bo to płyta i procesor dobrze nadające się do OC :)