Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung/R530 - uszkodzenie gniazda ładowania

Jonik 20 Lut 2014 00:47 4143 16
  • #1 20 Lut 2014 00:47
    Jonik
    Poziom 10  

    Witam,

    W laptopie Samsung R530 najpierw ładowanie przerywało, a ostatnio całkiem padło. Kupiłem na allegro gniazdo:

    Moderowany przez ANUBIS:

    3.1.18. Zabronione jest publikowanie informacji do źródeł, które po pewnym czasie wygasają (publikowanie odnośników do stron o charakterze krótkotrwałym).


    gniazdo-zasilania-samsung-n145-n150-r530-r540-r580-i3971966592.html

    Niestety po wymianie ładowanie się urywa zależnie od tego jak się ustawi kabel. Myślę, że przylutowałem dobrze.

    Czy może mieć wpływ na to jakie gniazdo kupiłem? Jest tam pewna rozpiętość cenowa.

    Czy tak jak z innymi podzespołami może być tak, że nowe było już padnięte na początku?

  • #2 20 Lut 2014 01:42
    kisielos12
    Poziom 26  

    Skoro łapie różnie no to raczej źle przylutowałeś, bądź wtyk ładowarki do wymiany. Sprawdź jeszcze raz luty oraz zobacz w jakiej pozycji dokładnie Ci łapie ładowanie.
    Jeżeli kupiłeś takie samo gniazdo jak było wcześniej to nie powinno być problemu.
    Może tak być, raczej mało prawdopodobne ale jednak

    Pozdrawiam

  • #3 20 Lut 2014 06:27
    boro1234567
    Spec od komputerów

    Jonik napisał:
    Myślę, że przylutowałem dobrze.


    Wrzuć fotkę okolic gniazda w makro.

  • #5 20 Lut 2014 22:58
    fenix0202
    Poziom 9  

    Tak dla pewności sprawdź jeszcze zasilacz.

  • #6 20 Lut 2014 23:34
    kisielos12
    Poziom 26  

    Myślę że koledze chodziło raczej o cześc gdzie przylutowałeś gniazdo a nie samo gniazdo od strony panelu :)

    Pozdrawiam

  • #7 21 Lut 2014 22:32
    boro1234567
    Spec od komputerów

    kisielos12 napisał:
    Myślę że koledze chodziło raczej o cześc gdzie przylutowałeś gniazdo a nie samo gniazdo od strony panelu :)

    Pozdrawiam

    Dokładnie.

  • #8 23 Lut 2014 20:55
    Jonik
    Poziom 10  

    Miałem trochę czasu przez weekend i jeszcze raz rozebrałem lapka:

    Samsung/R530 - uszkodzenie gniazda ładowania Samsung/R530 - uszkodzenie gniazda ładowania Samsung/R530 - uszkodzenie gniazda ładowania

    Zdaje sobię sprawę z tego, że robota jest totalnie amatorska ale naprawę potraktowałem jako wyzwanie.

    Po kilku próbach sądzę, że jednak gniazdo jest wadliwe, gdyż w momencie jak przytrzymam od góry wtyczkę to zaczyna ładować. Próbowałem dociskać samo gniazdo przy otwartych bebechach i nie ładowało.


    Ile może kosztować oryginalne i dobre gniazdo do takiego laptopa?

  • #11 23 Lut 2014 21:36
    boro1234567
    Spec od komputerów

    Na początek przelutuj to gniazdo z użyciem topnika, te luty to masakra.

  • #12 23 Lut 2014 21:55
    kisielos12
    Poziom 26  

    boro1234567 napisał:
    Na początek przelutuj to gniazdo z użyciem topnika, te luty to masakra.


    Ja bym radził poprosić o to kogoś kto umie lutować, wszak laptop to nie zabawka, trochę pieniędzy kosztuje. Chyba że nie masz nic do stracenia, to wtedy przelutuj to sam

  • #13 23 Lut 2014 22:03
    Jonik
    Poziom 10  

    kisielos12 napisał:
    boro1234567 napisał:
    Na początek przelutuj to gniazdo z użyciem topnika, te luty to masakra.


    Ja bym radził poprosić o to kogoś kto umie lutować, wszak laptop to nie zabawka, trochę pieniędzy kosztuje. Chyba że nie masz nic do stracenia, to wtedy przelutuj to sam


    Nie mam nic do stracenia.

    Czy taka forma lutów może mieć wpływ na to, że jak przytrzymam od góry wtyczkę to ładuje?

    Moje podejrzenia są raczej, że kupiłem lipne gniazdo.

  • #14 21 Sty 2015 23:59
    Don Arkada
    Poziom 11  

    Odkopie temat bo też mam do wymiany gniazdo. Jak to zrobiłeś że udało Ci się wylutować, bądź ktoś coś poradzi? Jaka temperatura, grot, metoda etc. Mam stację lutowniczą i próbowałem grotem płaskim i stożkowym w temperaturach od 250 zaczynając na 480 kończąc i jedyne co po długim dość trzymaniu lutownicy na pinie to zarysowałem spoiwo.
    Ktoś coś doradzi?

  • #15 22 Sty 2015 08:58
    overclokerking
    Poziom 12  

    W laptopie masz połączenia cyną bezołowiową, na początku radzę Ci każdy lut od starego gniazda przelutować cyną z PB-obniży to temp konieczną to wylutowania gniada. Potem wystarczy podgrzać hotem. Jaką kolega ma stację?

  • #16 22 Sty 2015 09:46
    grubas
    Poziom 40  

    Gniazdo wyciągasz hotem, odsysasz cynę, wkładasz nowe gniazdo, smarujesz fluxem pola, lutujesz i działa. Nie ma tutaj żadnej filozofii z wymianą. Parę minut roboty. Ciężko jest tam cokolwiek zepsuć.
    Samo gniazdo może być OK a uszkodzony możesz mieć końcówkę ładowarki.

  • #17 22 Sty 2015 21:13
    Don Arkada
    Poziom 11  

    Dzięki za odpowiedzi :)
    Stacje mam Zhaoxin 936D (60W), nie hotair niestety, ale na yt jest film gdzie zwykła lutownica normalnie na plecionke cynę ściąga i po paru minutach po sprawie.
    Wiem że jest cyna bezołowiowa no ale 400 stopni, kilkanaście sekund i ledwie ryska? Spróbuje jutro przelutować z PB. Filozofii wiem, że nie ma, pierwszy raz się spotykam z aż takim problemem. No i to na 100% gniazdo ;)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME