Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mastercook PTE 1036 które przewody na złącza MC1,MC2

20 Lut 2014 15:44 1347 3
  • Poziom 9  
    Witam Wszystkich
    Uprzejmie proszę o pomoc lub potwierdzenie, które przewody na złącza MC1 ,MC2-czy podana konfiguracja jest prawidłowa
    MC1 -(FIOLET),MC2-(CZERWONY długości przewodów by pasowały ale zapytać nie zaszkodzi ) , płyta była wypinana i niestety nie oznaczono przewodów, przeszukałem całe Forum z tematem 1036 ale nic nie znalazłem
    z góry dzięki za pomoc
  • Poziom 9  
    z uporem maniaka obadałem cały obwód grzania od hydrostatu po przekaznik złącza MC1, MC2 wyglądają na poprawnie podłączone , jedyny mankament w tym że pralka pierze normalnie ale nie grzeje , płyta była trzaśnięta bo tacho na silniku poleciało ( zalanie wtyczki na silniku, silnik nowy ) rezystory 70,71 13kohm zostały wymienione oraz jedna dioda ,sprawdziłem przekaznik (został wylutowany z płyty , podłączony do osobnego zasilania i przedzwoniłem styki i wygląda na ok )tranzystor sterujący tez ok , obwód termistora do złącza j5 też ok , oporność termistora przy temp 8st ok 21kohm -chyba że tu jest mina - , bo na chłopski rozum program nie powinien zwolnic pralki bez osiągnięcia zadanej temperatury , dodam że grzałka sprawna po podaniu na nią napięcia grzeje i nie ma upłynności
    Szanowni Forumowicze jeżeli ktoś ma pomysł jak wskrzesić grzanie to proszę o odpowiedz , mam nadzieje że to nie procek bo będzie lipa

    Dodano po 9 [minuty]:

    małe sprostowanie, dopiero teraz zobaczyłem błąd chodzi oczywiście o pralkę Mastercook PTE 1036
  • Pomocny post
    Moderator AGD
    uho195 napisał:
    MC1 -(FIOLET),MC2-(CZERWONY

    To masz dobrze - po jakim czasie sprawdzałeś czy grzeje ?
  • Poziom 9  
    Witaj "cezet"
    na załączenie grzałki czekałem ok 10 min , dodatkowo podłączyłem żarówkę na zaciski grzałki dla obserwacji , i nic
    ale że mój upór jest silny i przeją władzę , jeszcze raz dobrałem się do obwodu termistora i Bingo! jeden z pinów nie miał dokładnego kontaktu z płytą ( a był kilka razy sprawdzany miernikiem )po dogięciu pinów we wtyczce jc5 grzanie powróciło
    i praleczka hula aż miło
    może komuś ten post pomoże bo czytałem masę histori o braku grzania na forum
    pozdrawiam uho 195.