Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony ericsson xperia x8 E15i nie włącza się

20 Lut 2014 17:38 2778 8
  • Poziom 15  
    Mam problem otóż gdy włączam swoją xperię ona zawibruje ale potem tylko przez 4 sekundy podświetli się wyświetlacz, zgaśnie oraz zapali się trzy razy dioda.

    Co może być przyczyną, wgrywałem na nowo susem najnowsze oprogramowanie bez problemu przeszło aktualizacje, ale jest nadal to samo.

    Za odpowiedzi serdecznie dziękuje.
  • Poziom 13  
    sprawdzałeś jak się zachowuje na innej baterii?
  • Poziom 15  
    Mierzyłem napięcie baterii jest 3,3 V, na innej baterii nie sprawdzałem.
  • Poziom 31  
    No to troszkę mało, podładuj ją w innym telefonie i wtedy sprawdź.
    Ew ściągnij korpus i podłącz inną baterię SE (3,6V)
  • Poziom 8  
    Mam ten sam problem w swojej Xperii, z tym że sprawdzałem na innej dobrej baterii i telefon również nie działa... tzn zawibruje przy włączeniu ale już nie włączy się ekran (pozostaje czarny).

    Jest nadzieja na uratowanie telefonu czy to już złom?
  • Poziom 23  
    Telefon sam z siebie padł czy coś robiłeś przy nim?
  • Poziom 8  
    Rozkręciłem żeby sprawdzić styki złącza micro USB...
  • Poziom 28  
    To sprawdź czy dobrze podpiąłeś taśmy od LCD i dotyku. Są ciężkie do wpięcia bez wprawy i łatwe do uszkodzenia.
  • Poziom 23  
    i przejrzyj płytę główną czy przypadkiem jakiegoś elementu nie uszkodziłeś.