Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Yaris 1.0 - duże spalanie na benzynie

laskowik95 20 Feb 2014 18:31 5736 16
Computer Controls
  • #1
    laskowik95
    Level 9  
    Witam. Chciałbym zapytać czy duże spalanie benzyny może być spowodowane złym ustawieniem komputera/silnika? (nie znam się na tym). Mianowicie mam zamiar wymontować instalację gazową (ważność butli się kończy itp.) Od tygodnia nie jeżdżę na gazie i zauważyłem, że spalanie benzyny jest duże jak na taki silnik (8,5l/100km) a gazu palił tak około 8l/100km więc co się dzieje? trzeba ustawić silnik do benzyny czy jakaś awaria? Mój styl jazdy się nie zmienił.
    z góry dzięki za odp:)
  • Computer Controls
  • #2
    robokop
    VIP Meritorious for electroda.pl
    Silnik jest podniszczony gazem i tyle. Nic tam się nie ustawia. Pełna diagnostyka, z pomiarem cisnienia sprężania, analizą spalin itd.
  • #3
    laskowik95
    Level 9  
    Czyli mam rozumieć, że tak już będzie palił?
  • Computer Controls
  • #5
    laskowik95
    Level 9  
    Tzn jestem umówiony z mechanikiem. dokładniej chodzi mi o to czy da się w ogóle coś z tym zrobić. Mechanik ma poprawić rozrząd, wyjąć instalację gazową i ustawić wszystko żeby chodził na benzynie poprawnie. Co może być przyczyną takiego spalania?
  • #6
    ociz
    Moderator of Cars
    Jak wyglądał ten tydzień jazdy na benzynie, jakaś trasa czy tylko "w koło komina"?

    laskowik95 wrote:
    trzeba ustawić silnik do benzyny

    Jest taka możliwość że przez złe działającą instalację gazową "rozjechały się mapy" jak to mówią. Jak będziesz jeździć tylko na benzynie to sam się przyuczy, ale to najlepiej jakbyś zrobił chociaż ze 100km jednorazowo.
  • #7
    laskowik95
    Level 9  
    Przez tydzień jazdy tak jeździłem od 10 do 30 km. O co z tymi mapami chodzi?
    Nie rozumiem tego faktu, że jak jeździłem na gazie na butli 30l robiłem tak około 380km do czasu gdy wyłączyłem gaz. A teraz na benzynie na 15 litrach 180 km
  • #8
    Karaczan
    Level 41  
    Przy błędnie ustawiony gazie niektóre czujniki jak np sonda lambda mogą pokazywać inne wartości niż jeżdżąc na benzynie, a czasem, zależnie od typu instalacji są wręcz oszukiwane przez instalację gazową. "Komputer" silnika oczywiście nie wie że jeździ na gazie, i uzna te wyniki za złe ustawienie parametrów dla mieszanki benzynowej i spróbuje je sobie skorygować by mu się zgadzało. Można pojeździć na benzynie, kiedyś sobie ustawi parametry prawidłowo pewnie, ale to wymaga czasu, jak i czasem odpowiedniego stylu jazdy. Można mu też pomóc przywracając ustawienia fabryczne za pomocą interfaceu komputerowego i programu.
    To tak mniej więcej, w skrócie mówiąc.
    Odcinki po 30km to trochę za mało by sam się przyuczył szybko.
  • #9
    laskowik95
    Level 9  
    A jeśli zdejmę klemę tak z 15 min to zresetuje te mapy? Nie wiem czy dobrze rozumiem ale te spalanie to wina złego ustawienia komputera?
  • #10
    Karaczan
    Level 41  
    W Yarisie chyba odpięcie klemy nie pomoże, ale też nie zaszkodzi, spróbować warto.
    A spalanie tak, może być winą że komputer jako prawidłowe uznał wskazania dla gazu, i do nich próbuje sobie dostosować jazdę na benzynie, więc tak, wina złego ustawienia komputera.
    Ew silnik dostał trochę po tyłku od gazu, i np wtryski trochę leją, zawory nadpalone, czy inna usterka.
    Nie podałeś rocznika, ani typu instalacji.
    Mechanik pewnie ci to ogarnie, i tak będzie wyciągać gaz, po co? Może ci narobić jeszcze więcej jaj.
    Nie lepiej wymienić butle, skoro przez nią pozbywasz się gazu?
  • #11
    laskowik95
    Level 9  
    Nie tylko przez butlę pozbywam się gazu. Z silnikiem wszystko powinno być w porządku ponieważ był wymieniany zawór a reszta sprawdzone, planowanie głowicy, hydro szklanki itp. mechanik powiedział, że nie ma prawa się nic już popsuć teraz mam odstawić samochód do wyjęcia gazu, wymiany łańcuszka rozrządu (bo stwierdził mechanik, że jest rozciągnięty i ''ciapie"). A instalacja ma 10 lat
  • #13
    krzysztofz14
    Level 13  
    Jeśli odpięcie klemy pomaga to trzeba odpiąć na zimnym silniku na kilka minut.Następnie uruchomić i niech chodzi na wolnych obrotach do chwili załączenia wentylatora na benzynie oczywiście.Sprawdziłem to na carinie e i działa a samochód słabo palił jak trochę ostygł.Warto przedtem zastosować preparat do czyszczenia wtrysków np stp czarny.
  • #15
    psooya
    Level 38  
    Jak jeszcze aktualne, to czesto MAF zaniża. Na max bucie ma miec okolo 55 gram na sekundę, u mnie ostatnio padł i pokazywał max 44 gramy co skutkowało na pb ubogim skladem mieszanki w OL i utratą mocy. Czyszczenie pomoglo, OL bogaty, moc jest, spalanie ciut mniejsze. Aha OL występuje powyżej 5000 rpm, najlepiej autostrada, 4 bieg i 5100 wtedy ładnie widać pracę silnika. Przplywke sprawdzam na postoju przez szybkie krotkie i ostre depniecie w gaz i szybki odczyt z obd przez elm327.