Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz EMA260 Blaupunkt Zwarcie (+12V na masie czincza)

21 Lut 2014 14:47 3012 12
  • Poziom 14  
    Mam problem ze wzmacniaczem Blaupunkt EMA 260 350W otóż wzmacniacz spalił bezpiecznik 25A kilka razy, rozebrałem go i co się okazuje spaliły się 2 ścieszki (jedna cieńsza a druga grubo wyłożona cyną) obie pełnia tą samą funkcje mianowicie jest to masa czincza na wejściu kanału (LINE IN CH1 CH2) polutowałem to aby nie było przerwy, po ponowny podłączeniu wzmacniacz ruszył ale tylko na chwilę znów zaczęło palić ścieszkę, co się okazuje wzmacniuacz ma +12V na masie czincza dochodzi do zwarcia podczas próby podłączenia czinczy wyjściowych z radia do czinczy wejściowych we wzmacniaczu. Co może być powodem? We wzmacniaczu wszystko wygląda ok nic nie jest upalone ( chodzi mi o podzespoły)
    Postaram się wrzucić foto tego wzmacniacza. Wzmacniacz EMA260 Blaupunkt Zwarcie (+12V na masie czincza)
    Wzmacniacz EMA260 Blaupunkt Zwarcie (+12V na masie czincza)

    Co to za podzespół ten w czerwonym kółeczku ?
    Niebieskim oznaczyłem co się paliło i co polutowałem.

    Lepsze foto
    Wzmacniacz EMA260 Blaupunkt Zwarcie (+12V na masie czincza)
    Wzmacniacz EMA260 Blaupunkt Zwarcie (+12V na masie czincza)
    Wzmacniacz EMA260 Blaupunkt Zwarcie (+12V na masie czincza)
  • PCBway
  • PCBway
  • Poziom 14  
    Niestety nie mam schematu, a i znaleźć niełatwo. :cry:
  • Poziom 27  
    No to wstaw zdjęcie PCB.
  • Poziom 14  
    takiego samego ale niczym sie nie różni
    to w czerwonym kółeczko to chyba nie rezystory :?:
  • Poziom 14  
    tam nie ma zwarcia problem jest niżej

    Dodano po 3 [godziny] 20 [minuty]:

    Pomoże ktoś?
  • Poziom 15  
    Witam. Elementy w czerwonym kółku to rezystory 0 Ohm. Opisane nawet na PCB jako "J" Te ścieżki przepalają się po wsadzeniu płytki w obudowę?? Bez niej też?? Ogólnie to na zdjęciu z samej góry widać ze Koledze chyba podwinęła się podkładka izolacyjna pod tranzystorami w przetwornicy.. ta niepozorna pomarańczowa folia jest bardzo ważna. Nie może mieć dziur przełamań okruchów z cyny na sylikonie często lubią się przyklejać i po dokręceniu elementu dziurawią izolacje .. I właśnie tam szukał bym przyczyny..
  • Poziom 14  
    Izolacja jest ok, dodam też że płyta bez obudowy też ma zwarcie, tak więc to nie wina izolacji. Tak jak napisałem wyżej wzmacniacz chodził normalnie aż nagle spalił bezpiecznik wymieniłem na nowy większy 25A i po kilku sek. go spalił ( chociaż zaczem go spalił wzmacniacz grał normalnie kilka sekund). W tym momencie bez podłączenia (bez obudowy, sama płyta) wzmacniacz ma zwarcie tzn. zacisk +12V zwiera z masa na wejściu czincza.
  • Pomocny post
    Poziom 15  
    Wydaje mi się że jedynym elementem pomiędzy +12V a masą po stronie wtórnej jest trafo w przetwornicy.. Trochę będzie ciężko bo wszystko zalane tym smoło-podobnym klejem ale odlutować i wyjąc z PCB środkową nogę trafo albo odlutować i rozdzielić od ścieżki po stronie wtórnej i sprawdzić czy dalej będzie przejście +12V do GND rca. I między nią a środkową po stronie pierwotnej.. Jeśli będzie to raczej trafo do przewinięcia..
  • Poziom 14  
    Zwarcie powodowało uszkodzone uzwojenie przetwornicy (przegrzała się izolacja), jurand87sca dzięki za naprowadzenie. Wzmacniacz naprawiony. Zamykam.