Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dodanie kości ram - Komputer się nie uruchamia po dodaniu pamięci ram.

Don21 21 Lut 2014 19:33 2427 3
  • #1 21 Lut 2014 19:33
    Don21
    Poziom 2  

    Witam
    Mam bardzo dziwny problem z dodaniem dwóch pamięci po 1GB do HP dc7100.
    Dziś około 15 zamontowałem te dwie kości na miejscu starych kości 256mb.
    Komputer się normalnie włączył, sprawdziłem w CPUID czy pamięci są wykryte.
    Wszystko działało dopóki po CPUIDzie nie włączyłem Firefoxa bo to właśnie wtedy pokazał się BSoD. Próbowałem ponownie uruchamiać komputer ale bez skutku. Ciągle mam teraz BSoDy. Próbowałem przetestować jedna z nowych kości MEMTestem ale pasek postępu stanął na 50%. Aktualnie korzystam z Windowsa XP. Jutro postaram się zainstalować Win 7 i sprawdzić czy kości będą działać.
    Dodam jeszcze że przy próbie włączenia komputera w trybie awaryjnym kości działają i są wykrywane.
    Nowe pamięci to: SAMSUNG RAM 1GB PC3200 DDR 400 MHZ

    Konfiguracja:
    Pentium 4 640
    Stare kości ram: 2x 512mb i 2x 256mb
    ATI HD5450
    MOBO Chipset i915

  • #2 21 Lut 2014 19:37
    kamil2993
    Poziom 21  

    Próbowałeś resetować bios?
    Lub załaduj domyślne ustawienia w biosie (default settings).
    Ewentualnie wyciągnij baterię z płyty głównej na 20 minut i włóż.

  • #3 21 Lut 2014 19:57
    TechLOG
    Poziom 18  

    Pamięci są jednostronne czy dwustronne? Sprawdzałeś jakie typy pamięci obsługuje Twoja płyta główna zanim kupiłeś te nowe kostki?
    Sprawdź w dokumentacji płyty jak duże moduły obsługuje, czasami jest tam adnotacja, że duże kości trzeba wkładać tylko w określone porty na płycie.

  • #4 22 Lut 2014 20:18
    Don21
    Poziom 2  

    Witam ponownie
    Dziś zainstalowałem Windowsa 7. Wsadziłem nowe kości i uruchomiłem komputer. Po ekranie lądowania komputer się restartuje i tak w kółko.
    Zrestartowałem bios wyciągając baterie i przy uruchomieniu komputer zaczyna obliczać pamięć fizyczna aż do rozmiaru 255MB kiedy następuje zatrzymanie i wyskakuje komunikat o niesprawnym module pamięci. Problem ten występuje przy obu pamięciach oraz na wszystkich portach.

    TechLOG pamięci te są dwustronne.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME