Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Lenovo IdeaPad Z710 - Sterowniki do karty sieciowej na Win7 Home Edition x64

kenaii123 21 Feb 2014 21:35 26874 31
  • #1
    kenaii123
    Level 2  
    Witam. Kupiłem nie dawno Lenovo IdeaPad Z710 bez systemu. Zainstalowałem Win7 Home Edition x64. Problem polega na tym,że ściągałem sterowniki do karty sieciowej i dźwięku ze strony producenta i niestety nie działają. Sieciowa nie łapie WiFi,a dźwięk wyświetla mi komunikat,że IDT jest nie obsługiwany. No i proszę o pomoc jak mam zrobić,żeby działało :)

    Specyfikacja:
    Intel Core i3 2x2,4 Ghz
    NVidia G-Force gt 745m
    Karta sieciowa Atheros AR8171.
  • #2
    viwaldi1
    Level 24  
    Pokaz prinscreen z menadzera urzadzen.

    pozdr
    v
  • #3
    kameleon11116
    Level 26  
    kenaii123 wrote:
    Witam. Kupiłem nie dawno Lenovo IdeaPad Z710 bez systemu. Zainstalowałem Win7 Home Edition x64. Problem polega na tym,że ściągałem sterowniki do karty sieciowej i dźwięku ze strony producenta i niestety nie działają. Sieciowa nie łapie WiFi,a dźwięk wyświetla mi komunikat,że IDT jest nie obsługiwany. No i proszę o pomoc jak mam zrobić,żeby działało :)

    Specyfikacja:
    Intel Core i3 2x2,4 Ghz
    NVidia G-Force gt 745m
    Karta sieciowa Atheros AR8171.

    Witam
    Poczytaj
    https://www.elektroda.pl/rtvforum/topic2747003.html

    Na 7 nie wyświetla OSD regulacji głośności(dźwięk jest i regulacja działa) i nie działają przyciski Tryb samolotowy i Recovery ,WiFi jak najbardziej OK. Zainstalowałem 8 wsio działa :D tylko muszę się do niego przyzwyczaić :|
    Pozdrawiam
  • #4
    kenaii123
    Level 2  
    viwaldi1 wrote:
    Pokaz prinscreen z menadzera urzadzen.

    pozdr
    v


    Tak to wygląda. Lenovo IdeaPad Z710 - Sterowniki do karty sieciowej na Win7 Home Edition x64
  • #8
    smarzyk
    Level 10  
    Prosze linki do tych sterowników, tylko na jakiś normalny serwer a nie speedy czy inną anomalię
  • #9
    kameleon11116
    Level 26  
    smarzyk wrote:
    Prosze linki do tych sterowników, tylko na jakiś normalny serwer a nie speedy czy inną anomalię

    Witam
    To żadna anomalia ,nie mam tam konta ,pliki wrzucone za free jakiś czas temu po prostu wygasły stąd to premium .Zaraz zapodam świeże :D
    http://speedy.sh/h6g9t/nb-driver-p34g-win7-win8-win8.1-wlan-16.8.0.6.zip
    http://speedy.sh/WmjAP/nb-driver-q2452h-q2452m-win7-usb3-2.5.1.28.zip
    http://speedy.sh/wfbK6/nb-driver-p34g-win7-win8-bluetooth-3.1.1311.400.zip
  • #10
    kameleon11116
    Level 26  
    smarzyk wrote:
    Prosze linki do tych sterowników, tylko na jakiś normalny serwer a nie speedy czy inną anomalię

    Witam
    To żadna anomalia ,nie mam tam konta ,pliki wrzucone za free jakiś czas temu po prostu wygasły stąd to premium .Zaraz zapodam świeże :D
    http://speedy.sh/h6g9t/nb-driver-p34g-win7-win8-win8.1-wlan-16.8.0.6.zip
    http://speedy.sh/WmjAP/nb-driver-q2452h-q2452m-win7-usb3-2.5.1.28.zip
    http://speedy.sh/wfbK6/nb-driver-p34g-win7-win8-bluetooth-3.1.1311.400.zip


    Nie wiem czemu ale coś się zdublowało proszę moda o usunięcie jednego
  • #12
    kameleon11116
    Level 26  
    smarzyk wrote:
    Aaaaa juz rozumiem ;)
    Dziekuje !

    To Zaznacz pomógł :|
  • #13
    smarzyk
    Level 10  
    A powiedz mi proszę czy masz driver od Audio, bo ten ze strony nie działa,
    na razie używam standardowego z Windy, czytałem że działa z IdeaPad S500 ale nie da
    pełnej zabawy Dolby Home Theatre.
  • #14
    krzysioww
    Level 10  
    Podłącze się do tematu, bo mam problem z takim samym lapkiem. Po długiej walce menadżer bez "żółtych światełek", stery są, a wifi jak nie działało tak nie działa. I co teraz? Nie potrafię włączyć wifi, na kablu necik śmiga. Jakieś porady? Z góry dziękuję.
  • #15
    smarzyk
    Level 10  
    Wlacz wifi w biosie, jezeli tego nie zrobiles i z ostatniej zakladki biosu "exit" zmien z "OS Optimized Default" na "Other OS" (po tej zmianie sprawdz jeszcze raz czy wifi jest wlaczone). Powinno zaczac dzialac.


    PS. Stery od 500 dzialaja, jest dzwiek ;)
    Pozdro


    Możecie mi powiedzieć dlaczego po hdmi nie mogę ustawić rozdzielczości full hd 1080p ?
  • #16
    krzysioww
    Level 10  
    Ok. Jutro wypróbuje. Gdybym wiedział, że będą takie j... z tym lapkiem to nie kupiłbym go. Dam znać jakie efekty.
  • #17
    krzysioww
    Level 10  
    Sprawdziłem bios i było tak jak kolega zaleca, a wifi nadal nie ma :-(
  • #18
    kameleon11116
    Level 26  
    krzysioww wrote:
    Sprawdziłem bios i było tak jak kolega zaleca, a wifi nadal nie ma :-(

    Witam
    Możesz podać więcej szczegółów ,Jaki masz model karty WiFi bo występuje w dwu rodzajach . Jakie wgrałeś sterowniki ? Czy te które podałem?pokaż menadżer urządzeń i identyfikator sprzętu
  • #20
    krzysioww
    Level 10  
    Wifi działa :-))) Wywaliłem wszystko, winda od nowa, a stery nie ze strony Lenovo, a z Driver Pack Solution 14. Pozdrawiam i dzięki za chęć pomocy.
  • #21
    maslopol
    Level 1  
    Panowie,
    Może ktoś z was podać link do ściągnięcia sterów wifi bo ten link od uzytkownika:
    aislugocki dokładnie 1
    prosi o zapłacenie
    Z góry dziękuje
  • #24
    czosniak
    Level 2  
    Heja

    Czy mógłbym prosić o wytłumaczenie jak krowie na miedzy w jaki sposób mam pobrać ten plik w jakiś normalny czas a nie 2 h bez premium ?

    Dwa już zassałem ale jeszcze 2 godziny mnie zabiją ...
  • #26
    czosniak
    Level 2  
    Dzięki byku, ściągnięte zainstalowane ale problem nie zniknął - świntuch straszny z tego lapka. Został jakiś jeden uparty sprzęt którego za chiny nie mogę ruszyć, Wi-Fi działa, USB dzierży a te coś trzeciego mimo instalki za którą jestem very wdzięczny nie chce pozbyć się żółtego wykrzyknika.... Masz jakieś jeszcze pomysły ?

    Dodano po 1 [godziny]:

    Jak już jesteśmy przy tym cudownym sprzęcie może mi coś jeszcze podpowiesz. Widzisz Mam kolejny problem (gałgan straszny z tego lapka) myszka bezprzewodowa na usb nie działa. po restarcie kompa muszę usunąć wszystkie sterowniki myszki wrzucić gwizdek jeszcze raz do USB instaluje nowe sterowniki po ich zainstalowaniu dalej myszka nie działa muszę przełożyć w inny port USB i tada wszystko lata jak powinno ale za każdym uruchomieniem lapka motyw muszę powtarzać - można to jakoś oszukać. ogólnie ,myszka jest używana na innym sprzęcie bez żadnych problemów,
  • #27
    kameleon11116
    Level 26  
    Witam
    Pokaż menadżer urządzeń i identyfikator sprzętu ,który jest na żółto .
  • #28
    czosniak
    Level 2  
    Hey okazało się że ostatnim żółtym wykrzyknikiem był Energy Menagament co w zasadzie jest mało potrzebne ale niestety ten na stronie lenovo do tego modelu nie działa ;) Znalazłem gdzieś inny

    Problem z myszą pozostał - chyba lapek nie lubi mojej Titanum, podłączyłem jakąś na kablu za 10 PLN pod USB i działa aż miło, różne pamięci i inne twarde dyski też wykrywa pada logitecha też szybko uaktywnił a myszki Titanum nie . ;) nic to wielkie dzięki za pomoc

    pozdrawiam
  • #29
    jprzedworski
    Network and Internet specialist
    Nie lepiej brać sterowniki prosto od producenta, a nie jakieś zadołowane prze innych? Nie zapominajcie o sterowniku chipsetu! I o innych. Najlepiej instalować wszystko, bo sam sterownik konkretnej karty bez sterownika chipsetu może nie zadziałać.
    http://support.lenovo.com/us/en/products/lapt...ptops/ideapad-z710-notebook?tabName=Downloads
    Ale to tak - na przyszłość.
  • #30
    kameleon11116
    Level 26  
    jprzedworski wrote:
    Nie lepiej brać sterowniki prosto od producenta, a nie jakieś zadołowane prze innych? Nie zapominajcie o sterowniku chipsetu! I o innych. Najlepiej instalować wszystko, bo sam sterownik konkretnej karty bez sterownika chipsetu może nie zadziałać.
    http://support.lenovo.com/us/en/products/lapt...ptops/ideapad-z710-notebook?tabName=Downloads
    Ale to tak - na przyszłość.

    Witam
    Czy masz forumowiczów za gamoni? Jak by działały te ze strony producenta to by nikt nie prosił o reupload :idea: :D .
    Jeśli posiadasz ten model to spróbuj sobie zainstalować na 7 te do WiFi ze strony producenta pod 7 ;) powodzenia :D