Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zelmer - brak regulacji obrotów

JarekNH 21 Lut 2014 22:18 1944 5
  • #1 21 Lut 2014 22:18
    JarekNH
    Poziom 9  

    Witam,

    Posiadam mikser Zelmer (etykieta z modelem nieczytelna), nie mogę płynnie regulować obrotów, załącza się i tyle. Wymieniłem triaka ale to nie pomogło. Proszę o pomoc
    Zelmer - brak regulacji obrotów Zelmer - brak regulacji obrotów Zelmer - brak regulacji obrotów

    0 5
  • #2 21 Lut 2014 22:43
    TechLOG
    Poziom 18  

    Przy tak fachowym montażu triaka to nie wiem czy on to przeżył (termicznie).
    Wymieniałem kiedyś triak w malakserze tego samego producenta - też chodził tylko na maksymalnych obrotach. Podstawienie nowego triaka o identycznych parametrach jakie miał stary pomogło. Tam triak miał odizolowaną obudowę od urządzenia, a jak z tym jest u Ciebie?

    0
  • #3 22 Lut 2014 03:06
    JarekNH
    Poziom 9  

    Może nie wygląda to zbyt fachowo, ale triak się nawet nie zrobił ciepły przy montażu. Nie jest on odizolowany od urządzenia, stary triak był identycznie zamocowany, miał on oznaczenie KT 207/600 a zastosowałem BT138 600E

    0
  • #4 22 Lut 2014 05:21
    januszx3
    Poziom 30  

    Dla sprawdzenia, układ sterowania odłącz od miksera i obciąż żarówką, sprawdź płynność sterowania i przy okazji sprawność potencjometru.
    Jeśli sterowanie okaże się prawidłowe, zajmij się silnikiem, a w szczególności stanem kontaktu szczotki- komutator.

    0
  • #6 25 Lut 2014 01:21
    JarekNH
    Poziom 9  

    Witam, kupiłem nowy triak i zamontowałem. Teraz działa, dzięki wszystkim (wielkie dzięki scalok) za zainteresowanie i pomoc:)

    0