Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer nie włącza się. Czy to wina płyty głównej?

22 Lut 2014 17:32 2439 11
  • Poziom 12  
    Witam,
    Przy pierwszym podłączeniu płyty głównej nie podłączyłem do płyty złącz 4pin do zasilenia procesora (ani 8pin jak być powinno) czy mogło to uszkodzić procesor lub płytę?
    Następnie kombinowałem i podłączyłem złącze 6pin do złącz 8pin od zasilania procesora.
    Mogło to uszkodzić procesor? Nie znam nawet rozpiski złącz więc nie wiem co powinno tam być.
    Teraz doczytałem że powinienem podłączyć 4pin więc je podłączyłem, płyta nie wystartowała.
    Procesor: Pentium G3200,
    Płyta główna: Asrock B85 Pro4.
    Zasilacz: Chieftec GPS-450AA-101A.
    Pozdrawiam
  • Relpol przekaźniki
  • Poziom 43  
    192.169.0.1 napisał:
    Następnie kombinowałem i podłączyłem złącze 6pin do złącz 8pin od zasilania procesora.

    Tą kombinacją mogłeś coś uszkodzić.
    Płyta nie wystartowała-a konkretnie co się dzieje?
    Odłącz wszystko od płyty, pozostaw tylko procesor i zasilacz, co będzie się działo po uruchomieniu?
  • Poziom 12  
    Na samym początku był podłączyno procesor+płyta i zasilacz.

    Dodano po 55 [sekundy]:

    Bez podłączeniu wtyczki 6pin (na początku) wentylator procka ruszył się i zatrzymał.
    Po podłączeniu 6pin zresetowaniu CMOS już nie rusza się.
  • Relpol przekaźniki
  • Poziom 12  
    Witam,
    No bez jaj na innym zasilaczu też nie startuje, napięcia pomierzę tylko nie wiem czy miernik mnie nie przekłamuje.
    Chciałbym tylko dowiedzieć się czy podłączenie wtyczki 6pin zamiast 8pin mogło uszkodzić procesor.
    Mogłby ktoś podać rozpiske tych wtyczek, gdzie był +12v a gdzie GND? Bo chciałem tylko się dowiedzieć czy mogłem uszkodzić procesor. Bo jeśli nie to odsyłam płytę na gwarancję. ;D
    Tylko nie mam pewności że przyjmą bo pewnie wymyślą sobie pogięte piny....
    Pozdrawiam
  • Poziom 43  
    Wtyczka 6-pin ma odwrotnie zasilanie (zamienione masy z plusami)
  • Poziom 12  
    Witam,
    Ołłłł, to namieszałem.
    Teraz gdy podpinam wtyczkę 4pin w miejce 8pin (bo słyszałem że tak można) nic nie działa.
    Co zrobić?
    Jak zdiagnozować co mogło się zepsuć?

    Pozdrawiam
  • Poziom 25  
    Najprawdopodobniej spaliłeś płytę główną podłączając wtyczkę 6 pin (patrz wyżej).

    Do gniazda 8 pin na płycie głównej podpina się dodatkowe zasilanie procesora wtyczkami (zależnie od zasilacza):
    1. 4 pin - według zaleceń producenta płyty głównej
    2. 4+4 pin - spięte razem pasują tylko w jednej pozycji
    3. 8 pin - pasują tylko w jednej pozycji
  • Poziom 43  
    Pytasz jak zdiagnozować?
    Przyrząd do ręki i przeprowadzić pomiary sekcji zasilania procesora.
  • Poziom 12  
    Witam,
    potrzebuję jakieś konkretnie przyrządy czy wystarczy miernik?
    Sekcje zasilania mogę mierzyć bezpośrednio przy wtyczkach 8pin od zasilania procesora?
    Co jeszcze mogę zrobić? I czy podczas gdy podłączyłem wtyczkę 6pin do 8pin mogłem spalić kość RAM?
    Przesłucham czy płyta piszczy.
    Tylko nie wiem czy w ten sposób da się pomierzyć? Wystarczy że podłącze zasilacz i napięcie doprowadzane jest też do procesora? Muszę jeszcze naciśnąć przycisk wtedy płyta "pośle" napięcia na piny z zasilaniem CPU, czy może płyta przerwie podawanie napięcia gdy procesor nie wystartuje?

    Kod: text
    Zaloguj się, aby zobaczyć kod
  • Poziom 12  
    Brak napięcia na mierniku (może miernik zły?).
    Naciskam przycisk włączenia i mierze bezpoścrednio przy wtyczce od dodatkowego zasilania procesora.
    Na głośniku nie ma żadnego sygnału.
    Płyta nie startuje (w zasilaczu powinno pojawić się napięcie po włączeniu płyty głównej (zielony i masa złączona)). Żadnego napięcia nie widzę, wentylator nie chodzi, głośnik nie pisczy.
    Czy to płyta czy procesor?
  • Poziom 25  
    Zmierz najpierw sam zasilacz na "sucho".
    Zmostkuj zielony z czarnym, i pomiary napięć na na wtyczce 20/24pin mierzysz linie: +12V(żółty), +5V (czerwony), +3,3V (pomarańczowy), -12V (niebieski), +5VPG (szary). Na gałęzi 4+4/8pin +12V. Na gałęzi PCI-E +12V. Na gałęziach MOLEX : +12V, +5V. Na gałęziach SATA : +12, +5V, +3,3V. Następnie rozłącz mostek zielonego z czarnym i sprawdź linię +5SB - mierzysz zielony z masą beż włączania zasilacza.
    Jeżeli zasilacz się nie włączy, to podłącz jakiś HDD do wstępnego obciążenia.
    Jak zasilacz będzie działał to znaczy, że spaliłeś płytę główną.
    Potwierdzić możesz to tylko podpinając pozostałe komponenty pod inną płytę główną oraz inne komponenty pod twoją płytę główną, chyba, że ktoś ci poda punkty pomiarowe na płycie głównej.