Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Logitech z 5500 - Podłączenie Optical - tylko stereo/brak surround

higieniczny93 23 Lut 2014 19:05 1830 6
  • #1 23 Lut 2014 19:05
    higieniczny93
    Poziom 9  

    Witam,
    posiadam zestaw głośnikowy Logitech z-5500 podłączony zwykłymi kablami (chinch) do zewnętrznej karty dźwiękowej Creative Sound Blaster X-Fi 5.1. Wszystko jest w 100% sprawne, wszystkie głośniki i kanały działają. Ostatnio znalazłem w pudełku od karty dźwiękowej kabel optyczny. Chciałem przetestować jak to wszystko by się sprawowało podłączone optycznie, nie analogowo.
    No i tu zaczyna się problem, centralka sterująca wykrywa tylko tryb "STEREO", jest całkowity brak surround. Nawet w sterownikach od karty dźwiękowej podczas testowania poszczególnych kanałów odzywają tylko PP i LP.
    Nie mam zielonego pojęcia czym jest to spowodowane, grzebałem w ustawieniach centralki jak i w sterownikach Creative i brak jakiejkolwiek poprawy.
    Problem nie jest najwyższej wagi bo jak już pisałem, cały zestaw świetnie działa w trybie "DIRECT". Byłbym bardzo wdzięczny gdyby ktoś mógł mi pomóc.
    Pozdrawiam
    Daniel

    0 6
  • Sklep HeluKabel
  • #2 23 Lut 2014 20:33
    anmedia
    Poziom 39  

    higieniczny93 napisał:
    Nie mam zielonego pojęcia czym jest to spowodowane, grzebałem w ustawieniach centralki jak i w sterownikach Creative i brak jakiejkolwiek poprawy.

    Zrob skany ekranowe z ustawien karty dzwiekowej.

    higieniczny93 napisał:
    i brak jakiejkolwiek poprawy

    A kolega wie, zeby glosniki dzialaly w trybie 5.1 taki sygnal musi byc podawany na wyjsciu optycznym.

    0
  • Sklep HeluKabel
  • #3 23 Lut 2014 21:37
    higieniczny93
    Poziom 9  

    Po przełączeniu urządzenia na "SPDIF - Out", we właściwościach zmianie formatu dźwięku na "Dolby Digital Live" i restarcie systemu wszystkie aplikacje zaczęły pracować właśnie na "SPDIF" czyli na wyjściu optycznym. Także surround teraz śmiga jak należy.
    Poza jednym wyjątkiem, program "Creative Entertainment Console" wciąż uruchamia się na podstawowym urządzeniu Creative, przez co nie mam możliwości ingerencji w poziom głośności poszczególnych kanałów czy zmiany efektów dźwiękowych. Znajomy mi mówił, że po przełączeniu na "SPDIF" karta dźwiękowa staje się tylko przekaźnikiem dlatego nie można nic robić.
    Naprawdę tak jest?
    A co do screen'ów, nie wiem co Cię dokładnie interesuje. Po kilku kombinacjach i braku efektów przywróciłem ustawienia fabryczne.
    I nie, kolega nie wie że sygnał musi być podany w 5.1 na wyjściu optycznym ;) nigdy nie miałem do czynienia z tego typu technologią ;)

    0
  • #4 23 Lut 2014 21:44
    anmedia
    Poziom 39  

    higieniczny93 napisał:
    Naprawdę tak jest?

    Wszystko zalezy od sterownikow. Znajomy ma jak najbardziej racje, ale nie wszystkie karty dzialaja tak samo. W wielu kartach np SoundMax jest mozliwosc sterowania sygnalem na wyjsciu cyfrowym (zalezy oczywiscie od zastosowanego programu). Ale na pewno jest mozliwosc regulacji glosnosci z poziomu systemu jak i ze sterownikow SoundMax.

    0
  • #5 23 Lut 2014 22:35
    higieniczny93
    Poziom 9  

    No pozostaje tylko kwestia ostatecznego podłączenia. Zostawić na kablach analogowych czy na optycznym?

    0
  • Pomocny post
    #6 23 Lut 2014 22:38
    anmedia
    Poziom 39  

    Jak ci wygodniej. Kablem optycznym uzyskasz pelny 5.1 i najlepszej jakosci dzwiek. kable analogowe to tylko 2.0 i nalezy skorzystac z procesora wbudowanego w glosniki.

    0
  • #7 23 Lut 2014 22:55
    higieniczny93
    Poziom 9  

    W takim razie tymczasowo zostawię na optycznym i sprawdzę jak się sprawuje na dłuższą metę. Tak czy inaczej, problem uważam za rozwiązany.
    Dzięki za pomoc i pozdrawiam.

    0