Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po włączeniu kompteranie nie działa monitor, klawiatura itd

23 Lut 2014 19:21 822 5
  • Poziom 2  
    Witam
    Mam komputer w chłodzeniem wodnym. Po wymianie chłodzenia wszystko działało. Zostały potem odłączone i podłączone wszystkie kable. Komputer się uruchamia ale nie pokazuje się nic na monitorze. Nie działała również klawiatura. Uruchomiła się ona po zresetowaniu Biosu i podmiance RAM-u. Proszę o jakieś sugestie co można jeszcze zrobić i jaka może być przyczyna.
  • Poziom 27  
    Spróbuj wyjąć wszystko na wyłączonym zasilaniu i powkładaj spowrotem, karta grafiki, pamięci itp. sprawdź zasilacz czy ma poprawne napięcia, możesz jeszcze wyjąć baterie na 10sek. i włóż z powrotem.

    Dalej niech pomogą więksi od mnie fachowcy.
  • Poziom 2  
    Bateria już była wyciągana. Nie bardzo wiem jak sprawdzić napięcie w zasilaczu. :)
  • Poziom 42  
    inmate1 napisał:
    Proszę o jakieś sugestie co można jeszcze zrobić i jaka może być przyczyna


    Pierwsza sugestia to poprawa pisowni. Brak ładu i składu, post niezrozumiały. Druga porada to pełna specyfikacja komputera z uwzględnieniem marki oraz mocy zasilacz, a także co to z chłodzenie ?
  • Moderator na urlopie...
    inmate1 napisał:
    Zostały potem odłączone i podłączone wszystkie kable


    Na pewno wszystkie? Sprawdź jeszcze raz. Czy nie wydarzyło się nic niepokojącego podczas wyjmowania przewodów i ponownym ich umieszczeniu?
    W jakim celu to było wykonywane?