Elektroda.pl
Elektroda.pl
X
SterControl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Fujitsu Siemens Lifebook E4010 - Brak dźwięku oraz WI-FI

23 Lut 2014 20:49 1008 2
  • Poziom 13  
    Witam!
    Mam nadzieję, że wybrałem dobry dział?

    Mam problem z laptopem Fujitsu Siemens E4010.Polega on na tym, że po instalacji Win. XP sp3 brak dźwięku oraz wi-fi.
    Wszystkie sterowniki zainstalowane! Żadnych wykrzykników w menadżerze urządzeń.
    Przekopałem cały internet i nie znalazłem nic, co by pomogło.

    Bardzo proszę pomoc, bo nie mam już pomysłów :/
  • SterControl
  • Poziom 18  
    Zmień sterowniki.
  • SterControl
  • Poziom 13  
    Zawsze instalowałem te i laptop działał jak należy.
    Instalowałem inne i dalej nic :/ Zainstalowałem nawet program, który sam pobiera i instaluje sterowniki... dalej nie działa dźwięk i wi-fi.
    Tzn. w panelu sterowania dźwięk niby jest! Wszystkie suwaki itd. są aktywne. Po prostu nic nie słychać, ani z głośników wbudowanych w laptopa ani z słuchawek.
    Na znaczku od wi-fi (tym na pasku) widnieje czerwony krzyżyk, z tym że w opcjach ma ono status "włączone"
    Ręce mi opadają.



    "edytuję post"

    Dzisiaj po raz kolejny pobrałem sterowniki z tej http://support.ts.fujitsu.com/Download/ShowFiles.asp strony.
    Niestety bez żadnych zmian! Bardzo proszę o pomoc bo nie mam już pomysłów :/

    Dodaję zrzuty ekranu,może będą pomocne :

    Fujitsu Siemens Lifebook E4010 - Brak dźwięku oraz WI-FI519_thumb.jpg[/img][/url]00_1393236503_thumb.jpg[/img][/url]