Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Switche POE
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Karta sieciowa połączenie lokalne nie jest poprawnie skonfigurowana do używania

23 Lut 2014 23:36 1356 2
  • Poziom 2  
    Witam serdecznie,

    Mój problem wygląda następująco: posiadam zewnętrzną kartę sieciową (USB to Ethernet Adapter) oraz podłączony do niej router (Tp-Link TL-WR543G), wcześniej wszystko działało bez zarzutu, ale od jakiegoś czasu komputer nie wykrywa żadnych sieci bezprzewodowych. Przy identyfikacji problemu wyświetla się komunikat iż "w tym komputerze nie ma zainstalowanej i skonfigurowanej karty sieci bezprzewodowej" a jednak gdy wejdę w Menadżer urządzeń karta sieciowa jest i działa poprawnie (jest gotowa do użycia). Przy diagnozowaniu problemu z połączeniem wyświetla się komunikat że "Karta sieciowa Połączenie lokalne" nie jest poprawnie skonfigurowana do używania protokołu IP, jednak gdy wejdę we właściwości połączenia to w protokole internetowym w wersji 4 zaznaczone jest i "uzyskaj adres IP automatycznie" i "automatyczny adres IP". Nie wiem na czym polega problem, podejrzewam że może chodzić o sterowniki karty sieciowej, ale z drugiej strony wcześniej działała ona normalnie na tych samych sterownikach. Uprzedzam z góry że jestem zielona w tym temacie i proszę o wyrozumiałość ;).
  • Switche POE
  • Poziom 43  
    Odinstaluj i ponownie ją zainstaluj, jaki system operacyjny?
  • Switche POE
  • Poziom 2  
    Robiłam to już kilkakrotnie i bez żadnych skutków. Windows vista home premium