Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

sony xperia j st26i - Wyświetlacz xperia j

iracki 24 Lut 2014 19:45 5244 11
  • #1 24 Lut 2014 19:45
    iracki
    Poziom 1  

    Sony Xperia J ST26i

    Witam. Moim problemem jest wyświetlacz, który "raz się włącza, raz nie". Szybka nie została zbita, po kilkunastu próbach telefon włącza się, wyświetlacz działa normalnie, dotyk oraz przyciski digitizera(menu, powrót) również. Po jakimś czasie wszystko wraca do niepożądanego stanu. W serwisie stwierdzono że prawdopodobnie jest to skutek zgniecenia lub upadku - "gdzieś nie łączy" i zaproponowano 280 zł za wymianę całego wyświetlacza(pewnie wraz z ramką). Czy jest możliwość wymiany samego wyświetlacza lcd, które są o prawie 200 zł tańsze niż te z ramką, szukać innego serwisu, czy pogodzić się z naprawą za prawie połowę ceny telefonu?

    Przepraszam za wszelkie nieprofesjonalne zwroty. ;)

    0 11
  • #3 22 Mar 2014 19:40
    ogień888
    Poziom 2  

    Hejoo
    mam problem z moim Sonym a mianowicie :
    pękł mi digitizer. <niezbyt przyjemny widok>
    skusiłem się na jaego wymianę.
    wszystko łądnie pięknie. kupiłem i zabrałem się do demontażu starego.
    tak więc otworzyłem jego brzuch i poodpinałem wszystkie styki co były do odpięcia wyminiłem i podłączyłem nowy i złożyłem i pwinienem się cieszyć nowym digitizerem. ale okazało się że moja maszyna nie chce się włączyć.
    co może być tego przyczyną?
    bo kureczka starałem się delikatnie jak tylko można. zero siły. wszystko delikatnie.
    a tutaj dupa zbita.
    pomożecie?

    1
  • #4 22 Mar 2014 20:06
    czarny244
    Poziom 27  

    ogień888 napisał:

    co może być tego przyczyną?
    pomożecie?
    Wstaw oryginalny komplet kolego.

    0
  • #5 23 Mar 2014 10:12
    ogień888
    Poziom 2  

    Oryginalny komplet??
    Tzn? Rozjasnil bys mi to troche?ale krteczka. Nierozumiem dlaczego to przestalo dzialac. Nic nie jest uszkodzone.

    0
  • #6 23 Mar 2014 10:18
    Adrian4477
    Poziom 31  

    Coś takiego jak na aukcji nr 4045927248.

    0
  • #7 23 Mar 2014 10:44
    Brzymeq
    Poziom 32  

    ogień888 napisał:
    Oryginalny komplet??
    Tzn? Rozjasnil bys mi to troche?ale krteczka. Nierozumiem dlaczego to przestalo dzialac. Nic nie jest uszkodzone.


    Uszkodziłeś coś przy wymianie albo nie przykleiłeś taśmy LCD do korpusu żółtą taśmą. Wgl. fajne stwierdzenie, nic nie jest uszkodzone a LCD nie działa haha. Wymiana kompletu w tym modelu to wywalenie kasy w błoto ;)

    0
  • #8 23 Mar 2014 11:07
    krzywaj
    Poziom 25  

    Dioda Ci świeci jak wpinasz ładowarkę? Jeśli tak to coś spierniczyłeś z LCD, jeśli nie to coś gorzej narobiłeś.

    0
  • #9 23 Mar 2014 11:21
    ogień888
    Poziom 2  

    No wg. Mnie to wszystko robilem krok po kroku.odpialem nic nieszarpalem. I co najwazniejsze robilem to bez napiecia.bateria odlaczona.
    Ani dioda ani wyswietlacz niechce dzialac.
    Tylko przy przy wlaczeniu wibra sie rusza jak zawsze. Nic wiecej.
    Tzn. Ze zamordowalem telefon tak? Z zimna krwia?

    0
  • #10 23 Mar 2014 11:53
    krzywaj
    Poziom 25  

    Na 100% Ci nie powiem, ale ostatnio robiłem Xperie J i tam przy padniętym LCD i dotyku dioda świeciła podczas ładowania i telefon startował normalnie (podświetlały się przyciski na dole dotyku).

    0
  • #11 23 Mar 2014 12:13
    ogień888
    Poziom 2  

    To w takim razie zabilem telefon z nirwiadomych przyczyn.
    Bo nic. Nawet jesli podlacze tel to zadna dioda nieswieci.
    Dzieki za pomoc :)

    0
  • #12 23 Mar 2014 12:18
    krzywaj
    Poziom 25  

    Oddaj do jakiegoś serwisu, może to jakaś pierdoła i łatwo naprawią.

    0