Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Moja pierwsza konstrukcja wzmacniacza lampowego - porady

04 Kwi 2005 18:25 2950 13
  • Poziom 10  
    Witam,
    od dłuższego czasu nosiłem się z budowa małego wzmacniacza gitarowego ale jak dotąd brakowało mi części a przede wszystkim wiedzy. Ostatnio jednak dostały mi się w ręce trzy trafka jedno wejściowe od radia Rapsodia i głośnikowe tez od tego radia a trzecie wymontowałem z TV lampowego o oznaczeniu TG5-53. Postanowiłem wiec spróbować coś z tego złożyć i pomyślałem o tym projekcie: http://www.tubescreen.com/diy/guitar_amp_artur/guitar_amp.htm
    Na początek pytanie które z tych trafek głośnikowych będzie lepsze do tego wzmacniacza?
    A może macie jakieś inne propozycje?
  • Pomocny post
    Poziom 20  
    TG5-53 dobrze współpracuje z lampami ECL86, EL84. Pojawiająca się w opracowaniu z linku lampa 6Π14Π to odrobinę mocniejsza wersja polskiej EL84, a 6H2Π to znany odpowiednik lampy ECC83, pod warunkiem żarzenia z napięcia 6.3 V (nie ma możliwości dołączenia pod 12.6 V.) Odpowiadając na pytanie: TG5-53 jest najlepsze. Ma ponadto niezłe pasmo przenoszenia (od chyba 40 Hz aż do 18 000 Hz), a trafo z Rapsodii może być o wiele gorsze pod tym względem. Czy masz już lampy?
  • Poziom 10  
    Praktycznie tak z tym że te polskie czyli dwie ECC83 i jedna EL84, widać po nich ze są wysłużone ta EL84 to chyba jeszcze pracowała w tym radiu, wiec zastanawiam się czy by nie zdobyć nowych i to właśnie tych zamienników. Co do trafa to pewnie będę miał problem z podłączeniem bo ma trochę tych odczepów. Teraz czekam na podstawki do lamp, jak już je dostane to ruszam z robotą na całego i w tedy napewno będę miał wiecej pytań.
    -------
    No to mam już wszystko i pierwszy problem bo żarzenie po zmierzeniu wychodzi mi 7,4V wiec pytanie jaka jest górna granica dla tych lamp? Jeśli to za dużo to jakie oporniki tam wstawić?
  • Poziom 10  
    Witam ponownie
    prosilbym o pomoc w podlaczeniu trafa TG5-53. Jest tam po cztery piny z kazdej strony i nie bardzo wiem gdzie mam podlaczyc glosnik a gdzie koncowke. Zalaczam zdjecia tego trafa tak dla pomocy.
    A i prosze o rade z tym napieciem zazenia - post wyzej.[/img]
  • Pomocny post
    Poziom 20  
    Lampy na 6.3 V (seria E) powinny być żarzone napięciem najwyżej o 5 % wyższym, niż te 6.3 V, aw dodatku taka odchyłka jest dopuszczalna tylko przez krótszy czas - inaczej wpływa to (delikatnie) na żywotność lamp. Co do trafka TG5-53:


    Spójrz na trafo od strony napisu "zastępuje tg5-46-666-4". Ustaw je do góry pinami. W rządku czterech zacisków pierwszy i drugi po prawej stronie to zaciski uzwojenia do dołączenia głośnika.
    Teraz spójrz na to trafo (ciągle pinami do góry) od strony napisu "TG5-53 Unitra". Pierwsza i druga nóżka po lewej to wyprowadzenia uzwojenia na anodę pentody końcowej.

    Powodzenia!

    Jeszcze jedno: Staraj się kupić lampy 6Π14Π-E i 6H2Π-E - są to wersje odporniejsze i długożyciowe.

    Żarzenie na pewno opadnie po podłączeniu żarzenia. Jeżeli wciąż będzie za dużo, daj malutki opornik w szereg - musi on mieć sporą moc.
  • Poziom 10  
    Witam ponownie,
    juz wszystko poskladalem i dzisiaj poraz pierwszy odpalilem ten wzmacniacz i niestyty cos jest nie tak bo gra bardzo cichutko a po chwili zaczyna sie jeszcze bardziej sciszac, przynajmniej mam takie wrazenie wiec szybko wylaczam calos.
    Prosze o jakies porady gdzie szukac przyczyny bo naprawde nie mam o tym pojecia. I tak jak na pierwszy raz jestem zadowolony ze cos tam gra.

    -----------------

    wlasnie sprawdzilem i przedwzmacniacz chodzi dobrze, no moze troche malo basu ma, wyglada ze cos w koncowce jest nie tak tylko co?
  • Poziom 20  
    Co do basu - to może być winą lampy, np ECC88 podobno ma mało basu. Ale nie ECC83, czyli 6H2. Ale raczej jest to wina nadmiernego obciążenia lampy albo - RACZEJ - trzeba zwiększyć pojemności sprzęgające.

    Sprawa 2 - końcówka: Sprawdź czy siatki lamp mają oporniki 1 - 2 mega do masy - tzw. opór upływowy. Sprawdź napięcia siatki 2 pentod(y) - może go nie ma.

    Czy wzmacniacz "buczy normalnie a gra cicho", czy jakoś szumi, czy wogóle cisza?

    Sprawdź co się stanie jak dotykasz (śrubokrętem raczej:)) siatek sterujących poszczególnych lamp. Ma trzaskać cicho i buczeć trochę.
    Obejrzyj C sprzęgające.
    Zmierz napięcia anodowe, zasilania i żarzenia każdej lampy. Dobrze by bylo zmierzyc napiecia siatek wzgldem katod, które zawsze jakies minus kilka V powinny wynosic - brak napiecia, to zly objaw.

    Sprawdź jeśli jest, pętlę sprzężenia zwrotnego.
    Aha - zobacz czy nie przebite kondensatory bocznikujące rezystory katodowe. Jeśli to nastąpi u lampy prostowniczej,


    Czy lampy są nowe?
    Aha, POWODZENIA.
  • Poziom 10  
    No i udalo sie, sprawa byla banalna poprostu wyjscie line out bylo zepsute, narazie je odlaczylem i jest ok.
    MichałKob mozesz mi jakos bardziej rozjasnic temat tego basu bo naprawde bardzo slabo z nim, co z tym moge zrobic?
  • Pomocny post
    Poziom 20  
    Proszę bardzo :)

    Jak twierdzą ludzie osłuchani we wzmacniaczach lampowych, różne lampy przenoszą różne częstotliwości w różnym stopniu, a uzyskany za ich pomocą dźwięk różni się w zależności od typu, wersji wykonania, producenta czy nawet kształtu bańki (serio, i tacy bywają) lampy. Za stereotyp lampowego brzmienia przyjęło się uważać lampę ECC83, oraz jej radziecki odpowiednik, czyli twoją 6N2P. Jako lampę dobrze przenoszącą basy określa się radziecką duotriodę nie posiadającą odpowiednika, o oznaczeniu 6N6P. Niestety, lampka ta jest dosyć prądożerna. Z kolei dźwięk z lamp ECC88 jest uważany za "wesoły", pełen szczegółów w zakresie "średnicy" i "góry", za to z lekko osłabionym basem. Tu przyznam się, że aż tak subtelnych różnic w dźwięku z lamp niestety nie słyszę na swoim sprzęcie.
    Co do pojemności sprzęgających - zapoznawszy się ze schematem proponuję zmienić kondy 22n na 100n oraz 680n w pierwszym stopniu na 10u/25V elektrolit. Chyba ten preamp miał z założenia dawać trochę mniej basu.
  • Poziom 43  
    Co do tego serio, to musze się zgodzić, u mnie wystarczy zamienić miejscami lampy i wszystko gra inaczej.

    Co do lamp, to ostatnio pojawiły się ECC83S z JJ Electronic w cenach około 30 złotych, prawdziwy rarytas jesli chodzi o brzmienie.
  • Poziom 10  
    Witam ponownie,
    następny kłopot z którym od jakiegoś czasu nie mogę się uporać to przedźwięki. Pewnie na początku każdy to przerabiał, a że to moja pierwsza konstrukcja to i przyszła kolej na mnie. Ale do rzeczy, chodzi mi o to że przy głośniejszym rozkręceniu pieca tak już przy 3/4 głośności i przy mocniejszym odkręceniu sopranów lub średnich pojawia się pisk przypominający pisk ze starego radia na falach długich. Pewnie kłopot z masą ale gdzie i co to nie wiem. A poza tym wszystko gra i to świetnie, nie przypuszczałem ze to potrafi tak głośno grac. Aha i coś jest z przesterem bo dziwnie brzmi jest taki że tak powiem pierdzący jak by się zatykał.
    Dzięki za pomoc i pozdrawiam.
  • Poziom 20  
    Co do przesteru to nie pomogę, bo nie mam gitarki i goozik się znam na efektach.
    Co do problemu, jaki masz z piskiem - Twój wzmacniacz po prostu się wzbudza.
    RADA: spróbuj zaekranować
    -obwody wejściowe i siatek lamp
    -kabel łączący anodę lampy EL84 z trafem głośnikowym (on praktycznie musi być ekranowany...)
    -albo załóż kapturek metalowy (albo folię aluminiową na papierowej rolce ;) ) na lampkę 6H2 i połącz go z masą blisko tej lampy.
    -Upewnij się że metalowa obudowa potencjometru (-ów) ma kontakt z masą.

    Jeśli to nie pomoże, to próbuj zablokować kondkami 100n do masy żarzenie przy obydwu lampach.
    Pisz co się dzieje. W sprawie przesteru, to może Jimi Hendrix ci pomoże... :)
  • Poziom 43  
    Może jakies foto? Może ktoś znajdzie jakąś nieprawidłowość? Masz w tym piecyku coś takiego jak sprzężenie zwrotne?

    Z przesterem jesli coś pierszi to może być efekt ostrego zniekształcania na transformatorze.Wzmacniacz działa pod koniec charakterystyki...

    Po za tym może to być sprzężenie obrodów wejsciowych z nieekranowanym kablem anodowym jak MichałKob tu wspomniał (u mnie ekranem są najtańsze kable głośnikowe koncentryczne i to działa całkiem nieźle)
  • Specjalista-oldradio
    MichałKob napisał:

    Co do problemu, jaki masz z piskiem - Twój wzmacniacz po prostu się wzbudza.
    RADA: spróbuj zaekranować
    -obwody wejściowe i siatek lamp
    -kabel łączący anodę lampy EL84 z trafem głośnikowym (on praktycznie musi być ekranowany...)
    -albo załóż kapturek metalowy (albo folię aluminiową na papierowej rolce ;) ) na lampkę 6H2 i połącz go z masą blisko tej lampy.
    -Upewnij się że metalowa obudowa potencjometru (-ów) ma kontakt z masą.


    Czasami również przyczyną wzbudzeń, zwłaszcza zależnych od położenia potencjometrów barwy tonu i głośności jest zsprzężenie przez oporność zasilania, spowodowane z reguły przez zbyt małą pojemność drugiego elektrolita (za dławikiem).