Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Faks Panasonic KX-FL503, duchy na wydrukach

tomek2010 04 Kwi 2005 19:00 2388 17
  • #1 04 Kwi 2005 19:00
    tomek2010
    Poziom 13  

    Witam!
    Ze względu na słabej jakości wydruki wymieniłem zespół bębna (podobno przerobił już cztery wkłady z tonerem). Pierwsze pytanie, czy toner ze starego bębna (był założony tydzień wcześniej nowy) można włożyczć do nowego zaspołu bębna ??
    Po wymianie bębna przez jeden dzień wszystko było dobrze po czym na wydrukach pojawia się szare tło którego intensywnośc maleje w strone dołu kartki plus tzw. duchy czyli powtórzone fragmenty obrazu z górnych fragmentów wydruku.
    Drugie pytanie czym wyczyścić rolke transferową ?? Po odkurzeniu i przetarciu spirytusem jakość wydruków poprawiła się ale jeszcze nie jest dobra :( Moje podejrzenia to niecałkowite kasowanie bębna, mogę się mylić :|
    Jeżeli ktoś ma doświadczenia z takimi objawami to prosze o podpowiedź.
    Z góry dzięki

    0 17
  • #2 04 Kwi 2005 21:40
    its
    Poziom 17  

    Spróbuj przeczyścić wszytskie styki do bębna, po drugie wyczyść szybke pod zespołem bębna, po trzecie: wyczyść laser!!

    0
  • #3 04 Kwi 2005 22:52
    W.P.
    Specjalista - zasilacze komputerowe

    ...i sprawdź toner. Ktoś sprzedaje KX-FA 76A jako toner Panasonica.
    Nieźle podrobiony. Kiedyś sam się nabrałem.

    0
  • #4 05 Kwi 2005 07:42
    tomek2010
    Poziom 13  

    Witam!
    Cała optyka lasera łącznie z szybką pod zespołem bębna była czyszczona przed wymianą bębna (profilaktycznie). Nadal nie jestem pewien czy wymieniając bęben musze włożyć nową kasete z tonerem, dokładnie chodzi mi o to czy toner odrazu cały przesypuje się do zespołu bębna ?

    Pozdrawiam

    Założyłem bębęn do innego faksu (ten sam model) i efekt jest ten sam, czyżby nowy bęben po dwóch dniach siadł :|
    Jeszcze jeden objaw w czasie drukowania słychać niewielki hałas (chrobotanie) z zespołu bębna.

    0
  • #5 05 Kwi 2005 16:44
    Yuppi
    Poziom 16  

    Witam. Wszystko wskazuje na nieoryginalny toner. Na rynku jest podróbka do złudzenia przypominająca oryginał. Oczyść zespół bębna i zasyp go nowym , pewnym tonerem.

    0
  • #6 05 Kwi 2005 18:31
    tomek2010
    Poziom 13  

    Witam, z tego co się orientuje to toner był na 99% oryginalny. Co do oczyszczenia bębna to prosze o jakieś bliższe wskazówki i skąd się pojawiło to chrobotanie :| ??? Na początku po zamontowaniu bębna było ok a po dwóch dniach drukowania zaczęły się problemy.
    Pozdrawiam

    0
  • Pomocny post
    #7 05 Kwi 2005 19:09
    W.P.
    Specjalista - zasilacze komputerowe

    To masz jeszcze ten 1%. Sprawdź na pudełku kod kreskowy i zobacz, czy nie zaczyna się od 0645... i coś tam jeszcze.
    Sprawdź toner magnesem. Ta podróbka jest przyciągana.

    Po włożeniu wkładu z tonerem do zespołu drukującego i po obróceniu go o 90 st. (zgodnie z instrukcją) toner wsypuje się do środka grawitacyjnie.
    A co do oczyszczenia zespołu... Nie chcę Cię martwić.

    0
  • #8 05 Kwi 2005 21:20
    tomek2010
    Poziom 13  

    Witam!
    Czyli jak dobrze zrozumiałem po włożeniu wkładu z tonerem do zespołu bębna już pozamiatane :(
    To co w przypadku zainstalowania nowego tonera i uszkodzenia bębna po jakimś krótkim czasie ???? Czy toneru nie da się użyć w nowym zespole bębna ?
    Idąc tym tropem dlaczego nie ma sygnalizacji braku tonera skoro przełożyłem stary wkład z tonerem do nowego zespołu bębna :|
    Dziękuje wszystkim za zainteresowanie i prosze jeszcze o jakieś sugestie.

    Pozdrawiam

    0
  • #9 05 Kwi 2005 21:37
    W.P.
    Specjalista - zasilacze komputerowe

    cyt: "To co w przypadku zainstalowania nowego tonera i uszkodzenia bębna po jakimś krótkim czasie ???? "

    Czy masz uszkodzony bęben? Sprecyzuj.

    cyt: "Czy toneru nie da się użyć w nowym zespole bębna ?"

    Można wysypać ze starego zespołu odsuwając blachę zakrywającą otwór komory mieszadła i wsypać ponownie do nowego zespołu upewniając się "po drodze" czy nie jest to toner magnetyczny.

    cyt: "Idąc tym tropem dlaczego nie ma sygnalizacji braku tonera skoro przełożyłem stary wkład z tonerem do nowego zespołu bębna"

    Czasem część toneru przywiera do wnętrza obudowy rurki z tonerem i odpada po ponownym zainstalowaniu. Po kilku kopiach faks zasygnalizuje brak proszku.

    0
  • #10 05 Kwi 2005 21:52
    tomek2010
    Poziom 13  

    Właśnie tego nie wiem czy mam uszkodzony bęben czy to wina toneru. Objaw był taki że wydruki były kiepskie i wymieniłem zespół bębna bo przerobił już cztery tonery (na marginesie zawsze z tego samego źródła) a że robiłem to pierwszy raz to przełożyłem ze starego wkład z tonerem ;) bo był założony tydzień wcześniej. Było wszystko OK ale po dwóch dniach zaczęło się dziać tak jak opisywałem na początku, tzn. duchy plus tło. Mam drugi taki faks i przekładałem do niego cały zespól i jest tak samo.
    Co do kwesti wkładu to wyjaśniłeś mi sprawe totalnie ale nadal nie wiem co jest przyczyną bo zespół bębna jest nowy może jednak toner :(
    Jeszcze raz dzięki za pomoc.
    Pozdrawiam

    0
  • #11 05 Kwi 2005 22:19
    W.P.
    Specjalista - zasilacze komputerowe

    Uszkodzony bęben robi czarne pasy po bokach. Tak około po 2 cm od brzegów. To wynik starcia powierzchni światłoczułej. Nie chcę się powtarzać - poszukaj magnesu i sprawdź.

    0
  • #12 06 Kwi 2005 10:26
    tomek2010
    Poziom 13  

    Witam!
    Pomimo że toner nie był magnetyczny to wysypanie i zasypanie nowym pomogło. Wykonałem 50 kopii i jest OK. Tak na marginesie toner jest z firmy POLSONIC i powinien być markowy (oryginalny) :|
    Dziękuje za pomoc. Temat uważam za zamknięty.

    Pozdrawiam

    PS - żeby nie szargać dobrego imienia firmy POLSONIC to ten trefny toner pochodził od innego dostawcy i tak ja twierdził kolega kod UPC i pod kodem kreskowym 0 645 .....

    0
  • #13 22 Gru 2005 14:47
    marek216

    Poziom 43  

    wiem że temat troche stary ale pozwole sobie go odświeżyć.

    czy spotkał się ktoś z samymi rurkami do tych bębnów ?

    0
  • #14 22 Gru 2005 20:13
    tomek2010
    Poziom 13  

    Witam, jak do tej pory nie ;) wg. mnie za dużo zachodu i nepewności co do demontażu zespołu bębna i ewentualnej regeneracji.

    Pozdrawiam

    0
  • #15 22 Gru 2005 20:19
    marek216

    Poziom 43  

    moduł robierałem i przekładałem rurki z jednego do drugiego

    budowa modułu jest banalnie prosta - w porównaniu do innych z drukarek czy kserokopiarek

    poszukuje samych rurek bo regeneracja teo to chwila i prawie czysta robota :)

    0
  • #16 23 Gru 2005 09:34
    Bogdan99
    Poziom 15  

    Cześć!
    Za duchy odpowiada rurka teflonowa w zespole utrwalania!
    Było na forum bo sam z tym miałem problem! Koszt ok 80 zł
    Pozdrowienia

    0
  • #17 23 Gru 2005 18:10
    tomek2010
    Poziom 13  

    Witam!
    Szanowny kolego Bogdan99 problem został już rozwiązany w kwietniu a mamy grudzień ;) (popatrz na daty wcześniejszych postów) i problemem był niewłaściwy toner o czym pisał kolega W.P. a nie wałek teflonowy!
    To o czym ostatnio było to jest pytanie kolegi marek216 o wymiane samego bębna a nie modułu KX-FA78A (KX-FA77A zostały wycofane bo ponoć były wadliwe-takie info otrzymałem od przedstawiciela Panasonica w Polsce).

    Problem uważam za rowiązany i prosze o zamknięcie tematu.
    Pozdrawiam

    0
  • #18 24 Gru 2005 15:01
    Bogdan99
    Poziom 15  

    Ups!
    Rzeczywiście niedokładnie czytałem! Moja wina!
    Pozdrawiam i wesołych Świąt !!!

    0
  Szukaj w 5mln produktów