Elektroda.pl
Elektroda.pl
X
Servizza
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hitachi 1TB HDE721010SLA330 - BIOS i Windows nie widzą dysku.

kanias 26 Lut 2014 02:56 2286 4
  • #1 26 Lut 2014 02:56
    kanias
    Poziom 9  

    Witajcie,

    Postaram się streszczać. Piszę tutaj bo do tej pory nie znalazłem żadnego rozwiązania na sieci na mój problem.... może Wy mi pomożecie.

    Koleżanka poprosiła mnie o pomoc, aby uratować chociaż część danych z dysku zewnętrznego, gdyż w chwili obecnej nie jest on wykrywany przez żaden komputer.

    Dysk to Hitachi 1TB HDE721010SLA330

    Sprawdzane było to na kilku komputerach z różnymi wersjami Windowsa XP, VISTA i 7. Dysk również nie jest widoczny w BIOS'ie.
    Dysk był również podłączany bezpośrednio do portów SATA na płycie głównej mojego PC'ta- za pomocą innego adaptera USB i nic to nie zmieniło.

    Przy podłączaniu zasilania przez chwilę dysk wydaje charakterystyczne dźwięki, do obejrzenia/usłyszenia tutaj, Awaria dysku Hitachi
    http://www.youtube.com/watch?v=_CU0AVn2uBk&feature=youtu.be
    następnie jego praca powraca do normalnej (mam na myśli odgłosy typowej pracy dysku) ale niestety nic to nie zmienia i dysku nadal nie widać w Systemie.

    Jedynie Windosowski DiskManager (zarządzanie dyskami) widzi, ze jest cos podlaczonego do kompa ale niestety nie potrafii zainicjalizowac tego dysku i zglasza blad. "Urządzenie nie jest gotowe"

    Inne programy typu CrystalDiskInfo, MMDE, teskdisk niestety nie potrafia poprawnie odczytać paramatrów dysku.

    Dane dysku.
    Hitachi 1TB HDE721010SLA330 - wszystko zamknięte było w obudowę SimpleTech
    Nie mogę obecnie dołączyć fotki z etykietą dysku gdyż mam problem z wysłaniem jej na serwery. Doradzcie jakiś dobry darmowy hosting.

    oryginalne zdjęcie dysku tutaj.
    Link

    Dysk ma około 1 roku. Koleżanka zapewniła mnie, ze dysk nigdy jej nie upadł, po prostu przestał być wykrywany w komputerze.

    Wspomnę że ja akurat miałem identyczny problem, ale z dyskiem Seagate z tzw. czarnej serii 7200.11 i udało mi się przywrócić dysk do krótkiego życia aby zrobić beckup potrzebnych mi plików.
    Korzystałem z powszechnie znanej metody uzdrawiania jakim było podłączanie się do dysku poprzez port serialowy za pomoca kabla USB Nokii CA-42 i wykorzystaniu Hyperterminala.
    Po kilku uruchomieniach dysk znów znów jednak padł, gdyż nie miałem wtedy czasu aby od razu zaktualizować firmeware. Zajme się tym raz jeszcze w niedlugim czasie.

    Teraz jednak chciałbym pomoc koleżance, ale niestety nie mogę nic wartościowego znaleźć na sieci z opisem naprawy tej usterki.
    Dla dysków Seagate jest tego dość sporo... dla Hitachi niestety nie ma prawie nic.


    Może Wy coś poradzicie. Jestem prawie przekonany, że problem wbrew pozorom nie jest wielki i uda się go domowym sposobem rozwiązać.

    Jak na razie nie zapodam Wam żadnych wyników ze S.M.A.R.T.A bo dopiero usiadłem do problemu i się z nim zapoznaję, jednocześnie się przy tym ucząc..

    dzieki z góry za wszelką pomoc

    pozdro
    kanias

    0 4
  • Servizza
  • #2 27 Lut 2014 00:43
    kanias
    Poziom 9  

    :( i co nikt nic nie wie ?

    Właśnie zabrałem się za mój dysk Seagate Barracuda 7200.11 750GB (tzw, czarna seria), który wg mnie miał identyczne objawy co ten Hitachi i dzięki tej oto instrukcji naprawy
    https://sites.google.com/site/seagatefix/
    dysk się odezwał i mam dostęp do swoich plików. Teraz tylko muszę zaktualizować firmware dysku co ma podobno permanentnie usunąć usterkę.

    Z tym Hitachi musi być podobnie, tylko jak się do tego zabrać. Port serialowy tego dysku jest inny niż w przypadku Seagate (2 piny względem 4) , więc nawet nie wiem jak się do niego podłączyć.

    Please help.

    kanias

    0
  • Servizza
  • #3 28 Lut 2014 12:18
    migol21
    Specjalista HDD Recovery

    kanias- nie pleć bzdur. Proszę cię myślisz, że czołg się nada na wyścig kolarski ?
    Co to każdemu psu burek.

    To jest całkiem inna solucja do innego dysku już ostatnio ktoś się bawił no bo pójdzie i uwalił sobie dysk tego samego producenta ale innej serii 7200.12 . Teraz pozostaje 2500 zł i MOŻE się uda odzyskać. Nie wprowadzaj ludzi w błąd.

    0
  • #4 05 Mar 2014 09:08
    kanias
    Poziom 9  

    Witajcie,

    Kolego "migol21" przecież tylko napisałem, że problem jakby wygląda podobnie jak w moim Seagate 7200.11

    Nie robię na razie nic, aby stosować rozwiązanie z Seagate'a na dysku Hitachi, bo wiem ze nic tu nie wskóram.

    Proszę tylko forumowiczów, którzy ewentualnie coś wiedza o wskazówki.

    Oddanie do autoryzowanego serwisu "dysków" to ostateczność, gdyż sami wiecie z jakimi kosztami się to wiąże.
    Jestem osoba ambitną i staram się podejmować różne wyzwania, a to wydaje się w zasięgu moich możliwości, dlatego chciałbym spróbować.

    Wierzę, że jest jakiś sposób na naprawę tego dysku.

    Czy tu problemem może być elektronika dysku?

    0
  • #5 09 Mar 2014 20:45
    kanias
    Poziom 9  

    Witam ponownie.

    Dziś trochę zostałem oświecony przez kolegę, który zna się lepiej na tego typu usterkach aniżeli ja.

    I tak... pojawił się promyk nadziei...Dysk się odzywa.

    Tj, Program DMDE widzi co nie co, tj. widzi niektóre "dyski logiczne" które chyba ze względu na ingerencję naszych poprzedników spójność ich została mocno pokiereszowana. Dysk juz ktoś próbował naprawiać.
    DMDE widzi kilka dysków logicznych, a z co tego mi wiadomo tam, żadnych partycji nie było, znaczy tylko jedna.

    Hitachi 1TB HDE721010SLA330 - BIOS i Windows nie widzą dysku.

    Program byl do tej pory w stanie przeskanować ok 19GB całej pojemności dysku, dane ktore sa widoczne są jednak całkowicie nieużyteczne, gdyż ku naszemu zaskoczeniu widzimy część struktury plików systemowych Windows'a (tzn, jakby pozostałości po strukturze plików/folderów partycji systemowej z Windows'a). Windowsa tam jednak nigdy nie było, gdyz byl on zakupiony jako dysk zewnetrzny we wlasnej obudowie i tak też był użytkowany

    Hitachi 1TB HDE721010SLA330 - BIOS i Windows nie widzą dysku.

    Byc moze uda sie wiecej na nim zobaczyc, ale ze wzgledu na to ze dysk stracił informacje o całej swojej geometrii, to nie potrafii przeszukać całego jego obszaru.

    Hitachi 1TB HDE721010SLA330 - BIOS i Windows nie widzą dysku.

    Teraz do Was prośba, pomóżcie Nam ręcznie obliczyć/ustawić geometrie dysku aby funkcja skanowania w DMDE mogła przeszukać cały jego obszar

    Na dysku mam podane parametry CHS i LBA, ale przy ręcznym wpisaniu ich w DMDE, wynik LBA jest zupełnie inny aniżeli ten który jest podany na etykiecie dysku., mianowicie 1 953 525 168

    Hitachi 1TB HDE721010SLA330 - BIOS i Windows nie widzą dysku.

    Z tego co się orientuję to chyba trzeba podać je poprawnie, /dysk musi je poprawnie rozpoznac, aby mógł dokonac poprawnego skanowania/ w przeciwnym razie bedzie zwracal jakies bzdury.

    Jak się dostac do tej pozostalej czesci dysku. Tam chyba beda dane na ktorych zależy koleżance.

    pozdro

    kanias

    0