Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Corsair model: CMPSU-550VX - nie podaje PWR GOOD (PG)...

26 Lut 2014 09:11 3621 3
  • Poziom 12  
    Corsair model: CMPSU-550VX - nie podaje PWR GOOD (PG)...
    Witam wszystkich.
    Dostałem od znajomego piękny zasilacz jak w tytule. Zasilacz oczywiście nie nowy, ale nieużywany. Kolega twierdzi, że dostał go od swojego szefa ze 3-4 lata temu jako niesprawny. Obciążył żarówkami, włączył i stwierdził, że wszystkie napięcia są OK, schował do szafy (zadowolony, że szef się pomylił).

    Niedawno chciał wykorzystać, podłączył pod płytę główną: wentylatory chodzą , napięcia są, a płyta nic. Przyniósł mi i rzeczywiście zasilacz wygląda jakby wyszedł ze sklepu. Sprawdziłem, płyta nie startuje, napięcia OK, brakuje napięcia na szarym kablu Power_OK, jest kilkadziesiąt mV.

    Rozkręciłem obudowę i zobaczyłem piękne, nieużywane, bez śladu kurzu wnętrze. Mała płytka wlutowana pionowo ma na sobie układ scalony HY510N ,
    Corsair model: CMPSU-550VX - nie podaje PWR GOOD (PG)...
    Znalazłem aplikacje, to to samo co TPS3510, WT7510, LP7510, AMC110B - może jeszcze coś jest?
    Napięcie na pinie 1 (PGI) niskie,<0,5V no to jasne, że na PGO (pin8) będzie stan niski. Napięcie jest podane trochę dziwnie, bo z diody 5V (z katody), z dostępnych schematów na elektrodzie wynika, że z reguły jest podawane z anody (prosto z transformatora), czasem z 5V, i czasem z 12V.
    Po tej diodzie mamy rezystor 100Ω, potem jakaś dioda SMD, kondensator SMD do masy, potem znów rezystor 2K2 i na płytkę.
    Na płytce znów 2 rezystory szeregowe 15K, 6K8 i 2K7 do masy (z tego dzielnika na pin 1(PGI).

    Trochę poeksperymentowałem. Zmieniłem wartość dzielnika i uzyskałem ponad 1,2V (ok. 1,5V ÷ 2V ), napięcie na wyjściu 8 (PGO) bez zmian. Odessałem pin 3,3V (brak napięcia, potem podałem na pin 3,3V napięcie wyższe tj. 5V, a następnie zamiast 12V podałem 5V, zabezpieczenia pod i nadnapięciowe działają. Zasilacz się wyłączał, czyli najważniejsze funkcję układu działają. Sądzę, że uszkodzony jest tranzystor w układzie, wyjście OC pin 8 (PGO) (otwarty dren).
    Corsair model: CMPSU-550VX - nie podaje PWR GOOD (PG)...
    Pytanie takie, gdzie takie układy TPS3510, HY510 itp można kupić, a najlepiej w SMD.
    Może któryś z kolegów to posiada i zechce odstąpić...
    Myślałem też, aby dołożyć klasyczny układ na LM393, aby zrobić PG (co Wy na to)?

    Poprawiłem TONI_2003.
  • Poziom 12  
    Dziękuję za odpowiedź.
    W Farnell'u układy TPS3150D (SMD) są po 8 PLN/szt, ale jako osobie prywatnej niełatwo to zakupić. Liczyłem, że ktoś z kolegów poratuje.
  • Poziom 12  
    Witam
    Zasilacz naprawiony, a układy przyszły z Elstatu ( bardzo fajnie, sprawnie działająca firma - można polecać), wymieniłem i nic - to samo. Zacząłem się zastanawiać, ile powinno być napięcia na zaznaczonym kondensatorze , u mnie było około 6V5, to po dzielniku rezystancyjnym musi być około 0,6V.

    Może kondensator nie taki, na chwilę podłączyłem 100nF i wtedy napięcie wzrosło do 14,7V i Power Good +5V.

    Wymieniłem kondensator 100nF SMD i jest OK, ile miał tamten - nie wiem, bo wypadł mi z pęsety i już go nie znalazłem.
    Problem rozwiązany, można temat zakończyć.
    Corsair model: CMPSU-550VX - nie podaje PWR GOOD (PG)...