Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ATX - Poprawna Wymiana Zasilacza.

winmap 26 Feb 2014 10:24 2919 26
  • #1
    winmap
    Level 33  
    Witam. Jeżeli zły dział proszę o przeniesienie.
    Mógł by mi ktoś z was podpowiedzieć gdzie i jakie wtyczki jak podłączyć aby czegoś nie spalić. Słyszałem o takich sytuacjach.
    Nie wymieniałem jeszcze nigdy zasilacza więc był bym bardzo wdzięczny za podpowiedzi lub wzór.
    Z góry dziękuję.
  • #2
    speedy9
    Helpful for users
    Po pierwsze napisz jaki masz sprzęt podając dokładne oznaczenie modeli poszczególnych podzespołów. Podaj też model nowego zasilacza.
    1. Odłącz stary zasilacz od gniazdka
    2. Podłącz wtyczki od nowego w miejsce wtyczek od starego
    3. Podłącz nowy zasilacz do gniazdka.
  • #3
    winmap
    Level 33  
    Płyta 945gcm5-f v2
    Stary zasilacz Qoltec 350w
    Zamieniony Zasilacz ATX Fortron FSP400-60MDN 400W 12cm 2x12V

    Głównie żeby tam zle kabli nie pomieszać i płyty nie uwalić. Oto mi chodzi.
    Popatrzę na kable i spróbuję skopiować podłączenia ale zawsze lepiej zapytać.
  • #5
    Kolobos
    IT specialist
    :arrow: Maciek051996
    Mało widziałeś, zdolny użytkownik plus odrobina siły i już pasuje! ;-)
  • #6
    winmap
    Level 33  
    Właśnie.
    Jutro podejmę próbę.
    Jak nie odpisze tzn że uwaliłem ;d
    Na poważnie spróbuje i dam znać czy podołałem. ;)
  • #7
    winmap
    Level 33  
    Pojawił się pierwszy problem.
    Gówna wtyczka do płyty głównej ta szeroka.
    W starym zasilaczu pasuje na całe wejście.
    A teraz podłączam ten drugi i jest węższa. Pisze na niej P1.
    Dokładnie o kwadracik czyli 4 cypki.
    Jak to podłączyć inaczej ?


    ATX - Poprawna Wymiana Zasilacza.

    Widać w jednym kwadraciku nie ma kabelka. To fabryczne.
    Jak sobie z tym poradzić ?
  • #9
    speedy9
    Helpful for users
    Tylko, że on w nowym zasilaczu ma 20 pinową wtyczkę.
    Nie ma problemu z jej podłączeniem. Pasuje tylko w jeden sposób. Rysunek to wyjaśnia. Nie zapomnij jednak o podłączeniu tego dodatkowego zasilania do 4 pinowego złącza, które się znajduje obok tego dużego.

    ATX - Poprawna Wymiana Zasilacza.

    ATX - Poprawna Wymiana Zasilacza.
  • #11
    swiercm
    Moderator on vacation ...
    winmap wrote:
    Czyli że te 4 mam zostawić wolne? :
    https://obrazki.elektroda.pl/9778815600_1393525455.jpg

    Ten wolny kwadracik nic nie przeszkadza?
    No i gdy podłączam wejście jest dosyć luźne iż nie łapie na zatrzask


    Inaczej tego nie podłączysz przecież.

    Jest ok. Powinno hulać. CLR_CMOS wykonałeś przed włączeniem do sieci? Czy jeszcze nie uruchamiałeś sprzętu? Widzę, że MDN 400W Fortrona dotarł. Bardzo dobry zasilacz. Sprawdziłeś kondensatory wewnątrz?

    winmap wrote:
    No i gdy podłączam wejście jest dosyć luźne iż nie łapie na zatrzask


    Nie złapie, bo masz złącze 24PIN na płycie, a wtyk 20PIN w zasilaczu. Jeśli możesz to zdobądź przejściówkę w najbliższym czasie. Będzie działać, ale poprawisz bardziej stabilność sprzętu.

    winmap wrote:
    Ten wolny kwadracik nic nie przeszkadza?


    To jest dodatkowe "wspomaganie" do płyty głównej. Nie przeszkadza, ale przeczytaj wyżej.
  • #12
    winmap
    Level 33  
    Nie uruchamiałem jeszcze.
    CLR_CMOS tzn ? reset biosu czy ?
    Jutro będę na mieście więc zapytam o przejściówkę.
    Właśnie sprawdzam ten zasilacz ale w starym to ładnie wyglądało.
    Jutro podeślę zdjęcie jak się uda.
  • #13
    swiercm
    Moderator on vacation ...
    winmap wrote:
    CLR_CMOS tzn ? reset biosu czy ?


    Reset BIOSu po podłączeniu, ale nie włączeniu sprzętu do sieci.

    winmap wrote:
    Nie uruchamiałem jeszcze.


    To uruchom. W czym problem? Weź miernik w dłoń i na molexie przy rozruchu sprawdź chociaż +12 i + 5V. Jak dasz radę, to zmierz +3,3V, +5V SB i +5V PG.
  • #14
    winmap
    Level 33  
    Wyciągnę na kilka minut i włożę bateryjkę. To chyba wystarczy. Wiem, wiem że przed włączeniem.
    Właśnie miernik. Jeszcze nie zdobyłem ale tutaj zdjęcia obydwu zasilaczy w głównym punkcie:
    Qoltec odrażający i w serwisie powiedzieli że daje stabilne napięcia. Widać jak sprawdzili :
    ATX - Poprawna Wymiana Zasilacza.

    Fortron nie widać nic podejrzanego :
    ATX - Poprawna Wymiana Zasilacza.
  • #15
    swiercm
    Moderator on vacation ...
    A co to masz tylko 2 kondensatory w zasilaczu???
    Daj zdjęcie z góry obu.

    Dodano po 35 [sekundy]:

    winmap wrote:
    Właśnie miernik. Jeszcze nie zdobyłem ale tutaj zdjęcia obydwu zasilaczy w głównym punkcie


    Miałeś zdobyć dawno temu, prawda?
  • #16
    winmap
    Level 33  
    Nie robiłem zdjęć z góry iż nie było tam nic niepokojącego.
    Nic spuchniętego.
    We fortronie nie widać nic prócz tego że jest dobrze poklejony tak jak widać na zdjęciu przy kondensatorach na dole.
    Powszedni zasilacz nie ma sensu robić zdjęć. Jest do wywalenia.
    Co do miernika to mi z głowy wypadło. Najpierw wkurzyłem się przez ten serwis, potem przez tamten odesłany zasilacz no i zapomniałem.
  • #17
    swiercm
    Moderator on vacation ...
    winmap wrote:
    Jest do wywalenia.


    Wyjmij z niego wentylator. Sa dość solidne, więc może Ci się przydać.;)
    Na przyszłość, wstaw zdjęcia z kąta z góry całego zasilacz - będzie widać wszystkie kondki.

    Włączyłeś komputer?
  • #18
    winmap
    Level 33  
    Zrobiłem zdjęcia przed chwilą :
    ATX - Poprawna Wymiana Zasilacza.

    ATX - Poprawna Wymiana Zasilacza.

    ATX - Poprawna Wymiana Zasilacza.

    ATX - Poprawna Wymiana Zasilacza.

    Wstrzymam się do jutra. Spróbuję zdobyć miernik i tę końcówkę.
  • #19
    swiercm
    Moderator on vacation ...
    winmap wrote:
    Wstrzymam się do jutra. Spróbuję zdobyć miernik i tę końcówkę.


    Odpalaj. Będzie działać. Testowałem u siebie swoją mocno obciążoną platformę. Działa bez dodatkowych 4PIN bez problemu.

    Fajnie zadbany zasilacz.;) Kondensatory ok. Czyściutko... Jeśli był regenerowany (wymienione kondensatory) to bardzo dobry Ci się zasilacz trafił.

    Szkoda, że miernika nie masz, ale sprawdź orientacyjnie w BIOS napięcia, czy nie skaczą jak kangur w Australii...
  • #20
    winmap
    Level 33  
    I tak jest już późno. Muszę się wyspać bo jutro zawalony dzień do południa.
    Po za tym zdobędę tę przejściówkę. Podłączę te dyski i nie będę musiał znowu kompa otwierać wiedząc że razem ze 4 pinami nie będzie luzu, nie łączenia np.
    Otworzę kompa dopiero przy następnym czyszczeniu.
    Jak odpalę od razu napiszę.
    I jeszcze jedno. Musiał bym najpierw na nowym system postawić.
    Starego nie chcę obciążać iż chcę zgrać z niego dane na nowy a nie wiadomo czy następnym razem ruszy.
    Nawiązując do czyszczenia.
    Jak pozbyć się nadmiernego kurzu którego nawet nie chcę usunąć powietrze. Jak by się przyklejał.
  • #21
    swiercm
    Moderator on vacation ...
    winmap wrote:
    Jak pozbyć się nadmiernego kurzu którego nawet nie chcę usunąć powietrze. Jak by się przyklejał.


    Zależy skąd. Jak z płaskich powierzchni, bez obecności elektroniki, to wycierasz po prostu na mokro.:D

    Gdzie ten kurz? Daj fotkę.

    winmap wrote:
    Jak pozbyć się nadmiernego kurzu którego nawet nie chcę usunąć powietrze


    Nie używam powietrza sprężonego. Potrafi urwać co-nieco przy bardziej zakurzonych elementach, a i tak nie oczyści za dużo. Rada? Pędzel z miękkim włosiem, nie kosmacącym się, nie pozostawiającym włosów, namoczony i wysuszony w środku antystatycznym i ewentualnie pałeczki kosmetyczne nasączone w izopropanolu.
  • #22
    winmap
    Level 33  
    No właśnie na płycie przy procesorze np.
    On się przykleja pod wpływem powietrza sprężonego bo jak tak psikniesz to i tak dymek mokry pryśnie zawsze.
  • #23
    swiercm
    Moderator on vacation ...
    winmap wrote:
    On się przykleja pod wpływem powietrza sprężonego bo jak tak psikniesz to i tak dymek mokry pryśnie zawsze.


    Co prawda to nie ten temat, ale poczytaj wyżej. Na 100% najprostsza metoda. Delikatnie i dasz radę.
  • #24
    winmap
    Level 33  
    Akurat różnymi sposobami udało mi się wyczyścić. trochę szmatką, trochę pędzelkiem i trochę się oczyściło.
    Nie mam zdjęć.
  • #25
    swiercm
    Moderator on vacation ...
    winmap wrote:
    Akurat różnymi sposobami udało mi się wyczyścić. trochę szmatką, trochę pędzelkiem i trochę się oczyściło.
    Nie mam zdjęć.


    Spokojnie. Ważne, by po tej operacji była i czysto i sucho. I bez pourywanych smd, a to nawet mi się zdarzyło w KT4V (niestety).
  • #26
    winmap
    Level 33  
    Wracając do tematu jutro na pewno kompa uruchomię i zobaczymy jak ruszy. :)

    Dodano po 2 [minuty]:

    swiercm wrote:
    winmap wrote:
    Akurat różnymi sposobami udało mi się wyczyścić. trochę szmatką, trochę pędzelkiem i trochę się oczyściło.
    Nie mam zdjęć.


    Spokojnie. Ważne, by po tej operacji była i czysto i sucho. I bez pourywanych smd, a to nawet mi się zdarzyło w KT4V (niestety).


    Myślę że nic nie pourywałem. :)
  • #27
    winmap
    Level 33  
    zakupiona końcówka i podłączony.
    Od razy słychać różnicę. Chodzi o wiele ciszej.
    Teraz zrzucam ze starego dysku co najpotrzebniejsze i montuje nowy.
    Jeżeli będzie coś się dziwnego dziać założyłem wcześniej innym temat.
    Dzięki wszystkim za Pomoc. :)