Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Waga - zmieniające sie odczyty

26 Lut 2014 16:14 1863 17
  • Poziom 17  
    Witam

    Mam problem którego nie mogę rozwiązać i pomyślałem że ktoś Was spotkał sie z czymś podobnym

    Mam pojemnik zawieszony na 4 belkach tensometrycznych, całość jest wpięta do miernika wagowego Radwag Puec41h. Całość uziemiona, przewody ekranowane, od strony technicznej ok.

    Wykonuje kalibracje i odczyty są OK, po kilku ważeniach a najczęściej na drugi dzień następuje błąd w odczycie tj. Zaniża lub zawyża o pewien współczynnik (np.+30%) kiedy się to stanie współczynnik ten jest cały czas jednakowy.

    Był wymieniony miernik wagowy na inny ale nie przyniosło to efektu.


    Może ktoś pomoże...?

    fafiks
  • Pomocny post
    Poziom 25  
    Witam.
    Po pierwsze mój stosunek do firmy której masz miernik jest wszem znany, firma jakości...? W miernikach pada wszystko co może.
    Czyli:
    1. Podmień jeśli możesz na dowolny inny miernik i sprawdź.
    2. Jeśli nie prowadzisz serwisu wag tylko robisz to dla siebie to przy wylocie z NS na Stary po lewej masz firmę zajmującą się produkcją i serwisem wag, powiedz że mnie znasz (namiary na mnie mogę podać na priv) i powinni Ci wypożyczyć za ogólną zgodą.
    3. Takie uszkodzenie może to być także przetwornik. W tym przypadku odłącz dowolny i sprawdź działanie na pozostałych. I tak wszystkie cztery. (Odkleja się tensometr od metalu.)

    Kolejność postępowania dowolna.

    p.s. Podaj czas poprawnego działania wagi.

    Powodzenia.
  • Poziom 17  
    mawi2 napisał:
    Witam.
    Po pierwsze mój stosunek do firmy której masz miernik jest wszem znany, firma jakości...? W miernikach pada wszystko co może.
    Czyli:
    1. Podmień jeśli możesz na dowolny inny miernik i sprawdź.
    2. Jeśli nie prowadzisz serwisu wag tylko robisz to dla siebie to przy wylocie z NS na Stary po lewej masz firmę zajmującą się produkcją i serwisem wag, powiedz że mnie znasz (namiary na mnie mogę podać na priv) i powinni Ci wypożyczyć za ogólną zgodą.
    3. Takie uszkodzenie może to być także przetwornik. W tym przypadku odłącz dowolny i sprawdź działanie na pozostałych. I tak wszystkie cztery. (Odkleja się tensometr od metalu.)

    Kolejność postępowania dowolna.

    p.s. Podaj czas poprawnego działania wagi.

    Powodzenia.


    Dzieki :) znam ta firmę z NS bardzo dobrze, sa OK. Co do miernika to podmienialiśmy i jest to samo. Zastanawiałem się nad przewodami, ale coraz bardziej skłaniam się do czujników tensometrycznych, czy jest jakiś sposób na ich sprawdzenie ?

    Co do czasu to cieżko określić, napewno kalibrując dzisiaj , jutro rano będzie rozkalibrowana.

    A tak wogóle zastanawiam się czy istnieje jakiś sposób aby zabezpieczyć przed takim zjawiskiem? Operator przecież może się nie zorientować że waga zaczęła źle waży , jak to rozwiązują inni?

    fafiks
  • Pomocny post
    Poziom 25  
    Przewody - na 90% nie. Jeśli by to były przewody to waga byłaby niestabilna, wskazania wariowałby podczas kalibracji. Raczej to rozklejenie tensometru - Którego? Możesz sprawdzić podłączając każdy osobno i wykonać odczyt działek przy pustym pomoście wagi. Następnego dnia to samo i porównać wyniki. Przetwornik który wykazuje największe zmiany to nasz poszukiwany. Wiem, że sposób trochę pracochłonny ale chyba najłatwiejszy do wykonania.
  • Poziom 17  
    Ten miernik jest podłączony do dwóch platform , wczoraj zmieniłem miejscami platformy w mierniku. Teraz platforma o które pisałem wlutowana w inne miejsce jest OK natomiast na drugiej która została wlutowana w miejsce gdzie były problemy pokazał sie błąd LH czyli coś z masą startową . I tak w ustawieniach fabrycznych platformy z błędem LH ,zapisana działka masy kalibracyjnej z wczoraj jest zupełnie inna niż dzisiaj na pustej platformie. Nie wiem tez czemu na jednej platformie działka przetwornika składa sie z 7 cyfr a na drugiej gdzie były dotychczas problemy z 6 cyfr .

    Fafiks
  • Poziom 25  
    Dobra. Masz miernik obsługujący dwa pomosty wagowe. W takich miernikach jest możliwość dowolnej konfiguracji parametrów dla każdego pomostu , mogą być one różne.
    Serwisant, który uruchamiał system skonfigurował to z jakiegoś powodu tak a nie inaczej. Moje pytanie: Czy oba pomosty ważące masz takie same? czy inne?
    Odnośnie kalibracji: masz instrukcję ? Jeśli nie podaj mi wersję programu, zgłasza się po załączeniu miernika i po chwili znika.
  • Poziom 17  
    mawi2 napisał:
    Dobra. Masz miernik obsługujący dwa pomosty wagowe. W takich miernikach jest możliwość dowolnej konfiguracji parametrów dla każdego pomostu , mogą być one różne.
    Serwisant, który uruchamiał system skonfigurował to z jakiegoś powodu tak a nie inaczej. Moje pytanie: Czy oba pomosty ważące masz takie same? czy inne?
    Odnośnie kalibracji: masz instrukcję ? Jeśli nie podaj mi wersję programu, zgłasza się po załączeniu miernika i po chwili znika.


    nawet po powrocie do ustawień fabrycznych na jednym z pomostów jest mniejsza ilość cyfr w działce. Są to dwa różne pomosty, jeden jest na 4 czujnikach a drugi na 6.

    Oprogramowanie w jednym mierniku mamy WTNE 1.5.6 a w drugim WTNE 1.5.7

    Fafiks
  • Poziom 25  
    Zaraz coś nie rozumiem. Post wcześniej pisałeś, że masz miernik podpięty do dwóch platform wagowych a teraz, że masz dwa mierniki. Czyli masz dwa systemy ważące każdy dwie platformy?
    Odnośnie radwaga jeśli masz dwa różne programy to i domyślne ustawienia mogą być różne. Czy masz serwisówkę z instrukcją kalibracji? Do tego programu nie posiadam a załatwienie może chwilę potrwać. Osobiście znając kilka radwagów na ich podstawię potrafię skalibrować większość ich wyrobów. Jeśli jesteś w tej chwili na kompie daj znać jestem na skypie.
  • Poziom 17  
    mawi2 napisał:
    Zaraz coś nie rozumiem. Post wcześniej pisałeś, że masz miernik podpięty do dwóch platform wagowych a teraz, że masz dwa mierniki. Czyli masz dwa systemy ważące każdy dwie platformy?
    Odnośnie radwaga jeśli masz dwa różne programy to i domyślne ustawienia mogą być różne. Czy masz serwisówkę z instrukcją kalibracji? Do tego programu nie posiadam a załatwienie może chwilę potrwać. Osobiście znając kilka radwagów na ich podstawię potrafię skalibrować większość ich wyrobów. Jeśli jesteś w tej chwili na kompie daj znać jestem na skypie.


    Faktycznie trochę namieszałem :) jest jedno stanowisko i jeden system ważący składający się z dwóch platform . Ten drugi miernik mamy " zapasowy" został nam po demontażu innego stanowiska.

    Oczywiście po podmianie mierników lub zamiany platform w mierniku ,wszystkie parametry wprowadzam od nowa dla danej platformy.

    Kalibrować je umiem.

    Fafiks
  • Pomocny post
    Poziom 25  
    Ok. Po zmianie miejscami platform lub po zmianie mierników jeśli uprzednio nie były do nich przyporządkowane zawsze musisz przeprowadzić kalibrację. Sam sobie odpowiedziałeś jedna platforma ma 6 a druga 4 przetworniki, czyli są inne. Ternsometr (popularna nazwa mostka tensometrycznego) to coś jak mostek rezystancyjny tylko o minimalnych zmianach rezystancji i podłączenie równolegle 4 lub 6 tensometrów musi dać inne wyniki. Czyli kalibracja.
    Podsumowując: Jedna platforma wagowa zachowuje się poprawnie druga zmienia wskazania niezależnie od podłączonego miernika?
  • Poziom 17  
    Mam dwie platformy A i B. W mierniku PUEC jest platforma na płycie (1) i platforma jako dokladany moduł (2) .Został zamontowany system skalibrowany wszystko było OK. Po pewnym czasie operator zauważył że platforma A /plyta/ rozkalibrowała się, przeprowadzono kalibracja za pewien czas to samo. Ze względu na to że "wadliwa" platforma była podłączona pod 1 została wymieniona płyta główna miernika na nową. Jednak po wymianie działo się to samo czyli po pewnym czasie -rozkalibrowanie. Wtedy zamieniono platformy w mierniku / na nowej płycie/ i okazało się że tym razem platforma B podłączona do 1/płyta / wyświetliła błąd LH czyli zmieniła się działka masy startowej. Można by uznać że płyta jest wadliwa , ale to była już druga .

    Jedno wyklucza drugie

    Dzisiaj został podmieniony cały miernik na inny i zobaczymy co będzie jutro.

    Dosyć cieżko jest mi to wytłumaczyć jakie możliwości były już testowane.

    fafiks
  • Poziom 25  
    Fakt jest to ciekawe. Uwaga:
    1. Podczas kalibracji zapisz wskazania w działkach wewnętrznych dla "zera" dla każdej z platform. Porównaj podczas kolejnej kalibracji.
    2. Jeśli możesz to podłącz osobny miernik dla każdej z platform, jeden miernik jedna platforma. Oczywiście zanotuj działki wewnętrzne.

    Po zmianie wskazań podaj mi wyniki z obu kalibracji.

    Jeśli miernik działał by prawidłowo na jednej platformie a problemy na dwu platformach - do sprawdzenia zasilacz.

    Pisz o postępach, najwyżej wyskoczę w odwiedziny do rodziny w okolicach przejścia.
  • Poziom 17  
    :) ok

    Płyta jest zasilania 230v i tyle, nie ma zewnętrznego zasialcza

    Fafiks
  • Poziom 17  
    Dzisiaj pojawił się błąd LH na nowym mierniku rownież na platformie B podlaczonej do płyty. Na chwile obecną doszukiwać się tylko jednego :problemy są z platforma A lub B wpięta do miernika / starego lub nowego/ jeśli jest podłączona pod wejście na płycie. Nie występuje to jeśli jest wpieta w moduł dodatkowy . To co moge wywnioskować na dzień dzisiejszy

    Fafiks
  • Poziom 25  
    Zasilacz na płycie, podejrzewam że nie wyrabia się mocowo. Jeśli możesz to podłącz jeden pomost do jednego miernika a drugi do drugiego. I sprawdź.
  • Poziom 17  
    Po kilku godzinach przestał wyświetlać się błąd LH ,sam juz nie wiem co sie dzieje ...

    Fafiks
  • Poziom 25  
    Zadzwoń do mnie na SKYPA wieczorem ok 21.

    Dodano po 2 [minuty]:

    Zadzwoń do mnie dziś na SKYPA wieczorem ok 21.
  • Poziom 17  
    Koniec końców okazało się że płyta główna była uszkodzona ....założyliśmy nową i wszystko OK. temat do zamknięcia .