Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jowisz 5604-20 konensatory w przetwornicy

szczepan751 04 Kwi 2005 22:16 1524 25
  • #1 04 Kwi 2005 22:16
    szczepan751
    Poziom 18  

    Mam pytanko: W tym boskim Tv w przetwornicy sa podwojne kondensatory dokladnie 2 sztuki, poniewaz nikt takich zabytkow nie produkuje czy moge swobodnie zastapic jeden podwojny kondziorek 2 pojedynczymi?No i kwestia polaczen bo to co zobaczylem na plytce troche mnie zaskoczylo.Zamienialek kiedys podwojny kondziorek we wzmacniaczu mocy audio na dwa pojedyncze i super plus jednego do plusa, minus drugiego do minusa a pozostale koncowki do masy i jest ok , czy w przetwornicy mozna zrobic tak samo?

  • #3 04 Kwi 2005 22:47
    szczepan751
    Poziom 18  

    Przetwornica staruje i sie zaraz wylacza a kondziorki maja tyle lat co ja...23 wiec ..... hehe no ale sprawdze jeszcze co i jak

  • #4 04 Kwi 2005 22:57
    And!
    Admin grupy Projektowanie

    U mnie kondensatory mają też tyle co ja czyli 22.
    W zasilaczy najczęściej psuły się kondensatory za diodami impulsowymi (często psując te diody) na wyjściach zasilacza,
    przegrzewała się cyna pod rezystorami mocy,
    raz zaśniedziała szpilka od złącza od płytki z ULsterującym.
    Zobacz czy nie zadziałało zabezpieczenie przeciążeniowe z powodu jakiejś awarii w obiorniku.

  • #5 04 Kwi 2005 23:06
    szczepan751
    Poziom 18  

    No cyna to sie niezle przegrzala szczegolnie pod duzymi rezystorami wrecz plytka jest tam spalona, poza tym znalazlem zimne luty na iskrowniku i w kilku innych punktach, jutro go zrobie i odpale i dam znac jakie efekty

  • #6 04 Kwi 2005 23:08
    cyruss
    Poziom 30  

    szczepanku, o ile dobrze pamiętam to były tam podwójne kondensatory przeciwzakłóceniowe (czerwone plastikowe) - one raczej nie padały - oraz dwa podwójne elektrolity: 2x47uF/350V - można śmiało zastapić przez 100uF/350V oraz 2x200uF/385V - nie wiem czy dostaniesz 400uF/400V a jeśli już to będzie droższy od tego TV - można dać 2 sztuki 220uF/400V. Nie muszą być na 105 stopni - częstotliwość jest niska, 15625 Hz. Ale jeśli startuje i się wyłącza to na 90% siedzi tyrystor w odchylaniu, najczęściej na mierniku jest OK - tylko sprawdzenie przez podmianę - koszt około 15 zł.

  • #7 04 Kwi 2005 23:12
    And!
    Admin grupy Projektowanie

    To niekoniecznie tyrystor, może to być jakakolwiek awaria dzięki której zadziałało zabezpieczenie przeciążeniowe.
    Pamiętaj że ta przetwornica pracuje synchronicznie, co niezmiernie utrudni Ci naprawę (o ile nie spędziłeś już wiele czasu z tym zagadkowym TV)

  • #8 04 Kwi 2005 23:29
    cyruss
    Poziom 30  

    niekoniecznie ale bardzo bardzo często. Aha - przetwornica nie wystartuje bez odchylania (obciążona np. żarówką).

  • #9 05 Kwi 2005 21:40
    szczepan751
    Poziom 18  

    No więc elki w zasilaczu wymienione - wszystkie poza tymi podwójnymi wysokonapięciowymi, Tv startuje i sie wylacza nadal i tak kilka razy po czym pracuje normalnie, jest fonia, jest wysokie napiecie, kineskop żarzy, a tresci wizyjnej brak, tych czerwonych kodziorkow wcale nie dotykalem bo wiem ze sa przeciwzakloceniowe, znalazlem sporo zimnych lutow, nie wiem w skutek czego to nastapilo ale w miejscu wlutowania nozek kondensatorow 2c108(82nF/1000V) i 2c107(62nF/1000V) sa zweglone sciezki ,ktos to naprawial i polaczyl brakujacy fragment sciezki drutem, nie wiem z kad w tym miejscu taka temperatura badz co sie dzialo wczesniej.Dzieki za pomoc

  • #10 05 Kwi 2005 22:08
    cyruss
    Poziom 30  

    usterka b. częsta - zimne luty powodują grzanie końcówki kondensatora (iskrzenie w tym miejscu). Płynie tam dość duży prąd i do tego impulsowy o bardzo stromych zboczach. Potrafi nawet upalić końcówkę wewnątrz kondensatora.
    Jeśli tv po kilku próbach startuje można nieco podregulować zabezp. nadprądowe zasilacza - podkówka 3R13 w starszym (04) lub 3R21 w nowszym (TC501) - tak by startował pewnie. Sprawdzić też ustawienie napięcia zasilacza - podkówka 3R7 w obu modelach - napięcie 240V (opisane na płycie) ja zwykle ustawiałem na 230V.
    No i szukać dlaczego nie świeci ekran - nap. na katodach kineskopu powinno wynosić ok. 100-150V, na siatce drugiej ok. 550V ale mierzone miernikiem o dużej rezystancji (zwykły multimetr ma za małą - pokaże ok. 300V)
    Dalsze postępowanie zależy od tego jaki jest blok sygnałowy (ta płyta do której lecą trzy przewody RGB na plastikowych dystansach od płytki kineskopu). Napisz jakie w nim są kości to coś podpowiem.

  • #12 06 Kwi 2005 08:42
    grzejab
    Poziom 23  

    Jest taka stara metoda na samym kineskopie zaerzeć S1 z katodą dla jakiegoś koloru i kineskop powinien sie zaświecić z pełną jasnością w tym kolorze jeżeli nie zaświeci to dale brakuje Ci jakichś napięć sterujących kineskop często brakuje US2.

  • #13 06 Kwi 2005 08:53
    cyruss
    Poziom 30  

    1. odłącz płytkę PAL (jeśli jest) - tylko zanotuj podłączenie.
    2. Sprawdź napięcie 8,2V (punkt opisany na płycie gł. BS) - podkówką R351 na pg BS powinno dać się ustawić. Najlepiej ustawiać przy podłączonym generatorze obrazu testowego bo to nap. zależy od treści obrazu.
    3. Jeśli nap. nie da się ustawić - trzeba wymienić kość A231 na module matrycy (jedyny poziomy moduł na BS). A z tym może być problem - produkcja dawno zakończona.
    Napisz: jakie nap. na katodach i na G2? co z 8,2V?

  • #14 06 Kwi 2005 15:44
    szczepan751
    Poziom 18  

    Płytka pal jest i juz ktos wczesniej pomyslal bo podlaczona jest za pomoca dlugie wtyczki wiec mozna odlaczac bezproblemowo, generatora nie mam ale moge puscic sygnal z kompa(mam Tv out w grafice a do grafiki podlaczam modulator i mam antenowe Tv out)
    A231 ma chyba jakis sensowny odpowiednik...albo mi sie wydaje

  • #15 06 Kwi 2005 19:56
    And!
    Admin grupy Projektowanie

    Matryca jest nie do kupienia (tylko z odzysku) jezeli na wyjściach z matrycy jest cisza (pin A231D 12 - wygaszanie 5, 10, 8 - RGB) a ekran czarny to dalsze działania są raczej trudne.

  • #16 06 Kwi 2005 20:44
    szczepan751
    Poziom 18  

    oscyloskopu nie mam niestety, czy moge sprawdzić matryce przy pomocy zwykłego multimetru cyfrowego w jakikolwiek sposób?Na ile miarodajny będzie wynik?

  • #17 06 Kwi 2005 21:09
    And!
    Admin grupy Projektowanie

    Na wyjściach modułu z A231D na sygnałach RGB powinno być ok.6V jeśli jest 0 to nie wróży nic dobrego.

    Zrób test ze zwarciem katod na podstawce kinekopu.
    Powinien świecić cały ekran w kolorze zależnym od katody.

  • #18 06 Kwi 2005 21:39
    szczepan751
    Poziom 18  

    Jak ze zwarciem katod?Cos czaje ale nigdy tego nie robilem i tylko sie domyslam poprosilbym o szczegoly,chetnie czegos nowego sie naucze przy okazji

  • #19 06 Kwi 2005 21:59
    cyruss
    Poziom 30  

    podając masę na katodę (tylko nie na długo) wymuszasz świecenie w danym kolorze. To najprostszy sposób sprawdzenia sprawności kineskopu i jego zasilania. Nie w każdym tv można tak zrobić (można uszkodzić końcówki wizyjne) - w Jowiszu można. Jeśli nie zaświeci to albo kineskop padnięty albo nie ma nap. G2 albo brak 25kV. 25 kV słychać, G2 można zmierzyć, padnięty kineskop można próbować reaktywować przyrządem. A231 nie ma niestety żadnego odpowiednika.

  • #20 06 Kwi 2005 22:40
    szczepan751
    Poziom 18  

    ok czyli punkty 8 lub 12 lub 3 (oznaczenia z dolaczonego schematu) zewrzec do masy tak?Bynajmniej tak rozumiem, na kazdej katodzie wystepuje po 100V i co mozna tak sobie od tak zewrzec na chwilke te 100v do masy??moze to smieszne pytanie ale wole byc pewien na 300% zanim cos zrobie zeby nie bylo nie wesolej sytuacji :)
    Skąd wiesz w jakim Tv mozna zwierac katody a w jakim nie?Po czym to poznajesz?

  • #21 07 Kwi 2005 09:31
    grzejab
    Poziom 23  

    Kineskop tak jak każda lampa elektronowa ma maksymalny prąd anody wtedy kiedy siatka pierwsza (ta znajdująca się najbliżej katody) ma taki sam potencjał jak katoda tzn. różnicz potencjałów pomiędzy siatką a katodą jest równa 0V, tak że bezpieczniej zwierać na samym kineskipie katodę z siatką, a nie z masą, poza tym siatka jest dołączona poprzez szeregowy rezystor dość duży np. 1MΩ co powoduję zę przy tel próbie nie popłyną duże prądy.
    Przy zwieraniu katody do masy zwieramy wyjście wzmacniacza wizyjnego do masy i możemu uszkodzić tranzystory końcowe we wzm. wizji.

    Dodano po 4 [minuty]:

    Na schemacie będzie to 3, 8 lub 12 zewrzeć z 9

  • #22 07 Kwi 2005 11:42
    And!
    Admin grupy Projektowanie

    Na podstawce kineskopu są przerwy w płytce (iskrowniki) i właśnie je można zewrzeć szerokim płaskim wkrętakiem. Iskrowniki drukowane na płytce są właśnie połączone z katodami.

  • #23 10 Kwi 2005 16:12
    szczepan751
    Poziom 18  

    Jak tylko bede mial dostep do tego Tv to pomierze wszystko i sprawdze i dam znac o efektach.Dzieki za pomoc

  • #24 29 Maj 2005 18:15
    szczepan751
    Poziom 18  

    Dostałem to cudo w swoje rece na dluzej, uruchomic sie niestety nie da wogole, probuje wystartowac kilkakrotnie i cisza.Na matrycy A231D(piny5,10,8) RGB wykazuja zwarcie do masy. Jak wyregulowac zabezpieczenie nadpradowe bez mozliwosci uruchomienia tv?Moze udaloby sie go odpalic zeby chociaz pomiary zrobic. Podczas tych prob startu na RGB matrycy pojawia sie jakies napiecie gdzies okolo 8V tyle udalo mi sie zauważyć, zwarlem jedna z katod do siatki 1, tv dalej sie nie uruchomil ale przy probach startu widac bylo rozblyski na calym kinolu, sadze ze jesli by sie odpalil to pojawilby sie kolor zwieranej katody.

  • #25 29 Maj 2005 22:58
    And!
    Admin grupy Projektowanie

    Te telewizory to wynalzaki, do uruchomienia zasilacza poza TV potrzebny by był generator (zasilacz pracuje synchronicznie z BO) i zapewne jakieś obciążenia.
    Do ustalenia progu zadziałania zabezpiecznia też było odpowiednie urządzenie.

    Zobacz czy przy starcie daje wszytkie napięcia, może nie dostaje impulsów z BO. Zaniżone napięcia mogą świadczyć o uszkodzeniach na danej gałęzi. (+240 siada razem ze wszytkimi więc możesz sprawdzić jego wartość w pierwszej kolejności)

  • #26 13 Lis 2005 08:04
    szczepan751
    Poziom 18  

    Sąsiad ostatecznie go uruchomił ale do połowy ekranu są ciągłe białe pasy,poza tym wszystko ok, niestety zlomowisko go czeka bo sąsiad nie chce wogole nic w niego inwestować.Dzieki za pomoc i cenne porady.Temat uważam za zamknięty

 
Black Friday do -15%
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
Ferguson