Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[Zlecę]Lenovo V560-Przelutowanie gniazda taśmy na płytę główną - gdzie w Wawie?

tas23 27 Lut 2014 15:21 1245 6
  • #1 27 Lut 2014 15:21
    tas23
    Poziom 8  

    Witam,

    Mam następujący problem. Spaliło mi się zasilanie płyty głównej. Kupiłem drugą używaną z gwarancją, ale okazało się, że to odrobinę inny (niższy) model.
    Brakuje na niej dwóch gniazd na taśmy (z zatrzaskiem, takich jak do klawiatury, tylko mają ~1cm szerokości), ale miejsce na gniazda na płycie jest.
    Jedno gniazdo odpowiada za klawisze touchpada, a drugie za dotykowy pasek do podgłaszania.

    Pomyślałem, że najprościej będzie przelutować gniazda ze starej płyty na nową. Ewentualnie kupić nowe gniazda i wlutować.

    Czy znacie kogoś albo firmę w Warszawie, która się tego podejmie i da gwarancję, że będzie działało? Na razie znalazłem jakąś chorą ofertę za ~150-200 zł za gniazdo...:) Myślałem raczej o 100 zł na wlutowanie obu, bo profesjonalista będzie to robił 20 minut z piciem herbaty.

    Bardzo mi zależy na szybkiej odpowiedzi, bo jak nic nie znajdę, to odeślę płytę jako niezgodną z opisem.

    Dzięki
    Marcin

  • #2 27 Lut 2014 15:29
    marek216

    Poziom 43  

    tas23 napisał:
    profesjonalista będzie to robił 20 minut z piciem herbaty.


    Zakładam, że cenę podał ci profesjonalny serwis. Weźmie to jakiś nieudacznik i stopi gniazda.
    Nici z oszczędności. Firma bierze odpowiedzialność jak spartolą to odkupią, od "jasia garażowca" nic nie wyszarpiesz.
    Osobiście zawołałbym min. 100 zł za sztukę.

  • #3 27 Lut 2014 15:41
    strucel
    Poziom 27  

    tas23 napisał:
    Czy znacie kogoś albo firmę w Warszawie, która się tego podejmie i da gwarancję, że będzie działało?



    Gwarancje na poprawne przelutowanie (tzn bez zwarć zimnych lutów i uszkodzeń gniazda w trakcie tej operacji) czy na to że podzespoły podłączone pod te gniazda zadziałają? Oprócz gniazd może być przecież też brak innych elementów ,
    no chyba że resztę mają zrobić w gratisie np na hasło elektroda - 99% zniżki.

  • #4 27 Lut 2014 15:59
    tas23
    Poziom 8  

    Chodzi o to, że używana płyta główna kosztuje <400 zł. Boję się oddać to komuś, kto może psuć co drugą płytę a i tak wyjdzie na swoje:)

    Dodano po 14 [minuty]:

    strucel napisał:

    Gwarancje na poprawne przelutowanie (tzn bez zwarć zimnych lutów i uszkodzeń gniazda w trakcie tej operacji) czy na to że podzespoły podłączone pod te gniazda zadziałają?


    Nie no, chodzi mi o wyeliminowanie domorosłych lutowników:) Chodzi mi o kogoś, kto to robi profesjonalnie. Wnioskuję, że taka osoba jak spojrzy na płytę, będzie potrafiła sprawdzić, czy poza przelutowaniem trzeba będzie coś jeszcze zrobić. Wiadomo, że na płytce nie nalutuje mi np. brakującej ścieżki. Mam oryginalną płytę, więc porównanie dwóch nie będzie raczej problemem.

  • #5 27 Lut 2014 16:30
    fiend_
    Poziom 43  

    Ścieżki się wytrawia, nie lutuje :)
    Osobiście zastanowiłbym się nad sensem płacenia pewnie nie mniej niż 150-200zł, bo laptop ma swoje lata, podejrzewam że siedzi tam core i pierwszej generacji.

  • #6 28 Lut 2014 07:57
    marek216

    Poziom 43  

    tas23 napisał:
    Chodzi mi o kogoś, kto to robi profesjonalnie. Wnioskuję, że taka osoba jak spojrzy na płytę, będzie potrafiła sprawdzić, czy poza przelutowaniem trzeba będzie coś jeszcze zrobić.


    Pewnie reszta działań gratis. Skąd pewność że druga płyta działa na 100% ?

  • #7 06 Mar 2014 16:25
    tas23
    Poziom 8  

    Dobra, kupiłem używaną płytę główną identyczną jak ta spalona.
    Przeinstalowałem system (funkcja recovery i przywrócenie do ustawień początkowych) i mam pewien problem. Co kilkanaście minut (15-40) laptop się wyłącza. Monitoruję temperaturę przy pomocy Core Temp i HW Monitor - procek na razie nie przekroczył ani razu 56*; MountCook 38* (to jakiś mostek, czy generalnie temperatura płyty?); dysk ~34*. Płyta nie jest identyfikowana przez Everesta (w polu z jej nazwą jest "nieznane").
    Po wyłączeniu pojawia się okno "Odzyskiwanie po błędzie systemu Windows".
    Testowałem to zarówno na zasilaniu jak i na samej baterii. Nie widzę różnic.

    Temperatury są moim zdaniem OK.
    Mam następujące pomysły:
    - walnięta płyta, ale nie wiem jak to zdiagnozować
    - ustawienia początkowe systemu mają sterownik do starej płyty, a nowa (używana) mimo identycznego wyglądu czymś się różni - jak zmienić sterowniki, skoro jest "nieznana"?
    - przekładałem chłodzenie, ale nie zmieniałem pasty na procku, a na drugim elemencie chłodzonym jest jakiś "pasek", jego też nie ruszałem - oczywiście rozprowadziłem je tak, by styk był jak najlepszy - temperatury są moim zdaniem OK
    - Zauważyłem jedną zależność. Po każdym samoistnym resecie ikony na pulpicie powracają do oryginalnej wielkości (przed resetem ustawiam na "małe", po resecie są "średnie". Może bateria BIOSu dogorywa? Mogę ją bezstresowo wyjąć i zamienić na inną (np. ze starej płyty dla testów)? Jak ją sprawdzić?

    Macie jakiś pomysł, albo możecie powiedzieć jak sprawdzić moje teorie?

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo