Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tv LG i wieża(głośniki) Lenco - jak podłączyć aby był głos z tv?

niszczyciel73 28 Lut 2014 19:27 4806 20
  • #1 28 Lut 2014 19:27
    niszczyciel73
    Poziom 6  

    Witam. Czy ktoś może mi pomóc jak podłączyć wieżę Lenco mdv-14
    tv LG i wieża(głośniki) Lenco - jak podłączyć aby był głos z tv?
    do telewizora LG 47LW570s
    tv LG i wieża(głośniki) Lenco - jak podłączyć aby był głos z tv?
    aby z głośników wychodził dźwięk podczas oglądania tv? Jakie kable (przejściówki) muszę mieć i jak podłączyć? Z góry dzięki za zainteresowanie ;)

    0 20
  • #3 28 Lut 2014 20:06
    Mleczyk89
    Poziom 34  

    Patrząc po zdjęciach, najlepsze wyjście to przewód optyczny.
    Oba sprzęty moją możliwość jego użycia.

    0
  • #4 28 Lut 2014 20:19
    niszczyciel73
    Poziom 6  

    Mleczyk89 ale tu i tu jest Digital Audio Output, a żeby działało to w wieży chyba powinien być Input... czyż nie?

    0
  • #5 28 Lut 2014 20:45
    h jaworski
    Specjalista AGD

    niszczyciel73 napisał:
    a żeby działało to w wieży chyba powinien być Input... czyż nie?
    Oczywiście w wieży musi być Input a tam jest pewnie Out i to chyba tylko z dvd.

    1
  • #6 01 Mar 2014 09:50
    Mleczyk89
    Poziom 34  

    Niestety na zdjęciu opis pod optykiem jest niewyraźny.

    Zostaje w takim razie wyjście słuchawkowe w TV (o ile takowe posiada) i wejście liniowe w sprzęcie audio (PC, TAPE).

    0
  • #7 01 Mar 2014 09:59
    niszczyciel73
    Poziom 6  

    A czy istnieje jakiś kabel, który z jednej strony można podpiąć pod wyjście optyczne a z drugiej pod coaxial?

    0
  • #8 01 Mar 2014 10:27
    Sl4V4
    Poziom 17  

    W wieży musisz podpiąć pod input. A ze zdjęcia widać, że tylko "Audio Input L+R (PC, TAPE)".
    Innej opcji nie ma, tylko podłączenie jack do TV (jeżeli ma). Minus taki, że będziesz musiał podłaczać i odłączać non stop jack'a od TV, no i żywotność gniazda mocno spadnie ;)

    0
  • #9 01 Mar 2014 12:21
    Polon_us
    Poziom 41  

    Można również użyć konwerter cyfrowo-analogowy.
    Z wyjścia cyfrowego TV - Toslink - do konwertera, z konwertera 2 x CINCH do wejścia Audio IN w wieży.

    0
  • #10 01 Mar 2014 14:10
    niszczyciel73
    Poziom 6  

    podlaczylem przez wyjscie sluchawkowe ale po calkowitym wylaczeniu glosu z glosnikow slychac szum :( przy wlaczonym glosie rowniez jest ale go tak nie slychac, wiecie jak to naprawic?

    0
  • #11 01 Mar 2014 15:28
    Polon_us
    Poziom 41  

    Czy telewizor ma osobne ustawienie głośności wyjścia słuchawkowego?

    Proszę to sprawdzić. Jeśli tak, to pewnie jest wyciszone.

    P.S. Swoją drogą, zasady forum mówią, że podaje się dane wszystkich urządzeń.

    0
  • #13 02 Mar 2014 10:26
    mazarx
    Poziom 6  

    Wkładając wtyk jack w gniazdo słuchawkowe, głośniki w TV powinny się wyłączyć. Następnie, żeby było cokolwiek słychać w amplitunerze powinieneś podgłośnić dźwięk na pilocie od TV na max.

    0
  • #14 02 Mar 2014 10:45
    niszczyciel73
    Poziom 6  

    mazarx napisał:
    Wkładając wtyk jack w gniazdo słuchawkowe, głośniki w TV powinny się wyłączyć. Następnie, żeby było cokolwiek słychać w amplitunerze powinieneś podgłośnić dźwięk na pilocie od TV na max.


    Tak wyłączają się, wszystko działa ale ten szum...

    A powiedzcie mi, czy wejście coaxial na zdjęciu tv LG i wieża(głośniki) Lenco - jak podłączyć aby był głos z tv? to jest in czy out? Bo nie mogę tego rozkminić. Bo gdyby było in, to można by kupić coś takiego http://allegro.pl/konwerter-s-pdif-coaxial-in-optical-out-i3961149649.html podłączyć przez wyjście optical w tv i wszystko powinno śmigać, dobrze myślę?

    0
  • #15 02 Mar 2014 14:31
    Polon_us
    Poziom 41  

    Tak na dobrą sprawę, jaki model wieży posiadasz?.

    W wpisie #1 pokazana jest inna wieża niż w #14. Zdecyduj się. Poza tym, jak sprawdzić te gniazdo Coaxial, jak nie podajesz modelu tego urządzenia? Trochę myślenia nie zaszkodzi, przy zadawaniu pytań.

    A w kwestii gniazda słuchawkowego spróbuj inny kabelek. Ten, który używasz obecnie, wydaje się uszkodzony. Zakładam, ze wieżę ustawiłeś na sygnał z tych wejść Audio IN.

    0
  • #16 02 Mar 2014 15:29
    niszczyciel73
    Poziom 6  

    Cytat:
    Tak na dobrą sprawę, jaki model wieży posiadasz?.

    Kino domowe Lenco DVD 517h, wieża, którą zamieściłem w pierwszym poście jest zepsuta.
    Gniazdo coaxial już znalazłem, ze jest to output, wiec mój plan z opticalem legł w gruzach :(
    Cytat:
    A w kwestii gniazda słuchawkowego spróbuj inny kabelek. Ten, który używasz obecnie, wydaje się uszkodzony. Zakładam, ze wieżę ustawiłeś na sygnał z tych wejść Audio IN.

    Kabel jest nowy wiec wątpię, aby był uszkodzony, podłączone pod audio in. Pozostała tylko kwestia tych szumów bo kino działa. Możliwe, ze przyczyna szumów mogą być kabelki z głośników??

    0
  • #17 02 Mar 2014 16:09
    Polon_us
    Poziom 41  

    niszczyciel73 napisał:
    Mozliwe, ze przyczyna szumow moga byc kabelki z glosnikow?


    Nie jestem przekonany do tego. Ale kto wie ...

    niszczyciel73 napisał:
    kabel jest nowy


    To nic nie świadczy, spróbuj sprawdzić na innym urządzeniu np. podłącz telefon zamiast telewizora, gniazdko w telefonie powinno być takie same.

    To sprawdzenie jest wg starej leninowskiej zasady "Ufać trzeba, ale sprawdzić należy" :)

    Masz jeszcze jedną opcję, którą opisałem w wpisie #9.

    0
  • #18 02 Mar 2014 17:37
    398216
    Użytkownik usunął konto  
  • #19 03 Mar 2014 14:07
    niszczyciel73
    Poziom 6  

    dj-MatyAS napisał:
    Kolego niszczyciel73 - spójrz na posty pisane przez Polon_us... Można pisać poprawnie?
    W Twoich wielkie literki pojawiają się od przypadku do przypadku, literówki... Brak "ogonków" mogę jeszcze przeboleć, ale wielka litera na początku zdania to chyba podstawa jest? Podobnie nazwy własne...
    Wstyd mi po prostu gdy to czytam...


    Kolego dj-MatyAS - poprawię się ;)

    Dodano po 9 [minuty]:

    Wracając do mojego problemu - szum z głośników pojawia się po włączeniu samego kina do prądu! Mam 3 takie same odtwarzacze i z każdego wydobywa się taki sam szum :( Raczej mało prawdopodobne, żeby wszystkie były felerne :\ Wymieniłem kable od głośników i dalej to samo :\ Jakieś wskazówki?

    0
  • #20 03 Mar 2014 14:52
    398216
    Użytkownik usunął konto  
  • #21 03 Mar 2014 16:25
    niszczyciel73
    Poziom 6  

    Szum (ciągły) przypomina taki z radia, gdy nie można znaleźć żadnej stacji...

    0