Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung 940N Plus. Zamontowana jedna świetlówka która gaśnie po 1s

M4J3R0 28 Lut 2014 22:30 3177 2
  • #1 28 Lut 2014 22:30
    M4J3R0
    Poziom 9  

    Witam!
    Mam problem z monitorem Samsung SyncMaster 940N Plus a dokładnie z jego podświetleniem.
    Temat tego monitora i jego problemów z podświetleniem był wałkowany wiele razy jednak w żadnym z tych tematów nie udało mi się znaleźć rozwiązania głównie dlatego ponieważ mój model posiada tylko jedną świetlówkę.

    Najlepiej jak zacznę od początku.

    Znajomy powiedział mi, że ma monitor 940N w który w pewnym momencie po uruchomieniu ekran zapalał się na 1s i gasł. Po 5-10 próbach w końcu udało się go uruchomić. Używał ten monitor w taki sposób kilka dni aż w końcu zdechło podświetlenie całkowicie.
    Ja posiadam monitor Samsung 740N i miałem ten sam problem a rozwiązaniem była wymiana 3 kondensatorów. Wziąłem od niego ten monitor i po rozebraniu pierwsze co zauważyłem to to, że ma podłączoną tylko jedną świetlówkę (drugiej brak) oraz to, że miał przepalony transformator inwertera (nadtopiony plastik obudowy). Zamówiłem nowy transformator, wymieniłem (profilaktycznie wymieniłem też 3 kondensatory) i ... ekran gaśnie po 1s. Sprawdziłem oporność tego transformatora - w normie, Wymieniłem wszystkie kondensatory (prócz tego wielkiego) - nadal gaśnie po 1s.
    Cały czas zastanawiało mnie to, dlaczego jest jedna świetlówka a 2 piny są puste.
    Dlatego rozebrałem mój monitor, wypiąłem jedną świetlówkę od mojej elektroniki i wpiąłem do monitora znajomego, efekt - działa. Ekrany nie gasły (jedna świetlówka z jednego ekranu, druga z drugiego).
    Z ciekawości spróbowałem uruchomić mój monitor 740N z jedną świetlówką, efekt - gaśnie po 1s.

    Więc doszedłem do wniosku, że ekran gaśnie po 1s ponieważ nie ma podłączonej jednej świetlówki. Jednak rodzi się pytanie: Jakim cudem ten monitor działał prawidłowo ponad 2 lata z jedną świetlówką a teraz nie chce działać?

    Ma ktoś pomysł jak rozwiązać ten problem? Jak oszukać elektronikę aby można było pracować nadal z jedną świetlówką?

    Transformator Inwentera w 940N to TMS91429CT (Opór uzwojenia wtórnego to 1.1kΩ i 1.1kΩ)
    Załączam zdjęcia jak to wszystko wygląda po podłączeniu.

    Pozdrawiam.

  • Pomocny post
    #2 01 Mar 2014 17:21
    marek216

    Poziom 43  

    Nie kombinuj kup za kilkanaście złotych świetlówkę i problem zniknie na długie lata.

  • #3 01 Mar 2014 22:59
    M4J3R0
    Poziom 9  

    Udało mi się uruchomić monitor na tej jednej parze świetlówek. Wystarczyło wylutować diodę SMD oznaczoną jako D10 która służy do załączania zabezpieczenia sterownika inwertera (FAN7314)

    D10 załącza zabezpieczenie dla jednego obwodu wtórnego inwertera a D11 dla drugiego, wystarczy wylutować jedną diodę, druga działa prawidłowo czyli w razie awarii świetlówki lub inwertera, zabezpieczenie się załączy (testowałem)

    Dokładny opis można znaleźć u naszych rosyjskich kolegów ;)
    http://electron55.ru/monitor/2-samsung/12-samsung-syncmaster-940n

    Nadal nie rozumiem jak monitor wcześniej działał na jednej parze świetlówek a po wymianie inwertera mu się odechciało ale monitor działa już ponad godzinę więc temat uważam za rozwiązany i do zamknięcia.

    Pozdrawiam.


    Samsung 940N Plus. Zamontowana jedna świetlówka która gaśnie po 1s Samsung 940N Plus. Zamontowana jedna świetlówka która gaśnie po 1s

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo