Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z karta sieciowej nie wykrywa jej/ bios

01 Mar 2014 00:36 1722 12
  • Poziom 7  
    Witam,
    Posiadam problem, mianowicie nie wykrywa mi internetu, najprościej mówiąc.:D
    Przedwczoraj zmieniłem kartę graficzną, z ATI Radeon X200 series na Nvidia 7300LM.
    Otwieram obudowę, chcę podłączyć kartę, ale jaki tu taki syf, jakbym ostatnio tu sprzątał 10 lat temu, no ale trudno, pierwsza myśl biorę odkurzacz to po wsysa ten cały brud. (W sumie aż tak źle nie było, żadnego martwego szczura nie znalazłem, co nie zmienia faktu. Czysto nie było.) No to odkurzyłem, delikatnie, bo odkurzacz nie nówka, więc słabo ciągnie i zabrałem się za montaż grafy, poszło dość łatwo, nikt nie ucierpiał. Włączam komputer, myślę no to sielanka, aby tylko nie wybuchło, no ale chwila, internet nie działa. Sprawdzam kable, itp. ale nic, co jest? Modem to Thompson TWG870UG, tak od UPC. :| Ja już nie mam pomysłu co mogłem zepsuć.
  • Poziom 15  
    Mógł kurz związać jakieś styki, przedmuchaj cały sprzęt. Kiedyś spaliłem tak karte graficzną więc trzymam kciuki że będzie ok:)
  • Poziom 7  
    Hmm no to tak' podejrzewam ze cos sie przestawilo w biosie przy' po podlaczeniu kart graficznej, wiec zaczalem szukac ustawien w biosie od karty sieciowej ale tam nie ma nic na ten temat /szukalem wyrazow z Lan itp. Ale nic nie znalazlem, ktos wie gdzie moglyby byc te ustawienia? Dodam ze karty nie widac w menaderze urzadzen

    Z
    Przepraszam za bledy ale pisze z tableta i jest dosc pozno wiec niezbyt mysle:-) bardzo prosze o pomoc
  • Poziom 10  
    Sprawdź czy zobaczy podłączony sprzęt programem EVEREST,jeśli nie to faktycznie przedmuchaj najlepiej sprężonym powietrzem.Jeśli everest zobaczy kartę to spróbuj ściągnąć nowe sterowniki.
  • Moderator - Komputery Serwis
    Biorąc pod uwagę, że płyta główna została potraktowana odkurzaczem - karta sieciowa na niej mogła zostać uszkodzona. Ładunek elektrostatyczny na rurze od odkurzacza ma na tyle duży potencjał, że jest w stanie uszkodzić bardziej wrażliwe elementy elektroniczne.
  • Poziom 7  
    Zaraz sprobuje z tym everestem, a czy nawet jesli nie jest wykrywana w biosie, to powinien ja zobaczyc?
    I czyto normalne ze nie moge w biosie znalezc opcji od niej?

  • Poziom 43  
    Jak rozumiem wszystkie te rozważania gdzie i czego szukać to ma być czysta teoria, bo Autor ma w poważaniu podanie kompletu informacji.
    Chyba, ze teraz połączenia sieciowe są realizowane przez kartę graficzną.

    3.1.15, 3.1.17 + zasady działów komputerowych, uzasadnienia dla doboru działu również się trudno dopatrzeć w opisie.

    Proszę bezzwłocznie uzupełnić dane.
  • Poziom 7  
    Przepraszam
    Plyta glowna i bios: MSI MS-7050| BIOS typ Award, Phoenix techonlogies, ltd 1.13 Bios version: 7050
    Procesor: amd sempron 1800 mhz (9x200) 3000+
    Karta : Nvidia 7300le (256mb)
    W everescie jej nie widze
  • Poziom 10  
    Zbyt dużo pomysłów nie mam.Wejdź do BIOS (zwykle F2 lub delete) i tam znajdź w zakładce advanced LAN Controler,myślę,że jest po prostu wylączony ten kontroler.Ustaw na Enabled potem save and exit.Jeśli to nie pomoże to w zakładce exit przywróć ustawienia początkowe potem save and exit. Jeśli to nie pomoże to musiałeś coś uszkodzić mechanicznie.
    Więcej przez internet nie jestem w stanie zrobić.
  • Poziom 7  
    Najgorsze jest to ze ja nie posiadam tej opcji advenced lan controler w biosie. Pozniej sprobuje z tm drugim.
  • Poziom 15  
    odpal na live jakiś linux i sprawdź czy też nie widzi LAN, rozumiem że chodzi o LAN integrowane z płytą nie karta.

    ściągnij manual tej płyty prześledź ustawienia, jak odkurzałeś metalową końcówką to duże prawdopodobieństwo że uwaliłeś.
  • Poziom 10  
    Pomysł z linuxem jest dobry ale jeśli to karta nie jest zintegrowana to linux może nie widzieć karty w dalszym ciągu. ,gdyż jądro nie koniecznie ją zobaczy.Jeśli już chcesz sprawdzić to za pomocą linuxa,to ściągnij unetbootin (program do instalacji linux live na USB) i jakiegoś w miarę świeżego linuxa (proponuję ubuntu 13.10).Ale jeśli kontroler jest wyłaczony w biosie to i tak ta opcja niewiele da.
    Postaraj się znaleźć tą opcję w biosie o której pisałem wcześniej,bo jeśli everest nie widzi LAN to znaczy,że albo właśnie w bios wyłączony jest kontroler(zwykle się wyłącza gdy mamy np. nową kartę wi-fi usb z powodów czysto energooszczędnych)albo uszkodziłeś ją mechanicznie czyli podczas czyszczenia i jak napisał Venusek, mogłeś zrobić problem.
    Ale przede wszystkim wykonaj moje poprzednie wskazówki.
  • Poziom 7  
    Sprobuje pozniej z tym linuxem i reszta. Opcji w biosie szuklem i 100% jej nie mam. Kara sieciowa jest zinegrowana.