Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung S4 i9505 - Po zamontowaniu nowej szybki dotyk nie reaguje

02 Mar 2014 14:47 4644 8
  • Poziom 2  
    Witam,
    ostatnio zbiła mi się szybka więc postanowiłem ją wymienić.Zakupiłem nową na allegro za ok.80zł. Po wymontowaniu i zamontowaniu nowej dotyk nie działa.Wszystko było robione metodą na taśmę dwustronną.
    Myślałem że to winna braku kleju Loca (co prawda mam go lecz chciałem najpierw sprawdzić czy sama szybka jest OK) lecz po nałożeniu poprzedniej zbitej szybki(odwrotnie aby nie było kleju) dotyk normalnie funkcjonował. Czy to wina w 100% szybki? Czy może macie jakieś porady?

    A klawisze funkcyjne również nie działają na nowej szybce a na starej tak.
  • Poziom 17  
    Nie rozumiem Cię zbytnio. Jak się zachowuje screen bez szybki, działa? Jak się zachowuja przyciski dotykowe na taśmie, działają? Dal linka na priv do aukcji lub wrzuc zdjęcie tego co kupiłeś.
  • Poziom 2  
    Więc tak :
    Dołączam zdjęcia z pokazem co jak wygląda :Samsung S4 i9505 - Po zamontowaniu nowej szybki dotyk nie reaguje Samsung S4 i9505 - Po zamontowaniu nowej szybki dotyk nie reaguje Samsung S4 i9505 - Po zamontowaniu nowej szybki dotyk nie reaguje Samsung S4 i9505 - Po zamontowaniu nowej szybki dotyk nie reaguje

    Wcześniej taśmy nie było na "zdrowej" szybce i również dotyk nie działa.
    Na nowej szybce jest wytłoczony napis- XF-20131108.

    Co do klawiszy na taśmie i dotyku bez szybki-Wszystko działa bez zarzutu.
    Na stłuczonej -Również wszystko działa.
    Na nowej-Nic a nic...
  • Poziom 30  
    Pewnie uszkodzony digitizer.
  • Poziom 2  
    Sądzę że gdyby był walnięty digitizer to po założeniu starej szybki również by dotyk nie działał. No chyba że masz jakieś racjonalne dowody aby tak twierdzić.
  • Poziom 17  
    Posiadam takie szybki:Samsung S4 i9505 - Po zamontowaniu nowej szybki dotyk nie reaguje
    jedna za 8zł około, wszystko gra działa, tylko że ja używam LOCA. Nie powinno mieć to znaczenia i bez kleju powinno działać, bo dużo osób używa tylko taśmy. Skoro bez szybek dotyk działa, to moim zdaniem ta nowa szybka się nie nadaje. Chyba, że nałożona nowa szyba naciska i źle wpływa na taśmę od dotyku na górze. Popróbuj jeszcze umiejscawiać tą szybkę w inny sposób jeśli dotyk nie będzie reagował, to ewidentnie jest to wina nowej szyby.
  • Poziom 12  
    Ewidentnie wina szybki.
    Zdejmij szybkę i przesuwaj palcem ok. 2-3 mm nad digitizerem, powinien reagować.
  • Poziom 15  
    Usunięta jest folia ochronna po wewnętrznej stronie szybki ? - na pewno to zrobiłeś ale taka drobna podpowiedź. :)
  • Poziom 2  
    Wymieniłem szybkę na nową i wszystko działa tak jak powinno :)
    Dziękuję za pomoc. Temat zamknięty.