Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tajemnicze zachowanie się kart sieciowych. Jest połączenie nie ma internetu.

02 Mar 2014 15:08 1983 9
  • Poziom 2  
    Nie wiem czy dział hardware czy software..?

    KUpiłem używany komputer i po instalacji systemu nie mogę się połączyć z Internetem za pomocą karty sieciowej zintegrowanej na płycie jak i zwykłej.


    Windows XP prof sp3
    płyta główna: msi 760gm 51e
    Internet: zwykły, od Internetii


    Objawy problemu.
    KArta sieciowa 3com instaluje się automatycznie na świeżym systemie i w menadżerze urządzeń działa ok, kiedy klikam na połączenie sieciowe pokazuje czas połączenia i ilość pakietów przesłanych w obie strony (duże wartości), automatycznie pobiera DNS'y i całą resztę - czyli OK.
    Ale nie łaczy się dalej niż do bramy domyślnej (ping do bramy ok, a do np. 0netu -- nie działa).
    Nie pomaga ręczne wpisanie innych adresów DNS, IP, itp.

    Kiedy wyciągam kartę i uruchamiam kartę zintegrowaną na płycie gł. (realtek) to pomimo zainstalowania serowników ze strony MSI, ta karta nawet "nie widzi" wpiętego kabla i cały czas pokazuje "kabel sieciowy odłączony".

    Inna jeszcze karta sieciowa (nie zintegrowana), która pierwotnie była zainstalowana w kupionym komputerze, Realtek, zachowuje się podobnie jak 3com tylko ilość pakietów przesłanych nawet po długim czasie działania jest minimalna w obie strony (20 -30).

    BIOS testowany na wszelkie możliwe ustawienia (oczywiście włączona opcja onboard LAN).

    Drugi komputer na tym kablu łączy się bez problemu.

    P.S. Menedżer urządzeń pokazuje mi jeszcze niezainstalowany "sterownik kontrolera magistrali zarządzania systemem".

    O co tu może chodzić, czy możliwa jest taka awaria płyty gł. która daje takie objawy?

    TIA

    Lech
  • Poziom 2  
    sprawdził 3 com'a. Hula.
  • Poziom 24  
    Czy dostawca internetu nie używa przypadkiem filtrowania po adresach MAC kart sieciowych?
  • Poziom 2  
    Być może używa, nie wiem, szczerze mowiąc. Jeżeli tak, to akurat z tym raczej sobie poradzę. :)
    Bardziej mnie jednak nurtuje kwestia czy możliwa jest taka awaria płyty głównej, która daje powyższe objawy? Np. pierun pieprznął i coś tam popalił... ? :)

    Dlaczego nie działa karta sieciowa zintegrowana? Czy ma to coś wspólnego z brakiem sterownika do urządzenia "kontrolera magistrali zarządzania systemem"?
    Ściągnąłem WSZYSTKIE sterowniki do tej płyty ze strony producenta i nadal problem występuje.

    Chciałbym wyczerpać wszelkie mozliwości poradzenia sobie z problemem, zanim ewentualnie wezmę się za kupno nowej płyty gł.

    Więc jeszcze raz:
    1. Karta sieciowa sprawna.
    2. System łączy się z siecią i wysyła i odbiera liczne pakiety ale tylko do bramy domyślnej, poza nią, już nie.
    3. Zintegrowana karta sieciowa "nie widzi" nawet kabla, mimo zainstalowania odpowiednich sterowników i włączeniu urządzenia w BIOS'ie.
    4. Komputer pierwotnie miał zainstalowaną inną kartę sieciową, która została uszkodzona.
    5. W menedżerze urządzen występuje brak "sterownika kontrolera magistrali zarządzania systemem", mimo zainstalowania wszelkich sterowników do tej płyty głównej ze strony producenta.
    6. Poza brakiem połączenia z internetem, wszelkie inne urządzenia działają sprawnie.
    7. Win Xp pro sp3, płyta gł. MSI 760GM-51e.
    8. Ratunku.

    Lech
  • Poziom 10  
    Skoro operatorem jest Internetia to zapewne wcześniejsza sieć była jakąś osiedlówką? Radzę sprawdzić w cenniku poprzedniej sieci czy jest zmiana adresu MAC; w moim przypadku po przejściu na łącza Netii MAC był przypisywany.

    Sprawdź też sam kabel i wtyczkę.
  • Poziom 23  
    xKamal napisał:
    Skoro operatorem jest Internetia to zapewne wcześniejsza sieć była jakąś osiedlówką? Radzę sprawdzić w cenniku poprzedniej sieci czy jest zmiana adresu MAC; w moim przypadku po przejściu na łącza Netii MAC był przypisywany.

    Sprawdź też sam kabel i wtyczkę.


    Adres MAC jest raz na zawsze przypisany do sprzętu. Tak się sprzęt identyfikuje.
    Przypisany miałeś kolegi adres IP i z nim jesteś kojarzony w sieci.

    Brak sterowników co kolega pisze sugeruje złe stery od chipsetu/karty.
    W Windows XP nietrudno o pomyłkę.
  • Poziom 17  
    Awaria karty wbudowanej na płycie jest jak najbardziej możliwa (sam mam jednego hp któremu piorun upalił sieciówkę - windows widzi kartę, instaluje ale objaw jest właśnie taki że nie widzi podłączonego kabla). Awaria nie oznacza jednak konieczności wymiany całej płyty - wkładasz zewnętrzną kartę i wszystko bangla.

    Co do filtrowania przez Twojego ISP mac adresów - znajdź / dowiedz się / wywróż z fusów albo magicznej kuli, mac adres karty która poprawnie pracowała w sieci a potem zapytaj wujka google o klonowanie mac adres - jest masa programów które również pod windowsem zmieniają mac adres Twojej karty (i kilka naprawdę fajnych - ja kiedyś używałem mac adress changer-a) - uruchamiasz program, wybierasz kartę którą ma zmienić, podajesz mac adres i zapominasz (uwaga - reinstalka systemu albo przełożenie karty do innego kompa i karta wróci na fabryczny mac adres - ten nowy adres dodawany jest do rejestru w Twoim systemie i sztucznie doklejany do pakietów przez system).

    Jeżeli chodzi o poproawność zagniecenia i działania kabla - zrób z wiersza poleceń: ping ip_bramy -t1400 pozwól popingować kilka/kilkanaście minut obserwując wyniki, jeżeli nie zgubi żadnego pakietu ani żaden z nich nie będzie miał jakiegoś kosmicznie dużego czasu odpowiedzi - kabel jest ok (możesz w trakcie delikatnie poruszać kabelkiem w karcie i switchu czy routerze (co tam masz) żeby wyeliminować jakiś niepewny styk).
  • Poziom 10  
    MAC można zmienić bez użycia programów poprzez menadżer urządzeń ;)
  • Poziom 43  
    A jaki router kolega ma? Bo jeśli bezpośrednio podłączasz pod kabel ISP to oczywiste, że ma blokadę.