Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmywarka BOSCH SMV50E30EU nie pobiera wody

did_it 02 Mar 2014 18:50 8142 19
  • #1 02 Mar 2014 18:50
    did_it
    Poziom 8  

    Witam,
    proszę o pomoc tak jak w temacie zmywarka nie pobiera wody, nie otwiera się elektrozawór podłączony do zasilania wody z instalacji wodnej.

    Sprawdziłem do tej pory elektrozawór podłączony na krótko działa. Jednak jego otwieraniem/zamykaniem steruje moduł elektroniczny zintegrowany z zasilaczem jest umieszczony bezpośrednio przy wtyczce prądu zmiennego.

    Po analizie aqua stop działa faza 230 dochodzi do elektrozaworu, przełącznik przy styropianie działa.
    Drugi przewód niebieski podłączony do elektrozaworu jest tutaj problemem.

    Na zdjęciach moduł "plusem" oznaczyłem L (Fazę) i jest ok od początku do końca obwodu, ten "minus" to styk do którego dochodzi drugi przewód który idzie do elektrozaworu i tutaj mam problem co dalej ;)

    Opis zachowania zmywarki. Po włączeniu wypompowuje wodę, następnie przepompowuje trochę wody z pojemnika na sól, potem następuje "cisza" trwa około 1 minuty, następnie znowu pompa i kończy pracę sygnalizując błąd 5 x dźwięk.

    0 19
  • Pomocny post
    #2 03 Mar 2014 07:07
    ROBSON33
    Moderator AGD

    did_it napisał:
    Opis zachowania zmywarki. Po włączeniu wypompowuje wodę, następnie przepompowuje trochę wody z pojemnika na sól, potem następuje "cisza" trwa około 1 minuty, następnie znowu pompa i kończy pracę sygnalizując błąd 5 x dźwięk.


    Zostaw ten moduł w spokoju, tu masz opisane co i jak:

    https://www.elektroda.pl/rtvforum/viewtopic.ph...ch+pompa&sid=11921856e8e806a5d6efdc1cd5181b8e

    1
  • #3 03 Mar 2014 07:19
    did_it
    Poziom 8  

    Pomimo zmiany pompy problem ten sam.

    2
  • #4 03 Mar 2014 18:24
    did_it
    Poziom 8  

    Jakiś pomysł? Może ktoś wie kiedy zmywarka ma pobierać wodę i otwierać elektrozawór. Wtedy upewnię się czy w ogóle dochodzi do tego momentu, może to wina programatora? Chyba dam sobie spokój na parę dni może świeże podejście do sprawy coś mi podpowie :)

    0
  • #5 03 Mar 2014 18:58
    313094
    Użytkownik usunął konto  
  • #6 03 Mar 2014 19:02
    did_it
    Poziom 8  

    Tak kupiona w north.pl, czytałem forum w zeszłym tygodniu i od tego zacząłem zapomniałem napisać na początku w poście.

    1
  • #7 03 Mar 2014 19:08
    313094
    Użytkownik usunął konto  
  • #8 03 Mar 2014 19:12
    did_it
    Poziom 8  

    w ostatniej sekcji jest obwód i ten triak który wychodzi na piny, które nie są u mnie w zmywarce do niczego podpięte, a że ten sam typ to je zamieniłem. Nowy nie jest.

    1
  • #9 04 Mar 2014 14:41
    did_it
    Poziom 8  

    Uzupełniam materiał, ponieważ założyłem nową pompę myjącą postanowiłem zabrać się za starą bo problem jak pisałem nie zniknął. Rozebrałem ją. Jest zbudowana z grzałki oraz pompy. Przy założonym magnesie trzpień trzyma się stabilnie przy wyjętym troszkę się rusza.

    Chciałbym podpiąć ją na krótko aby sprawdzić czy odpowiednio działa, nie wiem ile powinna mieć obrotów ale patrząc na nią dochodzę do wniosku, że chyba pracuje w dwóch prędkościach.

    Wymontowałem również czujnik, który odpowiada za (zamulenie wody ?)
    Nie wiem jak go sprawdzić proszę o podpowiedź, ma 3 piny.

    Załączam film i zdjęcia. Zmywarka BOSCH SMV50E30EU nie pobiera wody Zmywarka BOSCH SMV50E30EU nie pobiera wody Zmywarka BOSCH SMV50E30EU nie pobiera wody

    0
  • #11 31 Maj 2014 23:07
    oceanic_123
    Poziom 9  

    Witaj,

    i jak postępy ?
    sprawdź czy czy po tym jak zmywarka "zamilknie" otwarcie i zamknięcie drzwi dwa albo trzy razy nie spowoduje, że zacznie poprawnie nabierać wody. Bo jak obstawiam tak właśnie jest. Zastanawiające, że jak już ruszy to działa poprawnie bo potem na płukanie itp to już pobiera wodę normalnie. Daj znać...

    pozdrawiam
    Tomek

    0
  • #12 03 Cze 2014 23:00
    Neo-k
    Poziom 11  

    Witam
    Po włączeniu programu włącza się pompa wypompowująca , a potem ma włączyć zawór od wody ,wyłącza go hydrostat lub przepływomierz (zależy od zmywarki) podłącz miernik -woltomierz do zaworu czy jest napięcie ?

    Dodano po 1 [minuty]:

    zawór jest sterowany prądem zmiennym

    0
  • #13 22 Lut 2015 18:44
    !Yorgus!
    Poziom 15  

    oceanic_123 napisał:
    sprawdź czy czy po tym jak zmywarka "zamilknie" otwarcie i zamknięcie drzwi dwa albo trzy razy nie spowoduje, że zacznie poprawnie nabierać wody.


    Witam. Mam identyczny problem. Zmywarka nie pobiera wody. Po uruchomieniu programu słychać pompę spustową i następnie myjącą. Po około minucie piszczy i miga kontrolka od kranu.
    Zmywarka pobiera wodę tylko jak otworzę i zamknę drzwi po uruchomieniu programu.
    Czy jest jakieś sensowne rozwiązanie ?
    Sprawdziłem wszystkie podzespoły oraz przelutowałem hot airem moduł elektroniczny ale bez efektów.

    1
  • #15 22 Lut 2015 23:30
    !Yorgus!
    Poziom 15  

    Przepraszam. Czytałem to wcześniej ale dziś mam jakieś problemy z czytaniem ze zrozumieniem :]

    Pozdrawiam

    0
  • #16 02 Mar 2015 11:29
    oceanic_123
    Poziom 9  

    Czemu kłapnięcie drzwiami pomaga:
    Kiedy zmywarka rusza, prąd idący przez zatartą pompę potrzebny do jej uruchomienia jest dużo większy niż normalnie, dlatego jak się klapnie drzwiami, następuje wibracja albo drganie, oraz ponowne przyłożenie napięcia na pompę które w sumie pomaga pompie ruszyć.

    W 99% przypadków jak opisują koledzy - do wymiany jest pompa myjąca i zazwyczaj SAMA pompa, bo grzałka działa nadal.
    Do wyboru mamy albo kupić kompletny oryginał na north.pl za jakąś chora kasę (450zł), albo trochę pomajsterkować.
    Jeśli grzałka działa, to kupujemy starszy typ pompy tutaj: http://www.elma-rk.pl/product.php?id_product=34420 (220zł) a następnie trzeba przełożyć (ostrożnie z zatrzaskami) element grzałki ze starej pompy oraz gumę uszczelniającą do tej bo nie pasują podpięcia złącz elektrycznych. Dzięki temu mamy 200zł w kieszeni i cieszymy się działającą zmywarką.

    0
  • #17 02 Mar 2015 17:12
    !Yorgus!
    Poziom 15  

    heh. Mam delikatnego pecha. Dorobiłem tulejki z teflonu. Zmywarka ładnie pracowała. Dwa razy ją puściłem na sprawdzenie i za trzecim pfff błąd grzania. Przepaliła się grzałka :/
    Klient przyjął do wiadomości ale już nie za bardzo chce inwestować w sprzęt zwłaszcza że zanim do niego przyjechałem do zdążył wymienić zawór aqua stop bo Pani w serwisie Boscha mu tak doradziła. Zawór podobno 300zł

    Zastanawiam się teraz nad grzałką z aukcji. Powinna wymiarowo pasować ?


    http://allegro.pl/grzalka-do-zmywarki-bosch-siemens-nowy-model-nowa-i5140610623.html

    0
  • #18 02 Mar 2015 21:04
    oceanic_123
    Poziom 9  

    Wymiarowo wygląda OK, jeśli tylko złącze elektryczne jest takie samo, wygląda obiecująco.

    0
  • #19 03 Mar 2015 08:08
    !Yorgus!
    Poziom 15  

    u mnie grzałka jest na trzy wtyki + uziemienie. Tu jest na dwa ale, przerabiałem to już. Środkowy przewód łączy się przez rezystor 100ohm lub 1Kohm (nie pamietam) do jednego z zewnetrznych przewodów zasilania grzałki.

    0
  • #20 07 Mar 2015 22:59
    !Yorgus!
    Poziom 15  

    Grzałka przyszła. Sprzęt sprawny. Pozdrawiam

    0