Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung Galaxy Tab 2 10.1 - nie włącza się

02 Mar 2014 19:31 95295 51
  • Poziom 7  
    Mam problem z tabletem Samsunga Galaxy Tab 2 10.1, a mianowicie nie mogę uruchomić tabletu. Przez ok 3 miesiące tablet nie był uruchamiany, wcześniej śmigało wszystko bez problemu i po tym czasie podłączam tablet do ładowania i pokazuję się bateria i to słoneczko z wczytywaniem ale nie porusza się (tak jak na zdjęciu) + po naciśnięciu przycisku włączania pojawia się napis firmowy i nic się nie dzieje, cały czas ten napis tylko. Tablet jest podłączony do ładowania od 2 dni i nic się nie zmienia. Bardzo proszę o pomoc.

    Samsung Galaxy Tab 2 10.1 - nie włącza się
  • Poziom 7  
    pietrucha18 zrobiłem hard reset i niestety nie pomogło :( co mogę jeszcze zrobić?
  • Poziom 15  
    Ok,
    To teraz :
    przytrzymaj przycisk zasilania przez 30 sekund, a następnie podłącz go do ładowarki (oryginalnej) i pozostaw tak przez 5 min.
    Ikonka powinna się zmienić.
  • Poziom 9  
    mam ten sam problem co moze pomoc ??? laduje juz 24h i dalej nic;/ nie moge wlaczyc go przy 4% zostal wlozony na jeden dzien do szafy to ostatnia rzecz jak dzialal.
  • Poziom 2  
    Po wyjęciu karty sim i karty pamięci zaczął się normalnie ładować !!!!
  • Poziom 22  
    mam ten sam problem tylko z 2 .7.0 GT-p3100 raz na jakiś czas uda się go włączyć i z włączonym systemem się "normalne" ładuje z tym że pokazuje napis że się nie ładuje
    jakieś porady
  • Poziom 9  
    U mnie ten problem właśnie się pojawił. Nawet do roota nie mogę wejść.
    Tablet się nie uruchamia z przycisku, po podłączeniu ładowarki pojawia się bateria z kułkiem po środku następnie jeden pasek żółty ładowania i gaśnie ekran. za chwilę to samo. Wczoraj jeszcze tablet działał. Wyłączył się z rozładowania i tak już pozostał.

    Mi się wydaje, że to jednak bateria siadła.
  • Poziom 22  
    ja mam ten sam problem po jakimś czasie powinno dać się go włączyć u mnie poleżał trochę potem podłączony do ładowarki i się uruchomił
  • Poziom 9  
    widać że ten problem jest nagminny i zbiega się w podobnym czasie. Nie wydaje mi się, że ponowne uruchomienie po takim braku uruchomienia spowoduje, że będzie się normalnie ładował i pracował.
  • Poziom 22  
    Normalnie nie tzn lepiej nie wyłączać go i nie pozwolić się rozładować tak by się wyłączył.
    Czy przed tym aktualizowałeś może oprogramowanie ?? U mnie problemy zaczęły się po aktualizacji oprogramowania wcześniej USB przestało działać po resecie. Serwis stwierdził mechaniczne uszkodzenie płyty głównej i już gwarancji nie mam wiec otworzyłem tablet a płyta główna jest cała nic jej nie dolega
  • Poziom 9  
    To nie wina aktualizacji.
    Ja nie robiłem jej mam rom nie firmowy.
    Płyta sama z siebie się nie pali chyba, że grzebiemy przy częstotliwościach lub smażymy sprzęt non-stop na słońcu.

    Sprzęt chodził normalnie ładował. ostatnio zapomniałem go podłączyć i jak padł tak nie wstał tylko pojawia się rysunek baterii z kółkiem.

    Nowa bateria to koszt 200-250 pln, wymiana prosta. Postaram się to ogarnąć, jak zrobię to napiszę czy warto było.
    Wcześniej jednak sprawdzę jeszcze inny przewód, a może....
  • Poziom 22  
    poczekaj z wymiana
    U mnie stwierdzili uszkodzenie którego nie ma.
    ja software aktualizowałem i tak się zrobiło poczekaj jakiś czas bez ładowania i podłącz jak się ładuje to znaczy że baterię masz dobrą tak samo jest u mnie a się ładuje
  • Poziom 9  
    musiałeś mieć farta :) w sgt2 jest moduł od stabilizacji ładowania . Ponieważ ogniwa w samsungach są delikatne a moduł czyta również napięcie na ogniwach to i prawdopodobnie na którymś jest mniejsze dlatego moduł nie załącza, nie pozwala włączyć urządzenia.

    Może być to spowodowane tym, bateria u mnie była ładowana i rozładowywana non-stop od dwóch lat. Urządzenie z rozładowania wyłączało się możę raz na miesiąc.

    Nie wiem co mi może dać czekanie ale poczekam 24h i podłącze :)
  • Poziom 22  
    wydaje mi się ze to wina oprogramowania bo takiego farta mam 2 raz :P a sam tablet mam kilka miesięcy 24h to mało u mnie bez ładowania leżał przez tydzień potem kilka dni non stop na ładowarce i dopiero się udało załączyć
  • Poziom 37  
    Jest trik który działa na ten "boot loop". Otóż trzeba trzymać przycisk zasilania przez 30 sek, podłączyć ładowarkę nie zwalniając przycisku i po podłączeniu przytrzymać go jeszcze przez 30 sekund. Sprawdzone i działa.
  • Poziom 9  
    Fajnie, że u Ciebie to działa. U mnie nie. Sprawdzałem 5 razy i zapala się kółko na baterii następnie pojawia się kawałek żółtego paska wyłącza. Dalej jakby próbował i ciągle tak samo się dzieje. co za samsung jeden no...

    Dodano po 2 [godziny]:

    Postanowiłem, że podłącze do ładowania i niech sobie włącza i wyłącza próbę ładowania. Przed tym zrobiłem kombinacje różnie klawiszy podłączając i odłączając ładowarkę. Tak jakbym chciał zrobić zwarcie w systemie :D., zostawiłem to cholerstwo po kilku próbach a po pół godzinie obudził się i postanowił, że zacznie ładować baterię. Nie odłączam ładowarki, niech się ładuje tak do 70% to sprawdzę czy odpala system. Jeśli odpala to zrobię mu za karę transplantację romu. Bardzo śmieszne to wszystko. Jak bym odpalał bardzo stary samochod na wajchę. :: macie pożyczyć wajchę do galaxy taba coś nie chce zaskoczyć...::
    :D a może na popych kuźwa..
  • Poziom 22  
    o tym właśnie mówiłem tyle że u mnie długo na ładowarce był niestety ja u siebie raczej romu nie zmienię bo komputer tabletu nie wykrywa :(
  • Poziom 9  
    sprawdź na pozostałych portach lub na innym kompie.

    Wyłączyłem podczas ładowania, podłączyłem pojawiła się pusta bateria z kółkiem, ale zaraz po tym dalej ładuje.
  • Poziom 22  
    Seedinglife sprawdzane nie działa komputer nie widzi tabletu, co dziwniejsze przestał wykrywać po resetowaniu ustawień; chwilę przed tą czynnością widział normalnie.
  • Poziom 9  
    Wchodziłeś do rota poza usb, może tam twardy reset zrobić?

    Teraz odnośnie tabletu, odpalił się po ładowaniu. już ma 99%. po reinstalacji romu i trochę używaniu powiem czy coś mu się zrobiło. A przy okacji pytanie czy ktoś ma link do dobrego romu stockowego play sgt2 10.1 3g?
  • Poziom 22  
    myślę że wystarczy po prostu do SGT2 nie musi być koniecznie 10.1 bo to tylko określa jego wielkość ja mam 7.0
    A do rota nie wchodziłem nigdy ba ani telefon ani tablet nie mają jeszcze rota zrobionego
  • Poziom 9  
    dobra, u mnie sprzęt z nowym stockowym romem . ładuje sie normalnie i działa normalnie. Zainstalowałem taką aplikację która włącza alarm przy % rozładowanym tablecie. Mam nadzieje jednak, że jak by się rozładował to jednak się włączy. dzięki wszystkim za wsparcie.
  • Poziom 22  
    ale to nie sprawdzałeś czy zachowuje się tak jak dawniej ??
  • Poziom 9  
    Nie sprawdzałem szczegółowo. Wcześniejszy rom był modyfikowany, działał z rok na tablecie ale zamulał trochę. Nie miałem czasu go wymienić. Była okazja po tej akcji z baterią. Jeśli jakaś wada jest sprzętowa ta sytuacja powtórzy się na nowym romie. Używam tabletu do pracy i muszę mieć sprawny sprzęt. A kupno nowego spowoduje, że samsung pójdzie na półkę albo dla synka do grania.

    Zastanawia mnie jeszcze czy to może być jeszcze wirus.>?
  • Poziom 22  
    Wirus wątpię moim zdaniem jest to wina softu zobacz u mnie problem ten sam a system modyfikowany przez t-mobile tym bardziej ze u mnie zrobiło się to po aktualizacji dodatkowo wydaje mi się że jak by była wina hardwaru to by się wcale nie ładował lub by się nic nie załaczało nawet ten obrazek z bateria
    Ja sobie teraz kupuje lenovo z tegra 3 bo ten tablet jest taty
  • Poziom 9  
    Jest jeszcze jedna kwestia... Gniazdo ładowania (USB). Po kilku latach po prostu się wyrabia, a fakt, że tablet "widzi" podłączony kabel wynika z tego, że napięcie podawane jest nie tylko na kanale odpowiedzialnym za ładowanie, ale także na tym odpowiadającym za przesył danych. Niestety jest ono zbyt słabe, by zasilić urządzenie. Może to jest przyczyna problemu. Wymiana tej części w jakimkolwiek serwisie na oryginał to koszt 80zł.
  • Poziom 22  
    mój tablet ma około roku wiec raczej nie zdążyło się aż tak wyrobić
  • Poziom 9  
    Podałem tylko jedną z możliwych przyczyn braku ładowania :) analiza w serwisie jak nie gratis to będzie kosztować 15zł. Poza tym to, że ma rok, wcale nie oznacza, że gniazdo nie mogło zostać uszkodzone. Zaginanie kabla od ładowarki, wykręcanie go, szarpnięcia podczas ładowania, upadek sprzętu lub chociażby podpinanie w pośpiechu - wszystko to jest w stanie uszkodzić to gniazdo. Nie wspomnę o zalaniu samego gniazda bądź wtyczki od ładowarki - a tu wystarczy dosłownie mała kropelka.
  • Poziom 22  
    w serwisie T-mobile Tablet był stwierdzono błędnie uszkodzenie płyty głównej a dlaczego błędnie z 2 powodów
    sami powiedzieli że w moim telefonie wymieniali płytę główna co i tak jest kłamstwem bo telefon nadal działa podobnie jak działał (problem ze słuchawkami)
    tablet otworzyłem dokładnie obejrzałem i nie znalazłem żadnego uszkodzenia mechanicznego