Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bizhub C350 - Listwa pod unitem ciągle brudna

03 Mar 2014 14:56 2163 20
  • Poziom 12  
    Witam, mam taki problem i nie wiem czego jest przyczyna. W pracy 2 tygodnie temu kupiłam czarny, używany unit do Minolty C350. Od razu dodam,że zgłosiłam ten problem do sprzedawcy ale powiedział,że na używane części gwarancji nie ma wobec tego muszę poradzić sobie sama.

    Problemy wygląda tak jak na zdjęciu poniżej, jest to wydruk z maszyny i problem jest tylko na czarnym kolorze.

    Bizhub C350 - Listwa pod unitem ciągle brudna

    Doszłam już do tego, że jak wyczyszczę tą listwę pod unitem-tym wyciorem z maszyny to problem ustępuje ale chodzi o to,że ta listwa po kilku wydrukowaniach znowu jest brudna i tak w kółko- czego to jest wina?

    Z góry dziękuję!
  • Specjalista - kserokopiarki
    Coś mi się wierzyć nie chce, żeby tak mocno się z unitu sypało... Może trzeba by sprawdzić, czy nie ma paprochów w wywoływaczce i czy elektroda jest czysta.

    C.
  • Poziom 12  
    Ale to rozumiem, że w tym unicie trzeba to zrobić? Firma sprzedająca odpisała mi, że unit jest napewno ok i zaleciła go nie rozkręcać. Napisali mi,że problemem może być ta listwa-owszem ale czemu ona się tak ciągle brudzi? albo też stawiają na złej jakości toner. Toner kupujemy od lat z ten samej firmy, nie jest z tych najtańszych i na innych kolorach problemu nie ma a też są z tej firmy.
  • Specjalista - kserokopiarki
    Nie przedozowuje Ci czarnego ? Czy na listwę LED sypie sie toner ?

    C.
  • Poziom 13  
    O jakiej listwie mowa? Czy chodzi Ci o linijkę diodową? Czyścisz ją rozumiem po wyciągnięciu wkładu/unitu K z maszyny? Czy też czyścisz suwakiem koronę w samym unit'cie?
  • Specjalista - kserokopiarki
    Skoro listwę pod unitem i wyciorem z maszyny to tylko listwa LED wchodzi w grę :)

    C.
  • Poziom 13  
    Wole spytac bo niestety czesto gęsto widac brak precyzji w komentarzach.
  • Poziom 12  
    Mowa jest o listwie, która znajduje się w maszynie a nie w unicie.
  • Poziom 12  
    Może ktoś zna odpowiedź, nie wiem już co mam robić :/
  • Specjalista - kserokopiarki
    Zadałem kilka pytań wcześniej . Przydały by mi sie te informacje.

    C.
  • Poziom 13  
    knightmann skoro czyszczenie nic nie daje i listwa brudzi się po kilku kopiach tonerem to ewidentnie sypie z developingu. Mozesz go rozkrecic i sprawdzic w czym jest problem, albo wezwac serwis.
  • Poziom 12  
    Więc tak, paprochów w wywoływaczce nie ma (sprawdzałam),

    Elektroda wyczyszczona niebieskim patyczkiem zintegrowanym w unicie (wizualnie czysta, bez paprochów tyle tylko, że nie błyszczy się jak nowa- nie wiem czy to ma znaczenie)

    Toner sypie się na na listwę, która jest pod unitem (przeźroczysty pasek który przykrywa diody, mowa o listwie w maszynie a nie w unicie) Po wyczyszczeniu wyciorem wszystko wraca do normy na jakiś czas.

    Pytanie dlaczego toner sypie się z unitu ? :/
  • Specjalista - kserokopiarki
    Sypie sie ponieważ
    a) jest słabej jakości toner
    b) maszyna przedozowuje
    c) jest uszkodzona np. listwa uszczelniająca w unicie i drobinki tonera sypia sie na LED-y.
    To takie kilka możliwości na początek. Stawiam na przedozowanie. Możesz na początek zdjąć trochę z ATDC w kolorze czarnym. W kodach , pod Image Adjust masz możliwość zwiekszyć lub zmniejszyć dozowanie poszczególnych kolorów . Możesz tez wyjałowić trochę czarny i założyć nowy chip. Maszyna sie wtedy zainicjuje i dozowanie powinno wrócić do normy.

    C.
  • Poziom 12  
    Tonery zamawiamy od lat z jednej firmy, na poprzednim unicie był ten sam i nie było tego problemu, na innych kolorach też jest ok. Z chipów nie korzystamy - sa wyłączone kodami serwisowymi. A to ATDC to o które chodzi - widze tam dwie opcje z tym symbolem? Może ktoś mi powiedzieć jak wpisać tam wartość minusową? obecnie jest na 0. Z góry Dziękuję
  • Specjalista - kserokopiarki
    Klawiszem C kasujesz aktualną wartość , wpisujesz nową a wartość +/- ustawiasz klawiszem z kluczykiem (o ile dobrze pamietam :) )

    C.
  • Poziom 12  
    Maszyna przechodzi jakieś przeobrażenie - teraz pojawiły się jeszcze takie pasy.

    Bizhub C350 - Listwa pod unitem ciągle brudna

    Poprzednich tych bladych pasów nie widać bo przed tym wydrukiem było akurat wyczyszczone ale problem nie zniknął.

    Teraz doszły jeszcze takie czarne pasy jak na skanach powyżej-można je zetrzeć palcem.

    Ma ktoś jakiś pomysł co z tym zrobić?
  • Specjalista - kserokopiarki
    Wyglada na sypiący sie z czarnego unitu deweloper. Masz uszkodzony czarny unit i bez jego rozbiórki na pewno sie nie obejdzie . Jeżeli nie musisz to nie używaj go , wezwij serwis bo za chwile coś więcej sie zepsuje i koszty jeszcze wzrosną . Myśle że zakupiony przez Ciebie czarny unit trzeba by odesłać sprzedawcy...

    C.
  • Poziom 12  
    No własnie problem jest taki,że unit był kupiony jako używany po tygodniu zaczęły się te problemy ale sprzedawca twierdzi,ze jego unit jest na 100% sprawny, a gwarancji nie udziela na używane sprzęty-jednym słowem mamy się wypchać.

    Tak więc nie mamy nic do stracenia w kwestii naprawy go we własnym zakresie - czy taka naprawa w tym przypadku jest możliwa?

    Dodano po 41 [minuty]:

    Mam jeszcze pytanie-mamy w masyznie wyłączone w kodach serwisowych zliczanie chipów-nie musimy ich resetować ani wymieniać.

    Czy jeśli kupimy teraz kolejny unit to czy ma to jakiś wpływ? czy on one tego się może popsuć?
  • Pomocny post
    Specjalista - kserokopiarki
    Nie ma wpływu . Jeżeli założysz nowy unit to samoczynnie wchodzi w tryb inicjalizacji ponieważ stan licznika wkładu jest zerowy. Samodzielna naprawa unitu jeżeli nie masz z tym doświadczenia to duże ryzyko. Skontaktuj sie moze z jakimś serwisem .

    C.
  • Poziom 12  
    Wzieliśmy ten poprzedni stary unit-chyba jest w lepszym stanie bo z niego developer nie sypie.

    Rozkręciliśmy go, przesialiśmy developer przez sitko-był tam paproch.
    Skręciliśmy i w tym momencie wydruk czarnej apli wygląda tak:

    Bizhub C350 - Listwa pod unitem ciągle brudna

    Może ten unit da się jakoś we własnym zakresie postawić na nogi? Może wystarczy tylko dosypanie developera? Nabieramy wprawy w składnaiu tych unitów więc może jest szansa :)
    Proszę o pomoc
  • Poziom 12  
    Po wymianie unitu na inny problem sam się rozwiązał więc wina ewidentnie leżała po jego stronie. Temat do zamknięcia.