Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Mulenie się" przeglądarki, wysokie zużycie procesora

04 Mar 2014 21:49 1632 13
  • Poziom 7  
    Witam, zakupiłem płytę główną MS-7031.
    Z procesorem Intel Pentium 4 2.8 GHz i 2GB RAM.
    Posiadam kartę Radeon 9600 Pro Family.
    Zainstalowałem system Windows i sterowniki. Gdy uruchamiam przeglądarkę (Firefox) strasznie wolno chodzi (w sensie klatkuje) szczególnie na Facebooku,
    proces firefox.exe ma 99% ;C
    Proszę o pomoc bo jestem zielony.
    Ps. nie wiem czy dobrze zainstalowałem chipset bo nigdzie nie mogłem znaleźć sterowników ściągnąłem stąd: http://www.driverscape.com/manufacturers/fujitsu/laptops-desktops/ms-7031/10423
    Oraz stąd: http://driverscollection.com/?H=MS-7031&By=MSI%20%28Microstar%29[/code]
  • Poziom 8  
    Szukałeś sterowników na stronach producenta?
    A system 32bit czy 64bit?
  • Poziom 7  
    xp sp2 32 bit szukałem ale to jest podobno jakiś OEM dla fujitsu czy coś takiego ;d
  • Poziom 38  
    Ściągnij program ADWcleaner i przeskanuj komputer, usuń to co się znajdzie.
  • Poziom 7  
    Nic nie pomogło ;< dalej 100% procka choć filmy na YT troszkę się poprawiły
  • Poziom 43  
    Zmień przeglądarkę na Opera 12.16, nie instaluj najnowszych bo siedzą na zasobożernym silniku więc twój stary pentium może nie dawać rady zwłaszcza tam gdzie strona jest naładowana flashem.
  • Poziom 18  
    Kiedy komputer był czyszczony? kiedy pasta na procesorze była zmieniana?i termopady?
  • Poziom 7  
    Czyszczony? w jakim sensie? pasty na procesorze nie zmianiałem i nawet nie sprawdzałem jak mówiłem komputer mam 2 dni @wariato zaraz ściągnę operę i dam znać
  • Poziom 38  
    Pobierz program OCCT i zrób test CPU na jakieś 15 minut, mała próbka danych. Wyniki daj tutaj (tylko temperatury rdzeni). Ściągnij program CCleaner i usuń dane-śmieci oraz napraw rejestr tyle razy aż nic nie będzie znajdywał.
  • Poziom 38  
    Ściągnij program HWmonitor i podczas URUCHOMIONEGO testu (dopiero po upłynięciu 15 minut testu) zrób screenshota na którym będzie widać oba programy. Ustaw Small Data Set w OCCT.
  • Poziom 7  
    Zmieniłem pastę na procesorze na :thermal grease 2" wcześniej prawie w ogóle nie było pasty ale dalej zużycie procesora 100% choć troszkę mniej "muli"

    Dodano po 13 [minuty]:

    myślę że nie zainstalowałem może jakichś sterowników moglibyście powiedzieć co powinienem zainstalować i jak sprawdzić czy je mam? :C
  • Poziom 43  
    Przy tym starym jak świat procesorze nie masz co liczyć że przy przeglądarce będzie 10 czy 20% użycia CPU... To jest 12 letni sprzęt, przeglądarki już korzystają z 2 rdzeni procesora zwłaszcza tak zasobożerne jak Firefox.
    Czy na oprze 12.16 się coś zmieniło ? Jaką wersje Adobe Flash player posiadasz ? Najnowsze nie są najlepsze do tak archaicznych komputerów bo bardzo obciążają procesor.

    To ty masz wiedzieć czy sterowniki są zainstalowane czy nie...
  • Poziom 7  
    na operze to samo a wersja flash'a najnowsza