Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

antena samochodowa - problem

dodosman 05 Kwi 2005 20:55 33561 14
  • #1 05 Kwi 2005 20:55
    dodosman
    Poziom 9  

    Witam jestem nowy. Mam pytanie dotyczace opla corsy B a mianowicie jego anteny od radia! Po podlaczeniu do radia anteny, radio i tak nie gra!! Co jest? Watpie zeby byl przewod przeciety(w miare mozliwosci sprawdzilem to)

    2 14
  • Sklep HeluKabel
  • #2 05 Kwi 2005 21:43
    a1018s
    Poziom 13  

    Może zainstaluj wzmacniacz antenowy

    1
  • #3 06 Kwi 2005 15:08
    batonx
    Poziom 14  

    Sprawdź kabel przy antenie, czy jest podłączony i końcówke przy radiu. Nawet przy złym podłączeniu przykładowo słaba masa powinieneś cokolwiek łapać choć troszkę ;). Jeżeli nie ma nic to nic nie jest podłączone. Jeszcze spróbuj włożyć jakiś przewód do gniazda antenowego radia przy włączonym zasilaniu. Sprawdź czy gra. Co to za natena? Ma wzmacniacz, czy jest bierna?

    0
  • #4 06 Kwi 2005 15:30
    Błażej
    VIP Zasłużony dla elektroda

    Jeśli masz ogon jamnika na dachu, to jest to antena aktywna. Załącza się ją radiem poprzez wyjście remote/el.ant (różnie opisane) - drugi pin od końca kostki ISO A, zaraz przy zasilaniu (w oplu stałym). Zasilanie tej anteny idzie osobnym przewodem. Zdarza się że do anteny lub pod nią dostaje sie woda, uszkadzając wzmacniacz lub powodując korozję złączy przy antenie. Odepnij podsufitkę i sprawdź tam. Odkręć złącze przewodu antenowego i wsadź kawałek drutu. Jeśli uzyskasz odbiór, to antena do wymiany. Sprawdź sam przewód antenowy: zewrzyj gorącą z masą i sprawdź miernikiem czy jest przejście. Jeśli nie to przewód antenowy do wymiany.

    0
  • #5 06 Kwi 2005 17:24
    niemownikomu
    Poziom 13  

    zdarza się, że we wtyku antenowym jest mały kondensatorek i on mógł paść... ja tak miałem w citroenie ale nie wiem jak jest w oplach. Pozdro

    0
  • Sklep HeluKabel
  • #6 06 Kwi 2005 18:07
    vwmaniak1
    Poziom 19  

    W Oplach nie ma kondensatorka.
    A co do anteny, jeżeli jest dachowa to bez wzmacniacza zazwyczaj gra mizernie.
    Zdarza sie że wzmacniacz jest orginalnie zamontowany.
    Jeżeli jest to wraz z kablem koncentrycznym od anteny idzie jeszcze jeden cieniutki kabelek.(zazwyczaj jest razem sklejony z koncentrykiem)
    Jeżeli masz tak to podaj + na ten cienki.
    To jest właśnie kabel od fabrycznego wzmacniacza.
    Jak nie ma to musisz dokupić wzmacniacz przelotowy koszt ok 15 zł.
    Powinno to pomóc.
    Pozdro

    2
  • #7 06 Kwi 2005 18:33
    dodosman
    Poziom 9  

    No faktycznie z anteny wychodza 2 kable - jeden to przewod antenowy (grubszy) 2 to zwykly czarny kabelek! Problem jest w tym ze nie wiem czy jest on od zasilania tego wzmacniacza! Problem nr 2 jest taki ze nie idzie on razem z przewodem antenowym przynajmniej nie ma go w polce na radio - jest kilka luznych kabelkow, do kazdego podpinalem 12V i nic to nie dalo! A problemy te sa spowodowane tym ze oryginalne radio zostalo skradzione i nawet kostki nie zostawili tylko kupe pourywanych kabli! Nie wiem co robic. Chyba kupie antene wewnetrzna bo ze zdejmowaniem podsuftki jest duzo roboty! Co Wy na to? A moze mozna zastosowac separator?

    1
  • #8 06 Kwi 2005 23:13
    Błażej
    VIP Zasłużony dla elektroda

    Antena wewnętrzna to d**a. Jest strasznie kierunkowa i nie spotkałem się jeszcze z taką któa dawała porządny sygnał.
    Ten czarny kabelek to jest zasilanie wzmacniacza antenowego.
    To nie problem znaleźć który to jest. Wystarczy miernik z brzęczykiem i długa sonda do niego (przedłuż po prostu przewodem). Podłącasz się do tego przewodu z tyłu auta od strony przewodu a nie anteny i szukasz w kostce. Podłącanie na ślepo 12 V to na pewno nie jest dobry pomysł.
    Jak masz z tym problemy to pojedź do zakłądu car audio i zleć doprowadzenie instalcji do sprawności (podłączenie wszystkich przewodów). Sprawdź tylko czy nie podłączyli ci jedynie podstawowych funkcji (zasilanie, głośniki).
    Jeśli chcesz pobawić się sam, to odwiedź stronę:
    www.studio24.prv.pl
    Tam powinieneś coś znaleźć

    Dodano po 1 [minuty]:

    Separatora nie stosuje się, bo antena ma osobne zasilanie i nic on nie da ( w autach grupy vw jest zasilanie po kablu antenowym i tylko tam wymagany jest separator - nie kombinuj).

    2
  • #9 12 Kwi 2005 12:41
    dodosman
    Poziom 9  

    Panowie, a gdzie konkretnie jest ten wzmacniacz? W antenie? Fakt ze wchodzi tam ten cienki czarny kabelek, ale widzialem juz inne anteny ze wzmacniaczami i mialy taka "puszeczke" a moja czegos takiego nie ma:( A moze ten wzmacnicz jest umieszczony gdzies wczesniej? Chyba kupie zwykla antene i ja umocuje na dachu - kupic ze wzmacniaczem czy bez? Sorki ze Was tak mecze ale to wazne ;)

    0
  • #10 12 Kwi 2005 14:52
    vwmaniak1
    Poziom 19  

    Oczywiście kupić i antenke i wzmacniacz.
    Ja w niedziele nabyłem w Norauto taką fajną króciutką teleskopową.
    Polecam bardzo ładnie sie sprawdza.
    Co prawda jest czarwona lub niebieska.
    Ale może akurat Ci spasuje pod kolorek puszki.
    Pozdrawiam Tomek

    1
  • #11 12 Kwi 2005 19:51
    Błażej
    VIP Zasłużony dla elektroda

    dodosman: wzmacniacz antenowy jest w podstawie anteny, w tym czarnym ściętym stożku w który wkręcasz bat. Jeśli odkręcisz antenę z dacu, to od spodu będą zalane masą dwie śruby. jak je odkręcisz to będziesz miał dostęp do wzmacniacza.
    Sprawdź, który to przewód przy kostce: rozepnij go przy antenie i szukaj przejścia do przodu auta (miernikiem na zwarcie najprościej). albo na próbę podłącz radio i zasil + 12 V ten kabelek tuż przy antenie (przez jakiś mały bezpiecznik: 1 - 3 A).
    Takie jamnizce ogony kupisz ze wzmacniaczem antenowym jak i bez.
    Do wzmacniaczy dokładanych na przewodach zaufania razej nie mam. Szczególnie jeśli jest to rzemieślnicza produkcja. Wtedy zazwyczaj takie cudo wprowadza więcej szumów niż wzmacnia sygnał. Już szczególnie w antenach klejonych na szybę.

    0
  • #12 12 Kwi 2005 20:15
    dodosman
    Poziom 9  

    No dobra. Zrobie tak jak mowi Blazej. Najpierw przetne ten cienki kabelek pod dachem i podepne do niego 12V (na sprawdzenie). Pozniej najwyzej moge szukac tego kabla przy radiu! A jesli nie pomoze 12 V to wymienie antene! PS po co te bezpieczniki przy podlaczaniu 12 V ?? Jak wypali to Blazej ma u mnie pifko;) (jesli bedzie w okolicy Belchatowa;)

    0
  • #13 12 Kwi 2005 21:28
    Błażej
    VIP Zasłużony dla elektroda

    ET bezpieczniki to na wypadek, gdyby cos tam w środku byłozwarte, zalane, no uszkodzone. Lepiej przepalić bezpiecznik, niż podpalić dach :)

    0
  • #14 21 Sie 2007 20:22
    bigmaster
    Poziom 14  

    Witam
    Mam podobny problem ale udało mi się go jakoś poklepać i mam nadzieje że dobrze
    Krótki opis
    Posiadam faiata126p. radio nieznanej firma i wewnętrzną antenę z zasilaniem pewnego dnia przestało grać po próbach.... robiłem i wygląda to tak
    do wtyczki antenowej dochodzą 4 kable 1-zasilenie zewnętrzne 2(oznaczenie A)-połączenie z zewnętrzną częścią wtyczki 1(B) z bolcem od wtyczki(oczywiście od środka)
    mały schemat:=
    A-(o-B
    radio dopiero zacięło działać jak podtoczyłem kabel zasilający z kablem B(12V) i jednocześnie do masy
    według mnie jest to zwarcie ale inaczej nie chce działać
    na kablu B jest dopiero 12V po włóczeniu radia
    Moje pytania brzmią morze to tak zostać???
    i czy nie rozładuje akumulatora
    Radio nie posiada żadnych pamięci ani wyświetlaczy podliczone tylko = - 2 głośniki i antena:)

    Pozdrawia

    0
  • #15 22 Gru 2007 23:19
    PB_2006
    Poziom 9  

    pyt laika :)

    mam vw lupo 99 antena jest krotka wyglada jak pret wokol, ktorego owiniety jest jakis drut... wszystko oczywiscie pod izolacja!
    tak wyglada aktywna antena ten tzw. "ogon jaminka"??

    0