Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LInux dziala, windows nie instaluje sie

07 Mar 2014 10:34 1458 15
  • Poziom 2  
    Witam!
    Moj problem polega na tym, ze na moim kompie, po wymianie kilku elementow nie instaluje sie zaden windows-xp, vista, 7mka, a ubuntu bezproblemowo. Probowalem instalowac przy wyciagnietych podzespoolach, w roznych konfiguracjach kosci ram, rozne dyski, na czystym dysku i z linuxem w tle. Wymienilem ostatnio plyte glowna, mam nowy ram i dysk twardy.
    Najbardziej zalezaloby mi na posiadaniu Xpka, ktory podczas 1 etapu instalacji(tzn. kopiowania swoich danych na dysk, przed uruchomieniem instalatora) wylacza komputer i robi reset(wczesniej wyskakiwalo menu z wyborem partycji i mozliwoscia sformatowania dyskow,dochodzilo do resetu i jakby nie widzial tego, ze juz dane skopiowal). Probowalem 3 roznych instalek z cdkow i czwartej z pendrive- zawsze reset przed wyskoczeniem menu z wyborem partycji/formatowaniem. Instalki ze sterami sata, dyski, ram i plyta glowna sprawdzone roznorakimi testami i w innych kompach dzialaja.
    Prosze o pomoc, nie wiem co robic. Pozdrawiam.
    Maciej
  • Poziom 39  
    Sprawdź zasilacz (podaj model), pamięć RAM(błędy), dysk (błędy - podaj SMART) oraz temperaturę CPU i karty graficznej.
    To na początek.
    Wyłącz AHCI w BIOSie jeśli instalujesz Windows XP.
    Podaj pełną specyfikację sprzętu.
  • Poziom 23  
    Problem może być z czytnikiem CD-ROMu. Spróbuj na innym napędzie.
  • Poziom 10  
    Troszkę odkop ale mam pytanie. Poradziłeś sobie z tym problemem? Właśnie mam identyczny i brak pomysłu na rozwiązanie.
  • Poziom 16  
    Nie wiem czy autor instalował XP, 7, pierwszą czy Linuxa. Ale ogólnie zasada jest taka, instalujesz XP, 7, Viste, czy cokolwiek tam chcesz, a dopiero na koniec Linuxa.

    Edit. ^ Opisz swój problem bardziej jaśniej, co próbowałeś, co się pokazało, z czego instalowałeś. Czy coś ostatnio zmieniałeś w ustawieniach oraz podstawowa wiedza o komputerze by także się przydała.
  • Poziom 10  
    Włożyłem nowa kość ramu. Podczas instalacji czy XP czy 7 wywala blue screena. Miałem inny dysk z zainstalowanym już XP podpialem i podczas uruchomienia gdy załaduje się logo Windowsa robi się czarny ekran a zawiesza się wszystko, klawiatura i myszka stają się nieaktywne. Próbowałem odpalić hirensa z płytki to XP to samo się zawiesza linux działa normalnie.
  • Poziom 39  
    lukasz18dg napisał:
    Nie wiem czy autor instalował XP, 7, pierwszą czy Linuxa. Ale ogólnie zasada jest taka, instalujesz XP, 7, Viste, czy cokolwiek tam chcesz, a dopiero na koniec Linuxa.
    Czy Ty w ogóle przeczytałeś pierwszy post?
  • Poziom 16  
    lukaszch1992 napisał:
    Włożyłem nowa kość ramu. Podczas instalacji czy XP czy 7 wywala blue screena. Miałem inny dysk z zainstalowanym już XP podpialem i podczas uruchomienia gdy załaduje się logo Windowsa robi się czarny ekran a zawiesza się wszystko, klawiatura i myszka stają się nieaktywne.

    Jaką kość? I jaką masz zainstalowaną w komputerze?
    W jakich slotach masz je zainstalowane?
    Dysk z XP, był na tej samej konfiguracji jak obecny komputer?
    lukaszch1992 napisał:
    Próbowałem odpalić hirensa z płytki to XP to samo się zawiesza linux działa normalnie.

    Wytłumacz dokładniej tego Hirensa? Co tam próbowałeś robić?

    mickpr napisał:
    lukasz18dg napisał:
    Nie wiem czy autor instalował XP, 7, pierwszą czy Linuxa. Ale ogólnie zasada jest taka, instalujesz XP, 7, Viste, czy cokolwiek tam chcesz, a dopiero na koniec Linuxa.
    Czy Ty w ogóle przeczytałeś pierwszy post?

    Będąc szczery? Próbowałem, ale nie zrozumiałem co autor miał na myśli.
  • Poziom 16  
    Jak można nie zrozumieć? Przecież napisał wyraźnie, że próbował intsalować XP, windows vista i windows 7, ale żaden z nich się nie zainstalował. Udało mi się jedynie zainstalować Ubuntu.
    Zresztą wszystko jest w pierwszym poście.
    Nie wiem, czy jest sens odkopywać temat, w którym autor po napisaniu tylko jednego posta przestał się nim interesować.

    Pozdrawiam!
  • Poziom 10  
    Kość ramu to good ram ddr3 1333Mhz. Dysk z xp jest wyjęty z innego komputera.
    Hirensem próbowałem odpalić testowy xp z płytki to się zawiesza i stop ale jeśli próbuje odpalić linuxa to bez problemów sie odpala. Wygląda to tak jak by komputer nie chciał windowsa.
  • Poziom 39  
    Sprawdzałeś ustawienia AHCI w BIOS?
    To główny powód niemożności zainstalowania Windowsa XP.
    Windows 7, Linux i inne zainstalują się niezależnie od ustawienia AHCI.
    Dla XP trzeba je wyłączyć.
  • Poziom 10  
    Tak patrzyłem na wszystkich konfiguracjach
  • Poziom 39  
    lukaszch1992 napisał:
    Tak patrzyłem na wszystkich konfiguracjach

    I ... jakie są te ustawienia?

    Sprawdzałeś pamięć MEMTEST-em?

    Podaj model płyty głównej.
    Podaj SMART dysku
    Podaj markę i model zasilacza
    Podaj markę i model karty graficznej
  • Poziom 10  
    Płyta główna ASUS P7P55-M
    Pamięć została sprawdzona i jest sprawna.
  • Poziom 2  
    Siemano- u mnie problemem byl stary zaislacz- okzalo sie ze Linuks do startu i dzialania potrzebuje mniej wydajnego zrodla mocy w kompie.