Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mio c 250 biały ekran po wgrywaniu ROMU

07 Mar 2014 14:55 1155 3
  • Poziom 2  
    Witam
    Mam problem z mio c 250 po upgrade Romu z SD cały czas wyświetla biały ekran próbowałem już chyba wszystkich dostępnych Romów i dalej to samo. Już mi ręce opadają, najgorszy sprzęt jak kiedykolwiek robiłem. Dodam że po upgrade mam biały ekran ale nawi wykrywa jako dysk wymienny. Program DNW nie komunikuje się z nawi. Załączam obraz z plikami jakie mam na karcie potrzebne do upgrade. Wiem że był już podobny temat ale niestety nie uzyskałem tam odpowiedzi.
    Proszę o pomoc bo juz jestem na maxa zdesperowany.

  • Poziom 43  
    Jaka wersja romu była i jaką chcesz wgrać?
    komar1988 napisał:
    Już mi ręce opadają, najgorszy sprzęt jak kiedykolwiek robiłem.


    Jeden z łatwiejszych - robione "z palca".
    Aż się prosisz o stwierdzenie: Jaki serwisant taki efekt.
  • Poziom 38  
    Sprawdz Kolego ,czy aby masz na pewno DNW_with_drivers.zip - Link a takze czy wgrywasz jedyny sluszny ROM: Firmware-Mio_C250_R17.zip - Link

    Zastanawia mnie tez wyrazenie "wsystkie dostepne ROMy' - nie sugerujesz chyba, ze wgrywasz jak pijany zajac wszystko co ma rozszerzenie *BIN i wlasciwa nazwe pliku? ;) ..no bo po co mialbys wymieniac posiadane wersje Firmware...

    1. Oscar19 nie dziala na wersjach ROm ktore masz, czyli 2.0-3.0
    2. Winceimg moze pochodzic od dowolnego sprzetu :)
    3 .wiesz ze DNW lubi Windows XP - a nie napisales ktorego uzywasz - no bo po co? :)
  • Poziom 2  
    Dobra Panowie dałem sobie rade. Wgrałem od nowa rom r3 z karty a potem programem DNW który się połączył rom r2.0. Wszystko teraz gra jak należny.