Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MIFON/WEKTA - Brak audio/głosu lokatorów w kasecie domofonu

07 Mar 2014 16:18 1911 3
  • Level 11  
    Witam. Mieszkam w 10cio piętrowcu i dostepu strzeże domofon marki chyba Mifon czyli kaseta. Administrator budynku ma problemy z kompetentnym serwisem więc chciałem sam z tym ruszyć. Znalazłem chyba sterownik i zasilacz w skrzynce elektrycznej-mega to stare. Tak czy inaczej kupiłem słuchawke Wekta i podłaczyłem wg schematu z tego forum(stara Wekta na nową więc nie było problemów) Problem jednak cały czas jest z audio w kasecie domofonu tzn goscie przed drzwiami nic nie słyszą jednak gdy wciskają przycisk domofonu to z głośnika wydobywa się melodyjka domofonu. Pytałem sąsiadów i prawie wszyscy maja ten sam problem tj. słyszymy co sie dzieje przed drzwiami ale ludzie nas nie słyszą. Czy może byc problem z źle zaparkowana słuchawka sąsiadów?? Wszystkim sie to w jednym czasie zrobiło. Pytałem kumpli z innych osiedli i czasami mają taki problem ale w ciągu dnia im to ktoś usuwał. Czy dam rade sam to naprawić??
    Proszę o pomoc.
  • Helpful post
    Level 27  
    1. Sprawdź napięcie między zaciskami 2 i 4 przy odłożonej słuchawce.
    2. Jeżeli jest ok 6-8V (minus na 2) to prawdopodobnie uszkodzony zasilacz.
    3. Jeżeli jest mniejsze niż 6V sprawdź w zasilaczu po odłączeniu linii mikrofonów.
    4. Jeżeli w zasilaczu (po odłączeniu linii) jest OK szukaj w instalacji zwarcia (źle odłożona słuchawka lub remont w mieszkaniu i zwarte przewody po odłączeniu unifonu)
    5 Jeżeli napięcia nie ma, uszkodzony zasilacz..
  • Helpful post
    Level 20  
    Witam! Należałoby zmierzyć napięcie na obwodzie mikrofonu ( zacisk 4 ) w stosunku do masy ( zacisk 2 ). Przy odwieszonych wszystkich unifonach (w czasie pomiaru należy odpiąć również przewód od zacisku 4 w unifonie na którym mierzymy napięcie ) powinno być napięcie ok 9V. Jeżeli któryś z unifonów jest źle odwieszony to napięcie będzie wynosiło ok 5V. Unifon źle odwieszony ( dodatkowo obciążający obwód mikrofonu ) można również znaleźć dzwoniąc do abonentów. W przypadku abonenta z źle odwieszoną słuchawką nie pojawi się zew zwrotny w kasecie.

    Pozdrawiam
  • Level 11  
    Dziekuje za odpowiedzi. Przetestowałem i okazało sie pierwotnie że zasilacz ale jak podłączyłem słuchawke do płyty sterownika to zadziałało. Sterownik to Bira-tronik a problem leżało po stronie połączenia czyli sposobie położenia lutu. Zerwałem wszystkie kable i zlutowałem je jeszcze raz, teraz dźwięk jest wyraźny i problem został rozwiazany.
    Dziekuje za pomoc i pozdrawiam.