Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mysz i klawiatura nie działa

07 Mar 2014 21:16 2718 17
  • Poziom 6  
    Witam, mam problem z klawiaturą.
    Otóż klawiatura i mysz nie działają (klawiatura w biosie) i mogę do biosu wchodzić ale jak wychodzę z biosu to klawiatura jak by wyłącz się. Ze sterownikami nie wiem czy zadziała bo mam mały problem mam tylko napęd DVD i cd nie działa. Co w takim przypadku bez restarty i utraty danych rozwiązać ten problem. Na starej klawiaturze ps/2 u wujka i myszce usb titanium działało.
    Komp Compaq system XP (chyba piracki)

    PS.
    F10 też mi nie działa

    Moderowany przez c2h5oh:

    Na elektrodzie nie piszemy gdzie popadnie. Proszę dokładnie czytać opisy działów i do tych opisów się stosować. Regulamin punkt 3.1.14. Zabronione jest publikowanie wpisów niezgodnych z tematyką danego forum lub wątku dyskusji.
    Z "Radiotechnika Początkujący".

  • Poziom 33  
    Konfiguracja? mysz i klawiatura na USB?
    Pirat tu jest nietolerowany :-(
    Zły dział.
  • Poziom 25  
    Poszukaj w BIOS-ie opcji USB keyboard , lub podobnej i włącz obsług klawiatury USB
  • Poziom 6  
    Tak oba urządzenia są na USB konfiguracja działa mi na F1 F8 i na Esc

    Dodano po 1 [minuty]:

    Zrobiłem USB support legancy na enlabed i nie działa

    Dodano po 8 [minuty]:

    Spis konfiguracji jakie mam do wyboru:
    Zakładka advanced: plug and play os, primary video adapter, ps/2 mouse, onboard 1394, sata adapter, usb legancy modę support, onboard lan, onboard łan boot rom, local bus idę adapter, onboard audio, super isor password, i/o Dębice configuration, hardware monitor.
    Zakładka power: after ac power failure, wół in s4.
    Zakładka boot: boot-time diagnostic screen.

    Dodano po 5 [minuty]:

    PS mam biosa z 2006r
  • Poziom 33  
    Wklej screeny z cpu-z
    Moc model zasilacza - jeżeli mysz i klawiatura sprawne to zmierz U 5V
  • Moderator na urlopie...
    Szadro90 napisał:
    Tak oba urządzenia są na USB konfiguracja działa mi na F1 F8 i na Esc


    Kup przejściówkę i klawiaturę podłącz do PS/2. Rozwiązuje 100% problemów z działaniem w DOS/BIOS itp.

    Koszt 2-3zł.;)

    Dacomos napisał:
    Wklej screeny z cpu-z
    Moc model zasilacza


    I pozostała konfiguracja wymagana do diagnozy.
  • Poziom 6  
    Byłem w sklepie komputerowym i pytałem o przejściówkę. Nie mieli i powiedział gość, że przejściówki dostaje się w starych modelach myszek. Postaram się kupić.
  • Poziom 10  
    Cześć
    Pozwolę sobie podpiąć się pod ten temat, bo mam bardzo podobny problem.

    Komp Dell G270 z 2004 z najnowszym BIOS-em z 2006.
    Klawiatura PS/2 została rok temu zastąpiona starą klawiaturą USB HP KUS0133 bez jakichkolwiek problemów.
    Ostatnio kupiłem nową HP DT528A (KU-0316) i zaczęły się schody.
    W Windows wszystko OK, natomiast na poziomie BIOS-a czapa.
    Nie przyjmuje hasła do systemu ani do setupu.
    Licząc gwiazdki w polu hasła zauważyłem, że nowa klawiatura wysyła 2 znaki przy 1 naciśnięciu klawisza, obydwa przy naciskaniu.
    Na haśle typu "aabbcc" sprawdziłem, że nie jest to zwykłe podwojenie znaku. Nowa klawiatura nie jest uszkodzona - sprawdziłem na innym egzemplarzu.
    Obie klawiatury USB (stara i nowa) mają identyczny układ klawiszy.

    Przypuszczam, że jakiś czas temu ktoś doznał objawienia i zmienił sposób komunikacji klawiatury z kompem.
    Być może ktoś znający dogłębnie komputerowe wnętrzności wie co się dzieje.
    Będę wdzięczny za pomoc.

    Pozdrawiam
  • Moderator na urlopie...
    skampa napisał:
    Cześć
    Pozwolę sobie podpiąć się pod ten temat, bo mam bardzo podobny problem.

    Komp Dell G270 z 2004 z najnowszym BIOS-em z 2006.
    Klawiatura PS/2 została rok temu zastąpiona starą klawiaturą USB HP KUS0133 bez jakichkolwiek problemów.
    Ostatnio kupiłem nową HP DT528A (KU-0316) i zaczęły się schody.
    W Windows wszystko OK, natomiast na poziomie BIOS-a czapa.
    Nie przyjmuje hasła do systemu ani do setupu.
    Licząc gwiazdki w polu hasła zauważyłem, że nowa klawiatura wysyła 2 znaki przy 1 naciśnięciu klawisza, obydwa przy naciskaniu.
    Na haśle typu "aabbcc" sprawdziłem, że nie jest to zwykłe podwojenie znaku. Nowa klawiatura nie jest uszkodzona - sprawdziłem na innym egzemplarzu.
    Obie klawiatury USB (stara i nowa) mają identyczny układ klawiszy.

    Przypuszczam, że jakiś czas temu ktoś doznał objawienia i zmienił sposób komunikacji klawiatury z kompem.
    Być może ktoś znający dogłębnie komputerowe wnętrzności wie co się dzieje.
    Będę wdzięczny za pomoc.

    Pozdrawiam


    Nie warto ingerować w samą klawiaturę, bo koszt rozwiązania problemu jest drastycznie niski.
    Kasek21 napisał:


    Gdybyś uważnie przeczytał temat, pod który się podpiąłeś, rozwiązałbyś go, nie pisząc ani słowa. Ze starszymi komputerami (z nowszymi też różowo nie jest czasem) i klawiaturami USB mogą być problemy, stąd najlepiej ją podpiąć poprzez przejściówkę do PS/2. Dodatkowo plus jest taki, że masz "wolne" jeszcze jedno gniazdo USB, pod które możesz podłączyć inne urządzenie.
    Ponadto, wszelkie operacje na tej klawiaturze w BIOS,DOS, LINUX i innym oprogramowaniu, bez obecności potęznych systemów, sprawiają o wiele mniej problemów.
    Z myszą, którą czasem można czasem w ogóle "odpuścić", nie trzeba już takich zabiegów wykonywać, ale jeśli system PCta (płyta główna) pozwala, to dla operacji ww. też najlepiej ją mieć na PS/2.
    Dla graczy, grafików itd oczywiście najlepiej mieć mysz USB, zwłaszcza multiprzyciskową i z bajerami.
  • Poziom 10  
    Zaordynowane lekarstwo nie działa.
    Próbowałem na 2 przejściówkach, które dostałem kiedyś w komplecie z myszkami.
    Przyjąłem do wiadomości, że poległem i wróciłem do starej klawiatury USB, jednak nadal jestem ciekaw jakie figliki spowodowały niemożność zastąpienia jednej klawiatury USB inną.
    Nie ma to już znaczenia praktycznego ale, do odaliski nędzy, czemu tak?
  • Poziom 10  
    Klawiatura USB podpięta przez przejściówkę do klawiaturowego portu PS/2 jest martwa, a POST wywala komunikat o błędzie klawiatury. Na początku przez pomyłkę podpiąłem do portu myszki - tu akurat wiadomo czemu nie działa :-) .
  • Moderator na urlopie...
    skampa napisał:
    Klawiatura USB podpięta przez przejściówkę do klawiaturowego portu PS/2 jest martwa


    A przejściówka sprawna?;)
    Port PS/2 sprawny?

    Powiem tak. Mam kilka platform i w żadnej nie było problemu z podpięciem klawiatur (tak, klawiatur) USB poprzez przejściówkę USB->PS/2. Nawet w starym komputerze klasy AT, gdzie użyte są 2 przejściówki czyli USB->PS/2->DIN. Zero problemów.
    Warunek - sprawna 100% przejściówka.
    Mysz działa na tej przejściówce?
  • Poziom 10  
    Obie przejściówki są identyczne i nie były nigdy użyte.
    Teraz nie mogę wyłączyć kompa, ale później sprawdzę czy moja obecna mysz USB działa przez przejściówkę.
    Czy Twoje pozytywne doświadczenia z podpinaniem klawiatur USB do PS/2 dotyczą również klawiatur "współczesnych"?
    Przyszło mi teraz do głowy, że po przejściu na poprzednią klawiaturę USB mogłem w BIOS-ie wyłączyć porty PS/2 (tylko po co?).
    Sprawdzę to przed testem myszki.
  • Moderator na urlopie...
    skampa napisał:
    Czy Twoje pozytywne doświadczenia z podpinaniem klawiatur USB do PS/2 dotyczą również klawiatur "współczesnych"?


    Oczywiście. Mam dwie, dosyć nowe. Nie było w sprzedaży PS/2, więc zmuszony byłem do zakupu USB (jedna ma może raptem kilka miesięcy).

    skampa napisał:
    Przyszło mi teraz do głowy, że po przejściu na poprzednią klawiaturę USB mogłem w BIOS-ie wyłączyć porty PS/2 (tylko po co?).


    Żeby zwiększyć liczbę dostępnych zasobów.;)
    Jak coś jest nieużywane, to po co ma być włączone...
  • Poziom 10  
    W BIOS-ie OK.
    Portu klawiatury nawet nie da się wyłączyć.
    Z przejściówką myszka działa czasem, a klawiatura - nigdy.
    Jeżeli układ z przejściówką wszędzie działa a u mnie nie chce, to albo przejściówka do niczego albo komp felerny.
    W przejściówce jest tylko kilka drucików, więc albo działa albo nie - nie powinna działać "czasami".
    Swego czasu miałem problemy z wykryciem modemu na USB dopóki nie podpiąłem go przez aktywny hub USB.
    Pewnie siadła wydajność układu zasilającego porty wszelakie.
    Planuję w ciągu roku zmienić komputer, a do tego czasu wytrzymam na starej klawiaturze.
    Dziękuję za próbę pomocy.