Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

,,Piszczący komputer'' podczas użytkowania.

bleffess 07 Mar 2014 22:32 4722 8
  • #1
    bleffess
    Level 9  
    Witam. Mam problem z komputerem, a mianowicie: Po włączeniu komputer działa tak jak powinien, przez jakiś czas wszystko jest w porządku, ale po pewnym czasie używania z pudła wydobywają się piski. Jako, że nie gram już od dłuższego czasu w gry, zauważyłem to piszczenie przy kilku/nastu otwartych kartach w Chromie i w tym filmiku z YouTube. Gdy wyłączę kartę YouTube'a to automatycznie komputer przestaje piszczeć i wszystko jest w porządku. Czym to może być spowodowane i jak to piszczenie zlikwidować?

    Mój sprzęt:
    CPU: DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+
    GPU: ATI Radeon HD 4850 512MB GDDR3
    Płyta Główna: Gigabyte GA-M52L-S3
    RAM: Qimonda 64T128000EU2.5C2 1GB x2
    Zasilacz: MODECOM 400W
  • #3
    AnyKey
    Level 25  
    Postaraj się zlokalizować źródło dźwięku.
    Sprawdź czy cewki kondensatory na płycie głównej, zasilaczu i karcie graficznej nie są wylane/wybrzuszone.
    ,,Piszczący komputer'' podczas użytkowania.
    Obciąż w ~50% procesor i wsłuchaj się, czy dźwięk się nasilił czy przycichł.
    Ręką sprawdź jaką temperaturę ma powietrze wydostające się z zasilacza.

    Edyta:
    sorka, poprawiłem
  • #5
    User removed account
    User removed account  
  • #6
    beo
    Level 36  
    buczkog wrote:
    z płyty głównej potrafi być zasilacz i to nie jakiś dziadowski
    A tu:
    buczkog wrote:
    skończyło się na zakupie nowego porządnego zasilacza.
    To jaki w końcu był ten poprzedni? bleffess najprawdopodobniej czeka Cię wymiana zasilacza. Podaj jego dokładny model. Wypadało by zmierzyć napięcia.
  • #7
    Kasek21
    Level 43  
    Uruchom program OCCT -> PowerSupply:OCCT test i wklej uzyskane po teście wykresy. 10 minut testu.
    Daj także screen z programu HWMonitor podczas wykonywania testu.
  • #8
    conan02

    Level 30  
    Jeśli to jest Feel II, to będą kondensatory spuchnięte. Nawet nie polecam robienia testu OCCT bo jak walnie po napięciach to coś się sfajczy. Jakiś idiota zamontował w tej serii rezystory wstępnego obciążenia pomiędzy kondensatorami i dlatego puchną (są mocno podgrzewane), do kompletu regulacja obrotów wentylatora i mamy kłopoty. Najczęściej pierwsze padają na +5V, +12 idzie ostro w górę i lecą napędy (najczęściej bezpiecznikiem jest dysk twardy i DVD). Wyjmij zasilacz i otwórz, będzie widać gołym okiem.
  • #9
    ma398
    Level 25  
    Ja bym sprawdził, również dysk ;) Nadstaw ucha :P może to właśnie z niego wydobywają sie piski. W moim starym WD Blue, podczas włączania kilku programów i obciążeniu dysku, wydawał on z siebie przerywane "piski", dla bezpieczeństwa pozbył bym się jednak tego "zasilacza" :)