Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

[SOLVED] Boss GX-700. Czy się spalił?

marek-zarzycki 08 Mar 2014 01:07 2931 16
  • #1 08 Mar 2014 01:07
    marek-zarzycki
    Poziom 27  

    Witam serdecznie,

    Po zakupieniu efektu włączyłem go na około godzinę. Wszystko było jak najbardziej w porządku do momentu kiedy go po prostu nie WYŁĄCZYŁEM wyłącznikiem na płycie czołowej. Po kilku sekundach dało się wyczuć smród spalenizny. Odkręciłem obudowę i zobaczyłem, że jeden z elementów zaczął się żarzyć. Efekt oczywiście już się nie włączył.

    Zdjęcia przedstawiają ten element:

    [SOLVED] Boss GX-700. Czy się spalił? [SOLVED] Boss GX-700. Czy się spalił?

    Do efektu podłączyłem oryginalny zasilacz Boss'a model BRC-230T.

    Chciałem się dowiedzieć, czy ktoś z forumowiczów spotkał się już z podobną usterką? Czy jest możliwe aby uszkodzeniu uległ cały efekt?

    0 16
  • #2 08 Mar 2014 11:33
    conan02

    Poziom 29  

    To co się spaliło to kondensator ceramiczny. Albo był wadliwy i dostał przebicia, albo zasilacz daje za wysokie napięcie i po wyłączeniu obciążenia (wyłącznikiem) przekroczyło wytrzymałość tego kondensatorka. Raczej nie uszkodziłeś reszty układu bo był on już odłączony od zasilania. Dobrze by było zmierzyć napięcie na zasilaczu bez obciążenia i czy mieści się w granicach zalecanych dla tego urządzenia.

    0
  • #3 08 Mar 2014 12:25
    marek-zarzycki
    Poziom 27  

    Masz rację, zmierzę napięcie później. Teraz jest pytanie takie, jak dobrać wartość takiego kondensatora aby go wymienić? Czy mogę się posłużyć wartościami pobliskich kondensatorów? Bo niestety nie mam schematu tego procesora i wątpię aby udało się go gdziekolwiek dostać.

    0
  • #4 08 Mar 2014 12:38
    conan02

    Poziom 29  

    Wartość nie jest jakaś krytyczna, wygląda na podobny co w drugim filtrze po przełączniku. Te kabelki to są - jak myślę - do przełącznika na panelu. Od gniazdka zasilania jest jeden filtr, potem przełącznik na konektorach z kablami i drugi filtr w takim samym układzie, z niego weź parametry kondensatora.
    Edit: Na drugim zdjęciu jest widoczny - 100nF, najczęściej 50V. Musiał być wadliwy.

    0
  • #5 08 Mar 2014 12:39
    398216
    Użytkownik usunął konto  
  • #6 08 Mar 2014 13:22
    marek-zarzycki
    Poziom 27  

    Witam ponownie,

    Znalazłem schemat tego procesora. jest w załączniku tego posta. Schemat gdzie ukazane jest wejście znajduje się na stronie 28. Ale uwaga: na stronie 29 jest suplement do tego schematu z korektą wartości jakiś elementów i nie jestem pewien czy przypadkiem jeden z tych kondensatorów nie jest objęty ową korektą.

    Jeśli ktoś mógłby rzucić fachowym okiem na to, to będę wdzięczny bo ja się na tym nie znam.

    Dodatkowo załączam też zdjęcie całej płyty głównej tego procesora zrobione przed chwilą dla porównania ze schematem:

    [SOLVED] Boss GX-700. Czy się spalił?

    P.S.

    dj-MatyAS, niestety nic z opisu na nim nie zostało. Kiedy poczułem swąd, zdjąłem obudowę i podłączyłem zasilanie, on po prostu się żarzył a potem jak wystygł to po dotknięciu go miałem proszek na palcu.

    0
  • #7 08 Mar 2014 13:33
    conan02

    Poziom 29  

    Nie masz się o co spierać, to jest część filtra przeciwzakłóceniowego, dasz 120nF czy 82nF to na jedno wyjdzie, to nie jest żaden krytyczny element. Bez niego też będzie działać - te filtry mają za zadanie wyłącznie odkłócenie zasilania i zmniejszenie obcych szumów w układzie.

    0
  • #8 08 Mar 2014 13:56
    marek-zarzycki
    Poziom 27  

    conan02 napisał:
    Nie masz się o co spierać, to jest część filtra przeciwzakłóceniowego, dasz 120nF czy 82nF to na jedno wyjdzie, to nie jest żaden krytyczny element. Bez niego też będzie działać - te filtry mają za zadanie wyłącznie odkłócenie zasilania i zmniejszenie obcych szumów w układzie.


    Aha, ok. 120nF lub 82nF ale na jakie napięcie? 50V ?

    W ogóle to wydaje mi się (ale ja się na tym nie znam), że wszystkie te kondensatory znajdujące się w pobliżu tego feralnego, mają tę samą wartość bo jest na nich dokładnie to samo oznaczenie. Widać to na zdjęciach poniżej:
    [SOLVED] Boss GX-700. Czy się spalił? [SOLVED] Boss GX-700. Czy się spalił? [SOLVED] Boss GX-700. Czy się spalił?

    0
  • #9 08 Mar 2014 14:01
    conan02

    Poziom 29  

    Dokładnie o tym piszę: 104 to jest 100nF, stardardem jest 50V, można kupić takie kondensatory na wagę w każdym sklepie elektronicznym. To takie duże brązowe odgięte na bok to wygląda mi na bezpiecznik polimerowy PTC - użyteczna rzecz, w razie zadziałania wystarczy poczekać żeby wystygnął i działa jak nowy. Zasilacz impulsowy do elektroniki - dlatego też są filtry, żeby nie siało po okolicy. Ładnie zrobiony układzik.
    Edit: poprawka co do bezpiecznika polimerowego - kiedy to pisałem nie było drugiej grupy zdjęć, teraz widać, że to kondensator ceramiczny, tylko w większej obudowie.

    0
  • #10 08 Mar 2014 14:49
    ciasteczkowypotwor
    Poziom 41  

    conan02 Gdzie tam widzisz jakiś bezpiecznik?
    marek-zarzycki chcesz pomocy, a żądasz punktów za plik, który udostępniasz?
    C82 Ty wymieniałeś? Jakie napięcie daje zasilacz bez obciążenia?

    0
  • #11 08 Mar 2014 15:13
    conan02

    Poziom 29  

    @ciasteczkowy - napisałem, że wygląda mi to na polimer, a nie że na pewno jest. Spotkałem się z takimi już w układach zasilania. Co do kondensatorów przeciwzakłóceniowych, to napisałem dla przykładu, żeby się nie kłócić o parę nF w tę, czy w drugą stronę. Same elementy mają nieraz 20% rozrzutu prosto z fabryki.
    Nie ma co debatować, niech sobie wymieni ten spalony kondensator na inny ceramiczny 100nF/50V i po bólu.
    Co do zasilacza to trzeba go sprawdzić na biegu jałowym bez obciążenia, jak to jest tylko trafo bez stabilizatora to będzie miał sporo więcej niż pod obciążeniem. To tak na przyszłość, żeby znowu czegoś nie spalił.

    0
  • #12 08 Mar 2014 18:50
    marek-zarzycki
    Poziom 27  

    @ciasteczkowy
    Dzięki za zwrócenie uwagi odnośnie punktów za pobranie instrukcji. Myślałem, że są to punkty które mnie zostaną odjęte za dodanie odnośnika. Już zmieniłem na "brak".
    C82 nie ja wymieniałem. Było to już tak po zdjęciu obudowy. Podejrzewam, że wcześniej mógł być z nim jakiś problem bo nie wygląda on na zamontowany fabrycznie.

    Jeśli chodzi o zasilacz, to daje on bez obciążenia 15,8V a jego specyfikacja na obudowie wskazuje na 14V i 0,8A. Z tym, że jest coś dziwnego, bo byłem przekonany, że podaje on prąd stały, natomiast miernik mógł go zmierzyć tylko jeśli ustawiłem go na pomiar prądu zmiennego. Na zasilaczu nie ma info jaki ma być to prąd stały czy zmienny.

    Przy okazji zapytam jeszcze o te duże niebieskie kondensatory. Po odkręceniu obudowy od razu rzuciło mi się to w oczy bo wygląda jakby one wylały. Jest to widoczne na ogólnym zdjęciu całości elektroniki procesora pięć postów wyżej. Odnoszę wrażenie, że jest to po prostu klej do sztywnego zamontowania ich na płytce, ale prosiłbym o potwierdzenie tego.

    To chyba w zasadzie tyle. W poniedziałek kupię tranzystor 100nF i wlutuję go do nóżek po tym starym. Przepraszam z góry za lamerskie określenia, ale nie jestem elektronikiem :)

    0
  • #13 08 Mar 2014 18:57
    398216
    Użytkownik usunął konto  
  • #14 09 Mar 2014 12:45
    ciasteczkowypotwor
    Poziom 41  

    marek-zarzycki Jeśli napięcie zmierzyłeś na zakresie ACV i podało 15,8V, to OK, efekt wymaga zasilania AC.
    Dlaczego upalił się C83 - prąd popłynął z zasilacza poprzez zwarty kondensator do obudowy urządzenia. Zrobiła się "pętla mas", kondensator po prostu dostał przebicia "bo tak" i się spalił.

    Urządzenie zadziała bez C83 i 203. Sprawdź napięcia na wyjściu IC11, 12, oraz C93.

    Dodano po 3 [minuty]:

    IC12 - 10V
    IC11 - 24V
    C93 - 5V

    0
  • #15 09 Mar 2014 19:28
    Marek2006
    Poziom 29  

    ciasteczkowypotwor napisał:
    Dlaczego upalił się C83 - prąd popłynął z zasilacza poprzez obudowę urządzenia. Zrobiła się "pętla mas", kondensator dla napięcia przemiennego przewodzi. Lub po prostu dostał przebicie "bo tak" i się spalił. Prąd popłynął również w taki sam sposób. Impedancja dla 50Hz 15V kondensatora 100nF jest na tyle duża, że C203 nie uległ uszkodzeniu.
    To jest kompletnie błędne wytłumaczenie :cry: . Policz sobie impedancję kondensatora 100nF dla 50Hz i przestaniesz pisać tego typu bzdury. Po prostu trafił się pechowo zwarty kondensator i to koniec historii. Trzeba go wymienić (100 nF). A zasilacz faktycznie musi być AC, bo inaczej pewne napięcia zasilania nie będą działać.
    Prawdopodobnie nic więcej się nie spaliło - dla testu można zwyczajnie odciąć ten kondensator i włączyć urządzenie. Ten kondensator jest elementem filtra przeciwzakłóceniowego i nie jest niezbędny dla działania całości. Ale oczywiście lepiej go wlutować aby doprowadzić urządzenie do stanu fabrycznego.

    Marek

    0
  • #16 09 Mar 2014 20:30
    ciasteczkowypotwor
    Poziom 41  

    Marek2006 tak, wiem, że impedancja jest duża dla 50Hz, trochę źle to napisałem. Chodziło mi o to ze kondensator dostał zwarcia i prąd popłynął poprzez niego do obudowy urządzenia.

    0
  • #17 10 Mar 2014 12:00
    marek-zarzycki
    Poziom 27  

    Po wlutowaniu tego kondensatora efekt (odpukać) działa. Mam nadzieję, że był to po prostu pech w postaci wadliwego kondensatora.

    Dziękuję wszystkim za odpowiedzi i pozdrawiam.

    0