Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

BROTJE WGB28E - podczas grzania CWU woda idzie do CO w przeciwnym kierunku

bartek158 09 Mar 2014 16:07 3681 10
  • #1
    bartek158
    Level 9  
    Pojawił się u mnie taki problem ,że w momencie gdy piec podgrzewa wodę w zasobniku część wody przepycha do CO powodują ,że część kaloryferów jest ciepła. W pokoju jest 23 stopnie wg informacje piec pracuje tyko na cwu. Na dodatek dzieje się to w przeciwnym kierunku - kaloryfery są dużo cieplejsze na powrocie - co widać na filmie. Ma ktoś pomysł co z tym zrobić ? Ogólnie też chciałbym skonfigurować tak piec aby grzał albo zasobnik albo CO ( mam na myśli sytuacje w której rzeczywiście temeratura w pomieszczeniu była by niższa od zadanej) Może ktoś podsunie informację który to program ?




    Pozdrawiam[/film][/youtube]
  • #2
    FOSGEN1
    Level 27  
    Od kiedy masz ten kocioł? Jeśli długo, to możliwa jakaś usterka. Jeśli w tym kotle jest zawór 3d, to może on się nie przestawia do wymaganej pozycji.
  • #3
    bartek158
    Level 9  
    To nowy kocioł. On tak działa ,że jeśli jest zapotrzebowanie i na CWU i na CO to idzie wszędzie jednakowa temperatura (ok 70 stopni ) - dlatego chciałbym wyłączyć opcję ,że grzane są jednocześnie zasobnik i kaloryfery. Jeśli dobrze rozumiem to zawór 3d to zawór mieszący więc wygląda na to ,że w tym piecu go nie ma .
  • #4
    FOSGEN1
    Level 27  
    bartek158 wrote:
    jeśli jest zapotrzebowanie i na CWU i na CO to idzie wszędzie jednakowa temperatura (ok 70 stopni )


    Człowieku, 70 stopni w krany? Chyba kury można oparzać taką wodą...

    bartek158 wrote:
    Jeśli dobrze rozumiem to zawór 3d to zawór mieszący

    Nie, chodzi o zawór, który przełącza albo na CO albo na CWU. To znaczy u mnie tak jest, że jest priorytet CWU.
  • #5
    bartek158
    Level 9  
    Temperatura CWO jest ustawiona standardowo na 55 stopni ale aby do tej temperatury podgrzać wodę w zasobniku piec puszcza do wężownicy wodę o temp 15 stopni wyższej od tej zadanej czyli 70 stopni . Niestety jeśli w tym czasie piec będzie chciał ogrzać pomieszczenia to puszcza tą samą wode na kaloryfery. Jak ustawiłeś priorytet na CWU ? Jeśli akurat pomieszczenia są nagrzane to jedynie kilka kaloryferów grzeje - z powodu przepychania tej wody w obiegu.

    W tym piecu jest tak ,że są dwie pompy i zaraz za nimi łączy się obieg z pierwszej pompy ( CWU ) i z drugiej ( CO ).
  • #6
    FOSGEN1
    Level 27  
    Właśnie popatrzyłem, że nasze kotły dzielą lata świetlne co do technologii. Mój to zwykły turbo i tam założenie konstruktora jest takie, że ma być priorytet CWU


    prosty w instalacji i przeglądzie EcoTherm Plus WGB-S wyposażony w zintegrowany system ładujący podgrzewacz c.w.u. i trójdrogowy zawór przełączający, płytowy wymiennik ciepła jak i pompę ładującą c.w.u.

    Z tego fragmentu opisu wynika, że jednak masz zawór 3d. Ale może w ustawieniach coś pominąłeś i dlatego tak a nie inaczej się u Ciebie dzieje.
  • #7
    serwisant73
    VIP Meritorious for electroda.pl
    Kiedy kocioł miałeś uruchomiony? Jest jeszcze na gwarancji? Proponuję wezwać serwisanta. Możesz oczywiście z instrukcją przejrzeć całe kodowanie, jednak bez dostępu do poziomu serwisowego nie wszystko można zrobić. Sprawdzić musisz przede wszystkim nastawy CWU .
  • #8
    zybie
    Level 30  
    W tym kotle praca na potrzeby CO lub CWU odbywa się dzięki pracy pomp HP na CO i pompy
    TLP na CWU. Opis wskazuje raczej na uszkodzenie zaworu zwrotnego w kotle na obiegu CO.
  • #9
    bartek158
    Level 9  
    Serwisant był już w tej sprawie i powiedział ,że woda może troche się cofać - z tym że to było może z tydzień po uruchomieniu pieca i nie podejrzewałem ,że cofa się do tego stopnia ,że pierwsze dwa kaloryfery będące najbliżej pieca ( na początku obiegu co) się nagrzewają.
    Niby zawory sprawdzał , ale widze ,że chyba się nie obejdzie bez wezwania serwisu. U sąsiada jest identyczny piec i jest podobny problem.
  • #10
    eLolek
    Level 16  
    Po to są zawory zwrotne, żeby się nic nie cofało! Zgłoś na infolinię serwisową Brotje (numer na okładce karty gwarancyjnej). Zawory zwrotne zabudowane w kotle nad pompami mają możliwość ręcznego otwarcie (za pomocą płaskiego śrubokręta). Przy normalnej pracy nacięcie powinno wskazywać "A", czyli automat. Może instalator zostawił otwarty - warto sprawdzić. Ewentualnie podszedł jakiś paproch i lekko przepuszcza - można spróbować przekręcić przełącznik kilka razy. Jeśli na gwarancji - najlepiej wezwać serwis i nie daj sobie wmówić, że "ten typ tak ma"
  • #11
    bartek158
    Level 9  
    Złożyłem reklamację , wymieniono zawór zwrotny i wszystko się unormowało.