Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Osuszacz powietrza - agregat buczy ale nie uruchamia się

paul_d 09 Mar 2014 17:02 4710 10
  • #1 09 Mar 2014 17:02
    paul_d
    Poziom 10  

    Problem dotyczy osuszacza powietrza. Niestety nie jestem w stanie podać jego modelu gdyż na naklejce znamionowej nie ma ani nazwy firmy ani modelu.
    Usterka objawia się tym, że po włączeniu osuszacza świeci dioda oznaczająca pracę, agregat cicho buczy ale się nie włącza. Po kilkunastu sekundach przestaje buczeć tak jakby wyłączył się w wyniku nagrzania, ponieważ faktycznie jest ciepły.

    Jak mogę sprawdzić czy agregat jest sprawny? Co innego może być uszkodzone?

    Osuszacz powietrza - agregat buczy ale nie uruchamia się

    Osuszacz powietrza - agregat buczy ale nie uruchamia się

    0 10
  • Pomocny post
    #2 09 Mar 2014 17:28
    Andychab
    Poziom 27  

    Witam. Sprawdź kondensator rozruchowy 5uF .
    Pozdrawiam

    1
  • #3 10 Mar 2014 10:48
    Mariusz105
    Poziom 13  

    Na jakiej zasadzie to działa?
    Jest tam silnik elektryczny?
    Może po prostu części ruchome się "zakleiły" od długiego nieużywania.
    Jeżeli jest jakiś dostęp do ruchomych części roboczych, to proszę nimi poruszyć i określić czy duże są opory.

    0
  • Pomocny post
    #4 11 Mar 2014 12:44
    Chris_W
    Poziom 36  

    Jest układ chłodniczy, dwa wymienniki - pracujące jako chłodnica i nagrzewnica i wentylator.
    Są dwa silniki jeden w zabudowanej sprężarce (to czarne duże na dole) i w wentylatorze.
    Sprawdź czy pracuje sprężarka (powinna drżeć), oraz czy ta miedziana rura, ta na widoku, robi się gorąca, a druga miedziana rura (pod otuliną z pianki) czy robi się zimna. Jak już to sprawdzisz, będziemy myśleć dalej.
    Jeśli buczenie pochodzi od sprężarki, a rury nie robią się ani ciepłe ani zimne to patrz post nr 2.
    Zmierz prąd sprężarki jeśli masz taką możliwość i porównaj go z danymi tabliczki na niej, albo z mocą tego urządzenia

    0
  • #5 11 Mar 2014 22:24
    walter56
    Poziom 15  

    Można sprawdzić oporności uzwojeń pracy i rozruchu sprężarki. Może być, że uzwojenie rozruchowe jest uszkodzone.

    1
  • #6 12 Mar 2014 08:39
    paul_d
    Poziom 10  

    Oba silniki nie pracują. Zarówno ten od wentylatora jak i sprężarka. Słychać tylko ciche buczenie sprężarki. Faktycznie może to być albo kondensator rozruchowy albo uzwojenie sprężarki. Zacznę od wymiany kondensatorów.

    0
  • #7 13 Mar 2014 19:57
    paul_d
    Poziom 10  

    Osuszacz powietrza - agregat buczy ale nie uruchamia się

    Wymieniłem dzisiaj kondensatory rozruchowe. Jeden dla kompresora (5uF/450V) i drugi dla wentylatora (1uF/450v). Nadal żaden z silników nie pracuje.

    Jeśli chodzi o kompresor to posiada on trzy wyprowadzenia. Do jednego jest doprowadzone napięcie bezpośrednio a do drugiego poprzez kondensator rozruchowy. Oba uzwojenia nie są przerwane (jedno ~60om / drugie ~90om). Napięcie na nich występuje.

    W przypadku wentylatora do jednego uzwojenia doprowadzone jest napięcie a do drugiego podłączony jest kondensator. Do niego również dochodzi napięcie.

    Dziwne by było gdyby w tym samy czasie uszkodzeniu uległy oba silniki. Można coś jeszcze sprawdzić?

    0
  • #8 14 Mar 2014 07:26
    Chris_W
    Poziom 36  

    Sprawdzałeś temperatury rurek? Może sprężarka pracuje normalnie - one podczas pracy też "buczą i drgają", i jak nigdy tego nie widziałeś, to nie odróżnisz czy pracuje czy stoi i buczy.
    Najpierw musisz wiedzieć czy sprężarka w ogóle pracuje (różnica temperatur, ciśnień, pomiar prądu i porównanie ze znamionowym).

    0
  • #9 14 Mar 2014 07:58
    paul_d
    Poziom 10  

    Sprężarka nie pracuje, tylko buczy. Miałem już podobny osuszacz.

    0
  • #10 14 Mar 2014 08:21
    Chris_W
    Poziom 36  

    To szukaj przyczyny na kablach i w elektronice, możesz podać napięcie na sprężarkę bezpośrednio i zobaczyć czy ruszy.

    0
  • #11 15 Mar 2014 18:43
    paul_d
    Poziom 10  

    Pisałem wcześniej, że napięcie dochodzi zarówno do kompresora jak i wentylatora więc kable i elektronika są sprawne.
    W przypadku kompresora problemem był jednak kondensator. Na chwilę zwiększyłem dwukrotnie jego pojemność przez równoległe podłączenie drugiego kondensatora i w tym momencie kompresor się odblokował i zaczął chodzić.

    W silniku wentylatora uszkodzeniu uległ bezpiecznik termiczny widoczny na zdjęciu.
    Osuszacz powietrza - agregat buczy ale nie uruchamia się
    Po wymianie wszystko działa już poprawnie.

    0