Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung UE40B6000VW - Brak sygnału przez przejściówkę rgb

pablitorek 09 Mar 2014 19:30 3327 34
  • #1 09 Mar 2014 19:30
    pablitorek
    Poziom 6  

    Witam bardzo serdecznie. Mój problem polega na tym, że nie mogę na moim tv Samsung UE40B6000VW zobaczyć obrazu z dekodera digit mf4-k cxv. Dekoder do tv podłączam poprzez przejściówkę scart - taki mały adapter specyficzny dla samsungów. Ten kabelek wędruje do gniazda ext rgb .

    Kiedy włączam dekoder na tv wyskakuje mi złącze czyli tak jakby było połączenie , ale jest napisane "brak sygnału" . Co w tej sytuacji zrobić?

    Samsung UE40B6000VW - Brak sygnału przez przejściówkę rgb Samsung UE40B6000VW - Brak sygnału przez przejściówkę rgb

    0 29
  • #2 09 Mar 2014 21:51
    mihal2002
    Poziom 43  

    Sprawdź czy masz sprawny kabel oraz dekoder.

    0
  • #3 09 Mar 2014 21:57
    pablitorek
    Poziom 6  

    Kabel jest sprawny. Dzisiaj zakupiłem nówkę sztukę. Tak jak mówię - kiedy włączę dekoder pilotem w telewizji przeskakuje mi na inny tryb czyli widzi połączenie między dwoma urządzeniami, ale wyskakuje brak sygnału. Nie wiem jak określić sprawność dekodera, to jest niby nowy dekoder, który przedwczoraj przyniósł mi technnik Vectry, który zakładał telewizję. Brakowało mi tylko tej przejściówki do podłączenia tv z dekoderem, którą właśnie nabyłem. Jednak telewizji cyfrowej jak nie było, tak nie ma.

    0
  • #4 09 Mar 2014 22:11
    mihal2002
    Poziom 43  

    pablitorek napisał:
    to jest niby nowy dekoder, który przedwczoraj przyniósł mi technnik Vectry, który zakładał telewizję.

    To zaproś tego gościa aby uruchomił CI telewizję. To jego obowiązek. Na jakiej podstawie zostawił CI sprzęt który nie działa?

    0
  • #5 09 Mar 2014 22:15
    pablitorek
    Poziom 6  

    Zostawił , bo nie miałem przejściówki do tego kabla euro . Stwierdził żebym zakupił ten kabel, pokazał jak mam to podłączyć i powiedział , że będzie śmigać. Jednak wszystko zrobiłem tak jak mówił i telewizja nie działa.

    0
  • #6 09 Mar 2014 22:25
    mihal2002
    Poziom 43  

    pablitorek napisał:
    Stwierdził żebym zakupił ten kabel, pokazał jak mam to podłączyć i powiedział , że będzie śmigać

    To lamer a nie fachowiec. Gdzie nabyłeś tam szukaj pomocy. Inaczej jest to gwarancja.

    0
  • #7 09 Mar 2014 22:29
    pablitorek
    Poziom 6  

    Czyli mam rozumieć, że dekoder jest trefny? a czy może być taka opcja, że dekoder jest niekompatybilny z telewizorem? jutro rano zajdę tam do nich żeby przysłali mi technika , bo nie mam zamiaru płacić za coś co mi nie działa.

    0
  • #8 10 Mar 2014 07:36
    grubs
    Poziom 32  

    A menu dekodera się wyświetla jak na pilocie od niego naciskasz menu itp.
    Niekoniecznie nowy kabel musi być zepsuty bo używasz 2 kabli.

    0
  • #9 10 Mar 2014 08:40
    pablitorek
    Poziom 6  

    Jak wciskam menu dekodera to tylko na dekoderze mam napis Menu , na tv nic się nie pojawia. Natomiast mam na pilocie od dekodera taki przycisk EXT, jak go wciskam to mi przeskakuje na AV i włącza się telewizja analogowa, jak ponownie go wciskam wraca z powrotem do trybu "brak sygnału"

    0
  • #10 10 Mar 2014 08:51
    mihal2002
    Poziom 43  

    Podepnij ten dekoder do innego TV i sprzwdź ustawienia dla TV. Jak nie potrafisz sam tego ogarnąć to tak jak wyżej napisałem.

    0
  • #11 10 Mar 2014 16:43
    pablitorek
    Poziom 6  

    Panowie, był u mnie ten wielki znawca z vectry, podpiął drugi dekoder i było to samo. Stwierdził, że coś jest nie tak z telewizorem. Tylko ja nie wiem jakim cudem może być coś nie tak. Tv przecież wychwytuje, że jakieś urządzenie jest podpięte, ale nie może przekazać sygnału nie wiem czemu. Jestem w czarnej dziurze w tym momencie, bo nie mogę wymienić tego dekodera na hd, gdyż musiałbym zupełnie nową umowę podpisywać i płacić znowu stówe za instalacje. Czy jest jakieś wyjście z tej sytuacji czy już nie ma ratunku?

    0
  • #12 10 Mar 2014 17:59
    mihal2002
    Poziom 43  

    pablitorek napisał:
    Czy jest jakieś wyjście z tej sytuacji czy już nie ma ratunku?

    Podepnij coś innego zamiast tego dekodera. Może masz DVD.

    Dodano po 1 [minuty]:

    A TV posiada wejście VIDEO? Oznaczone jako żółte. Dekoder chyba takowe wyjście ma jak dobrze widzę.

    0
  • #13 10 Mar 2014 18:12
    pablitorek
    Poziom 6  

    Kurcze nie mam właśnie nic innego.

    Tak to wygląda z bliska:
    Samsung UE40B6000VW - Brak sygnału przez przejściówkę rgb

    0
  • #14 10 Mar 2014 18:24
    mihal2002
    Poziom 43  

    Masz AV IN więc znajdź taką przejściówkę. Powinieneś mieć w zestawie z TV.

    TAKA.

    0
  • #15 10 Mar 2014 18:33
    pablitorek
    Poziom 6  

    Niestety nie mam takiej przejściówki. Znajdę takie cuś w pierwszym lepszym sklepie czy raczej nie? Czy potrzebuję również tego poniżej? Jakie koszty poniosę? i czy jest pewność że na tym odpali? Samsung UE40B6000VW - Brak sygnału przez przejściówkę rgb

    0
  • #16 10 Mar 2014 18:45
    grubs
    Poziom 32  

    Nie warto tego kupować zanim nie stwierdzisz co jest przyczyną.
    Nie masz znajomego z TV?
    podejdź z dekoderem i podłącz kablem scart - scart.
    Jak masz miernik to bez tego sprawdzisz.

    0
  • #17 10 Mar 2014 19:07
    mihal2002
    Poziom 43  

    pablitorek napisał:
    Czy potrzebuję również tego poniżej?

    Jak masz to podepnij kablem chich.

    A czy to drugie złącze euro w dekoderze sprawdzałeś?

    0
  • #18 10 Mar 2014 19:07
    pablitorek
    Poziom 6  

    U kumpla dekoder chodzi... Sprawdzałem i nic. Pozostaje tylko ta jedna opcja.

    0
  • #19 10 Mar 2014 19:13
    mihal2002
    Poziom 43  

    Możliwe że masz uszkodzoną przejściówkę euro.

    Masz gdzie indziej ją sprawdzić? Kup taką jak CI pokazałem.

    0
  • #20 10 Mar 2014 19:17
    pablitorek
    Poziom 6  

    Niestety nie mam jak jej sprawdzić gdzieś indziej. Ok jutro spróbuję kupić, jak na mieście nie znajdę to zamówię na allegro. Tylko jakie jest prawdopodobieństwo , że na chinchach załapie?

    0
  • #21 10 Mar 2014 19:37
    mihal2002
    Poziom 43  

    pablitorek napisał:
    Tylko jakie jest prawdopodobieństwo , że na chinchach załapie?

    Duże.


    A może masz źle wpięty wtyk w TV? Sprawdzałeś wypinając i wpinając ponownie?

    0
  • #22 10 Mar 2014 20:03
    grubs
    Poziom 32  

    No ale wtedy będziesz miał bardzo niską jakość w porównaniu z RGB.

    0
  • #23 10 Mar 2014 20:05
    pablitorek
    Poziom 6  

    Cytat:
    A może masz źle wpięty wtyk w TV? Sprawdzałeś wypinając i wpinając ponownie?


    Sprawdzałem, dociskałem, kombinowałem i nic.

    Duża różnica jakości pomiędzy RGB a AV IN ? Nie mówcie, że obraz będzie jeszcze gorszy niż na analogowej, bo się załamię.

    0
  • #24 10 Mar 2014 20:09
    grubs
    Poziom 32  

    Ale czy u kumpla sprawdzałeś na tym kablu z 1 zdjęcia?

    0
  • #25 10 Mar 2014 20:15
    pablitorek
    Poziom 6  

    Cytat:
    Ale czy u kumpla sprawdzałeś na tym kablu z 1 zdjęcia?


    Nie, on ma inny telewizor , który posiada normalne gniazdo EURO i u niego hula. Może być tak, że dekoder jest za stary na taki telewizor? Czy to nie wchodzi w rachubę?

    0
  • #26 10 Mar 2014 20:18
    grubs
    Poziom 32  

    Ale przecież masz tam 2 kable między innymi kabel scart +scart na zdjęciu i o niego pytam.
    Przecież podłączasz kabel dedykowany do samsunga i drugiscart scart łączący ten kabel samsunga z dekoderem. Ja pytam o ten 2. Czy za jego pomocą podłączałeś u kolegi.

    0
  • #27 10 Mar 2014 20:22
    pablitorek
    Poziom 6  

    Tak, dokładnie tym samym kablem podłączałem dekoder u kolegi.

    0
  • #28 10 Mar 2014 20:33
    mihal2002
    Poziom 43  

    pablitorek napisał:
    Duża różnica jakości pomiędzy RGB a AV IN ?

    Nie zauważysz różnicy.
    pablitorek napisał:
    Tak, dokładnie tym samym kablem podłączałem dekoder u kolegi.

    To masz problem z przejściówką lub TV. A jakie ustawienia są w menu dekodera dla TV?
    Strona 15 instrukcji o tym pisze. zmień RGB na PAL tylko u kolegi.

    0
  • #29 10 Mar 2014 20:37
    grubs
    Poziom 32  

    No to zostaje rozwiązanie zaproponowane przez kolegę mihal2002.

    Jeżeli masz TV na gwarancji to go oddaj. Jest możliwość że jest uszkodzona ta przejściówka.
    To jeszcze teoretycznie możesz sprawdzić w jakimś sklepie gdzie mają TV samsung (czyli masz dużo możliwości). Może pójdą na rękę. Spróbuj w saturnie lub czymś podobnym. Jakby coś to powiedz że u nich kupiłeś :)

    1
  • #30 10 Mar 2014 20:58
    pablitorek
    Poziom 6  

    Niestety dziś już tego nie dam rady zrobić, a czy to , że kabel od przejściówki jest cieńszy, natomiast ten główny euro grubszy ma jakieś znaczenie? Może to jest przyczyną, że nie widzę obrazu?

    0