Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kabid KR7010 - Położenia obrazu zależne od wzmocnienia kanału Y.

10 Mar 2014 23:23 1656 15
  • Poziom 17  
    Witam,
    Problem z oscyloskopem opiszę na przykładzie będzie jaśniej. Wejście zwieram do masy, ustawiam wzmocnienie Y np 0.1V/dz i potencjometrem linie podstawy czasu ustawiam równo na środku ekranu. Każde przełączenie wzmocnienia powoduje przesunięcie się tej linii o jakąś część działki w górę albo w dół. Momentami dochodzi do sytuacji kiedy przełączenie np z 1V/dz do 2V/dz powoduje, że linia przesuwa się o 1,5 działki, zatem cały czas muszę korygować jej położenie potencjometrem. Nie muszę chyba mówić, że takie ustawianie za każdym razem linii na środku ekranu jest męczące kiedy się coś robi konkretnego. Możecie mi jakoś pomóc z rozwiązaniem tego problemu? Do tej pory jakoś z tym żyłem, ale ostatnio bardzo dużo pracuje z oscyloskopem i jest to zwyczajnie upierdliwe...

    Druga sprawa to wyjście kalibratora. Chcę skalibrować sondę, podpinam ją do wyjścia kalibratora ustawiam 0,1V/dz(sonda x10) i ładnie kalibruje trymerem, sygnał niby 1kHz. Jednak kiedy podłączę sondę do wyjścia generatora(1kHz, 1V) to przebieg wygląda zupełnie inaczej, tak jakby sonda była rozkalibrowana. Któremu sygnałowi "wzorcowemu" wierzyć?
  • Pomocny post
    VIP Zasłużony dla elektroda
    Musisz zrównoważyć wzmacniacz wejściowy ( instrukcja w DTR).
    Co do kalibracji sondy.
    Jak zachowuje się oscyloskop po podłączeniu do generatora z pominięciem sondy?
    Może masz "kiepski" generator.
  • Poziom 17  
    rubens napisał:
    Musisz zrównoważyć wzmacniacz wejściowy ( instrukcja w DTR).

    Nie mogę znaleźć instrukcji, która będzie w miarę czytelna, ale udało mi się ustalić, że za równoważenie odpowiada potencjometr Rr101. Czy wzmocnienie Y(Rr104) też trzeba dostroić? Można użyć stabilizowanego zasilacza np. 5V jako źródło napięcia odniesienia?

    rubens napisał:
    Jak zachowuje się oscyloskop po podłączeniu do generatora z pominięciem sondy?


    Niedługo dotrę do domu to sprawdzę. Jednak na innym oscyloskopie (Tek465) i tej samej sondzie problem nie występował.

    P.S.
    Jaką czułość wejścia optymalnie ustawić podczas kalibracji sondy?

    EDIT 12.03.2014

    Udało mi się praktycznie zrównoważyć wzmacniacz Y, jest problem tylko z zakresami 5mV, 50mV, 0,5V i 5V. Na nich linia przeskakuje ok 0,5dz w górę. Pozostałe zakresy są OK.

    Sygnał podany z generatora prosto na wejście jest prawidłowy, po ustawianiu jednakowych parametrów jak sygnał z kalibratora; oba niczym nie różni się między sobą. Być może źle kalibruję sondę.

    Dodatkowo zmierzyłem napięcia na lewej płycie i jest odpowiednie +15V, -14V, +79V. Czy to normalne, że transformator się mocno nagrzewa - po 90min pracy ok. 70°C?
  • VIP Zasłużony dla elektroda
    Wzmocnienia nie ruszaj ( chyba, że nie odpowiada rzeczywistej wartości).
    Transformator nie powinien się aż tak grzać.
  • Poziom 17  
    Zrównoważenie wzmacniacza udał się osiągnąć zadowalające. Dodatkowo wyczyściłem potencjometry i zakonserwowałem - pracują dużo lepiej. Z drobniejszych "prac" lekko poprawiłem położenie lampy - obrót jakies 1-2mm w prawo, linia nie była idealnie równoległa do siatki.

    Transformator oprócz tego, że się grzeje co jakiś czas sam z siebie zaczyna głośno buczeć(coś jakby przeciążony był?).

    Wyciągam kolejne sprawy, ale mam już oscyloskop otworzony i chciałbym zrobić wszystko do końca. Zauważyłem, że linia podstawy czasu dla wartości podstawy >1ms, linia podstawy czasu nie jest równa. Pojawiają się na niej dodatnie górki z okresem 2dz i szerokości/wysokości 0,1dz.
  • Pomocny post
    VIP Zasłużony dla elektroda
    Standardowo w leciwych przyrządach należy sprawdzić połączenia elektryczne, zimne luty, potencjometry i przełączniki do wyczyszczenia.
    W tych oscyloskopach należy sprawdzić tętnienia w zasilaczu, kondensatory w przetwornicy.
    Potem należy ustawić napięcia zasilacza.
    Kilka razy miałem upływności na "kondensatorach stałych".
  • Poziom 17  
    Co do kondensatorów sprawa wygląda tak: płytka ze wzmacniaczem Y wszystkie elektrolity są nowe, stałych nie ruszałem. Płytka "dolna" po stronie przełącznika podstawy czasu wszystkie elektrolity nowe. W tym wypadku przy ewentualnej wymieni kondensatorów stałych ma większe znaczenie rodzaj dielektryka i sam typ kondensatora? Z tego co widzę większość na odprzęganiu zasilania to ceramiki 47nF.

    Jak ma wyglądać sama procedura ustawiania napięć? Od którego zacząć itp? Niestety w dokumentacji nie ma nic na ten temat.
  • VIP Zasłużony dla elektroda
    Elektrolity które wymieniłeś, być może nie wymagały wymiany.
    Naprawę powinno się zacząć od początku - czyli zasilacza/ przetwornicy.
    Napięcie wyjściowe zasilacza regulujesz potencjometrem Pr401.
  • Poziom 17  
    Napięcia po regulacji są następujące: +15V; -14,2V; +79,2V; +1030V. Z tego co doczytałem na mojej kopii instrukcji serwisowej napięcie przetwornic powinno wynosić 1200V, czyli mam za mało trochę.

    Po wymianie kondensatora osiowego 4700uF/16V mocowanego przy trafie, ustały problem z buczeniem transformatora i jego przegrzewaniem. Okazało się, że kondensator się wylał.
  • VIP Zasłużony dla elektroda
    Jak już wymieniłeś jeden, wymień pozostałe kondensatory elektrolityczne po stronie pierwotnej przetwornicy.
    Wymień też profilaktycznie kondensator w gałęzi -15V.
    Jeśli napięcie się nie podniesie - zmierz prąd - gdzieś w DTR powinna być informacja o wydajności prądowej.
    Co do -1200V - z jaką dokładnością wykonałeś pomiar?
  • Poziom 17  
    HV mierzyłem przez miernik na ICL7107 + stosowny dzielnik. Dokładność pomiaru nie była super wysoka, jednak nie powinno być aż tak dużego błędu. Co do wartości to zmierzyłem 1030V zamiast 1200V. Multimetr ma zakres tylko do 1000V więc nie ryzykowałem podania zbyt wysokiego napięcia.
  • VIP Zasłużony dla elektroda
    Jeśli oscyloskop działa poprawnie na razie odpuścił bym sobie.
    Za jakieś dwa tygodnie będę naprawiał trzy KR7010 - sprawdzę jak to jest z tym napięciem.
  • Poziom 17  
    Można stwierdzić, że działa ok. Największe bolączki, czyli niezrównoważenie wzmacniacza Y i buczenie transformatora połączone z przegrzewaniem zostały usunięte. Porównywałem do T-465 i przebiegi wyglądały identycznie.
  • Poziom 30  
    Czy macie może dokument zawierający informacje o położeniu punktów pomiarowych na płytach tego oscyloskopu? Oznaczenia elementów są od wewnętrznej strony, zatem taki schemat byłby niezwykle pomocny.
  • Poziom 20  
    Temat dość leciwy ale pozwolicie że się podłącze.Mam problem z trafem przetwornicy w tym oscyloskopie.Nie ma przejścia na uzwojeniu pierwotnym.Czy ktoś orientuje się czy można go przewinąć w domu a może zna ktoś jego oznaczenia lub może występuje gdzieś w innym urządzeniu?